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Welcome w

Core] DRAW® Graphics Suite 12 delivers powerful software for graphic design, page
layout, photo editing, and vector animation.

In this section, you'll learn about

Core]DRAW Graphics Suite 12 applications
what’s new in CorelDRAW Graphics Suite 12
what’s new in Corel PHOTO-PAINT
installing and uninstalling applications
changing the language of the user interface and Help
registering Corel products

updating Corel products

Corel® Support Services

documentation conventions

getting Help

using Corel TUTOR™

customer feedback

other resources

about Corel Corporation

CorelDRAW Graphics Suite 12 applications

This section describes the major applications included in Core]DRAW Graphics Suite

12.

CorelDRAW

CorelDRAW is an intuitive graphics design application that gives designers a more

enjoyable work experience. CorelDRAW is built and designed to meet the demands of
today’s working designer to create ads or collateral for print or for the Web.
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Corel PHOTO-PAINT

Corel PHOTO-PAINT® is a complete image-editing application that lets you retouch
and enhance photos. Whether you’re correcting red-eye or exposure problems, cutting
out image areas, or creating and publishing images for the Web, Corel PHOTO-PAINT
gives you powerful tools that are fast and easy to use.

Corel R.A.V.EE.

Corel R.A.VE.™ makes it easy to create a wide range of animated graphics — from
animated logos and navigation controls to interactive animated graphics for the Web.
The Corel R.A.VE. application combines the familiar graphics capabilities and user
interface of Core]DRAW with a powerful yet easy-to-use set of animation features.

What’s new in CorelDRAW Graphics Suite 12

The following section outlines what’s new in Corel DRAW Graphics Suite 12.

What’s new in CoreIDRAW and Corel R.A.V.E.

Corel DRAW and Corel R.A.VE. include new features and enhancements that will make
your work easier.

Feature Description

Enhanced support for SVG files Allows you to choose a variety of new
options when exporting a drawing to the
SVG file format. You can also embed
information in an SVG file or store
information in externally linked files.

Export for Office (CorelDRAW only) Lets you optimize drawings for export to
Microsoft® Office or WordPerfect® Office

Unicode Allows users to exchange files effortlessly,
regardless of the language or operating
system in which the file was created,
ensuring that text displays correctly

Text encoding Allows users to correct the display of text
created in a language that differs from that
of their operating system
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Feature

Description

Dynamic guides

Helps you precisely position, align, and draw
objects relative to other objects using snap
points in objects

Smart drawing tool

Lets you draw freehand strokes that are
recognized and converted to basic shapes
using the Smart drawing tool

Enhanced snapping

Allows you to snap an object to a number of
snap points in a target object

Enhanced text alignment

Allows you to align text objects to other
objects using the first text baseline, last text
baseline, or the bounding box

Enhanced Eyedropper and Paintbucket
tools

Allows you to copy color, object properties,
effects, and transformations from one object
to another

Virtual segment delete tool

Lets you delete portions of objects, called
virtual line segments, that are between
intersections

Improved file format compatibility

Gives you improved compatibility with
many industry-standard file formats, such as
Hewlett-Packard® Plotter (PLT),
AutoCAD® Drawing Interchange Format
(DXF), AutoCAD Drawing Database
(DWG), Computer Graphics Metafile
(CGM), Microsoft® Word Document
(DOC), and many more

Improved symbols

The Symbol manager docker allows you to
identify, create, and edit symbols easily. You
can easily import and export symbols using
Corel Symbol Libraries (CSL).

Enhanced sprites (Corel R.A.VEE. only)

The Symbol manager docker allows you to
identify, create, and edit sprites easily.
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What’s new in Corel PHOTO-PAINT

Corel PHOTO-PAINT includes new features and enhancements that will make your

work easier.

Feature

Description

Export for Office

Lets you optimize drawings for export to
Microsoft Office or WordPerfect Office

Multiple language support

Allows users to exchange files effortlessly,
regardless of the language or operating
system in which the file was created,
ensuring that text displays correctly

Touch-up brush tool

Lets you remove imperfections, such as tears,
scratch marks, and wrinkles, from an image
by blending its textures and colors

Export menu command

Provides you with another method for
exporting images to a variety of file formats

Installing and uninstalling applications

The application’s Installer makes it easy to install Corel applications and components.

It lets you

¢ install any Corel applications included in your software package

* add components to a currently installed application

* refresh files and configurations of currently installed applications

To install an application

1 Close all applications.

2 Insert Disc 1 in the CD drive.

If the installation wizard does not start automatically, click Start on the Windows
taskbar, and click Run. Type D:\Setup, where D is the letter that corresponds to

the CD drive.

3 Follow the instructions in the installation wizard and enable one of the following

options:

* Typical — to install the default applications and components

CorelDRAW Graphics Suite 12 User Guide



* Compact — to install the minimum components for the application to operate
® Custom — to choose applications and writing tool components

4 Follow the instructions for installing and registering the application.

To uninstall applications
1 On the Windows taskbar, click Start » Control Panel.

If your operating system is Windows 2000 or earlier, click Start P Settings P
Control Panel.

2 Double-click Add/Remove programs.

3 Choose a Corel application from the list, click Change/Remove, and enable the
Remove all option in the dialog box.

If you want to remove all files, including user files, click Change, and enable the
Remove user files checkbox.

If your operating system is Windows 2000 or earlier, click the Remove button.

4 Follow the InstallShield® wizard instructions.

S You can choose whether the uninstalling process will remove user files such as
preference, presets, user-created fills, customized files, and so on.

Changing the language of the user interface and Help

If you chose to install an application in more than one language, you can change the
language of the user interface and Help at any time.

To change the language of the user interface and Help

1 Click Tools » Options.

2 In the list of categories, click Global.

3 Choose a language from the Select the language for the user interface list box.

If you want to change the language of the user interface and Help as you start the
application, enable the Ask me the next time the software starts check box.

4 Restart the application.
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Registering Corel products

Registering Corel products is important. Registration provides you with timely access
to the latest product updates, valuable information about product releases, and access
to free downloads, articles, tips and tricks, and special offers.

You can register when you install the application or at a later date.

You can register using the following methods:

* online — You can launch online registration if you are connected to the Internet
when you install the Corel graphics application. If no Internet connection is
detected, a list of options displays in a dialog box.

* FTP — You can complete the registration form, and it will be sent automatically
when an Internet connection is detected.

* by phone — You can call the Corel Customer Service Center nearest you.

For more information about registering a Corel product, visit www.corel.com/support/
register.

Updating Corel products

Corel® Update is an automatic feature that notifies you of updates to Corel products,
downloads the updates, and installs them. Corel Update operates via the Web, so it
requires an Internet connection.

You can set how often Corel Update checks for updates through the Start menu. It’s
recommended that you set Corel Update to check for updates every 30 days or on
starting the application. If you prefer, you can disable Corel Update altogether by
choosing to never check for updates.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about
product features, specifications, pricing, availability, services, and technical support. For
the most current information on support services available for your Corel product,
please visit www.corel.com/support.

8 CorelDRAW Graphics Suite 12 User Guide
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Documentation conventions

The following table describes important conventions used in the user guide and Help.

Convention

Description

Examples

Menu P Menu command

Click the menu item
followed by the menu

Click File » Open.

command.

list box A list of options that drops Choose a value from the
down when a user clicks the  Force field list box on the
down arrow button. property bar.

docker A window containing Double-click the name of the
available commands and group in the Timeline
settings relevant to a specific ~ docker.
tool or task.

Enter Enter key Type a value in the Eraser

thickness box on the
property bar, and press
Enter.

¢

A note contains information
that is important to the
preceding steps. It can
describe conditions under
which the procedure can be
performed.

You can’t copy or clone a
compound blend. If you click
the Equal margins button,
you must specify values in
the Top/left margin boxes.

0
7N

U,

A tip contains suggestions
for performing the preceding
steps. It can present
alternatives to the steps, and
other benefits and uses of the
procedure. You can also
create a hyperlink using the
Internet toolbar.

Trimming an object can
reduce the drawing file size.
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Getting help

You can get help from the accompanying user guide or directly from the user interface.
You can find topics from the Help by using the table of contents and search tool. You
can also print a Help topic and display Help topics relevant to the task you are
performing.

Help is available through the following tools:

* User guide — provides commonly used procedures and information. Chapters
ending with From here tables contain keywords that direct you to additional topics
in the Help.

* Help — lets you access Help directly from the user interface and find topics using
the contents topic, index, and word/phrase search tool

* ToolTips — let you access tips for using the application’s icons and buttons. To
view a ToolTip, position the cursor over an icon, button, or other application
control.

To use Help
1 Click Help » Help topics.

2 Click one of the following tabs:
* Contents — lets you browse through topics in the Help
* Index — lets you use the index to find a topic
* Search — lets you search the full text of the Help for a particular word. For
example, if you are looking for information about RGB color mode, you can type
“RGB” to display a list of relevant topics.

You can also

View Help for a dialog box Click the Help button.

Print a specific Help topic Open a Help topic, click the frame you want
to print, and click Print.

/1N

(2

&

Yy

You can also launch Help by pressing F1.
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Using CorelTUTOR

CorelTUTOR provides a series of project-based tutorials that introduce you to basic and
advanced features of the applications of Corel DRAW Graphics Suite 12.

To access CorelTUTOR
* Click Help P CorelTUTOR.

VBA Programming Guide

The new VBA Programming Guide for CorelDRAW Graphics Suite 12 will help you
automate tasks and create custom solutions using Microsoft® Visual Basic® for
Applications (VBA) in CoreDRAW and Corel PHOTO-PAINT. If you installed
Core] DRAW or Corel PHOTO-PAINT using the Typical install, or a Custom install
that included VBA, then the guide is accessible from a link in the VBA Help for
CorelDRAW or the VBA Help for Corel PHOTO-PAINT.

Customer feedback

If you have any comments or suggestions about the user guides, Help, and tutorials,
you can send them by email to drawdoc(@corel.com. You can check the product Web
site for the latest news, tips and tricks, and product upgrade information. Go to
www.corel.com and follow the links to the product site.

Other resources

Corel has training partnerships with other firms and provides professional services for
its software products. The Corel Designer Web site contains a wealth of graphics
resources.

Training

Corel Training Events

* Maximize your skills and attend a Corel® Training Camp — special intensive
Training Events held throughout North America on various Corel products. All
Training Camps are delivered by a Corel Training Specialist, with hands-on
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instruction, exercises and practical real-world projects. To look at the training
schedule or to register for a course, please visit www.corel.com/trainingschedule.

Corel Customized Training

* Once you have Corel applications running on your computers, our team of expert
Corel Training Specialists can help you make the most of them with customized
training, tailored to the specific needs of your work environment. We will help you
develop a custom curriculum which is practical and relevant to the needs of your
organization. For more information about Corel Customized Training, please visit
www.corel.com/customizedtraining.

Corel Training Partners (CTP)

* A Corel® Training Partner is an independent, officially accredited local
organization that provides training on Corel products and is located worldwide for
your convenience.

Corel Corporate Services

Corel is committed to getting you up and running quickly with time and money-saving
workflow solutions. To simplify the process of deploying Corel applications across your
organization, our Corporate Services department offers a comprehensive range of cost-
effective services to meet your technology needs. This group brings together highly
skilled experts from across the company who are dedicated to providing top-notch
solutions. Our knowledgeable team is ready to offer assistance through all stages of your
project, from application development and support to software systems integration and
training.

For more information on Corel Corporate Services, please contact
proservices(@corel.com.

World Wide Web resources

The following sites include product information, articles, tips, and additional tutorials,
as well as graphics resources such as photos, clipart, and font subscriptions:

* www.corel.com

About Corel Corporation

Founded in 1985, Corel Corporation (www.corel.com) is a leading technology company
specializing in content creation tools, business process management and XML-enabled
enterprise solutions. The company’s goal is to give consumers and enterprise customers
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the ability to create, exchange and instantly interact with visual content that is always
relevant, accurate and available. Corel Corporation has its headquarters in Ottawa,
Canada.
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Workspace tour -

Becoming familiar with the terminology and workspace of Corel DRAW will help you

easily follow this user guide’s concepts and procedures.

In this section, you'll learn about

* Core]DRAW terminology and concepts
* Core]DRAW application window

* CorelDRAW workspace tools

CorelDRAW terminology and concepts

Before you get started with CorelDRAW], you should be familiar with the following
terms.

Term Description

object An element in a drawing such as an image,
shape, line, text, curve, symbol, or layer.

drawing The work you create in Corel DRAW: for
example, custom artwork, logos, posters,
and newsletters

vector graphic An image generated from mathematical
descriptions that determine the position,
length, and direction in which lines are

drawn.
bitmap An image composed of grids of pixels or dots
docker A window containing available commands

and settings relevant to a specific tool or task

flyout A button that opens a group of related tools
or menu items
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Term

Description

artistic text

A type of text to which you can apply special
effects, such as shadows

paragraph text

A type of text to which you can apply
formatting options, and which can be edited
in large blocks

CorelDRAW application window

When you launch Corel DRAW, the application window opens containing a drawing
window. The rectangle in the center of the drawing window is the drawing page where
you create your drawing. Although more than one drawing window can be opened, you
can apply commands to the active drawing window only.

The Corel DRAW application window appears below. A description of its parts follows.

Title bar

[ CoreDRAW 12 - [C:\Program Files\C. :\Corel Graphics 12\Draw\Samp}2s\Sample1.cdr]

%] Fle Ede  View Layout  Arange

Toolbar
(standard)

Property
bar

Menu bar

ffects  Bimaps  Text  TooifMindow  Help

Toolbox DPRSEE G- a - @0 Q-8
R [ = TS e G — e o P
S [/ A DL i1 IO DO 0 O O [ Cxx B
s 1[5 ymbol Preview: sl =
.| i
15 ko |5
& 1 E\nsl‘an:es E
E‘ Unnested %
=i SWe
Q) | H
# ocal Symbols S
) P 2|HDocker
Drawing ﬁ - £
window ),‘ 1 Neme | Tope| Di
- 11 -
&, =
2|
Drawing
page Color
palette
1 < | 5
-
L T, Page 1 @ | . —‘ T
Ruler .
(10.390,6.102 ) Nexpefick Tor Drag/S cale; Second click for Rotate/Skew; Dblclicking tool selects all objects; Shift+click multselects; Alt+click. digs Q [ |
Document Navigator
- Status bar
navigator
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Part Description

Menu bar The area containing pull-down menu
options

Property bar A detachable bar with commands that relate
to the active tool or object. For example,
when the text tool is active, the text property
bar displays commands that create and edit
text.

Toolbar A detachable bar that contains shortcuts to
menu and other commands

Title bar The area displaying the title of the currently
open drawing

Rulers Horizontal and vertical borders that are used
to determine the size and position of objects
in a drawing

Toolbox A floating bar with tools for creating, filling,

and modifying objects in the drawing

Drawing window

The area outside the drawing page bordered
by the scroll bars and application controls

Drawing page

The rectangular area inside the drawing
window. It is the printable area of your work
area.

Color palette

A dockable bar that contains color swatches

Docker A window containing available commands
and settings relevant to a specific tool or task
Status bar An area at the bottom of the application

window that contains information about
object properties such as type, size, color, fill,
and resolution. The status bar also shows the
current mouse position.

Document navigator

The area at the bottom left of the application
window that contains controls for moving
between pages and adding pages
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Part Description

Navigator A button at the bottom-right corner that
opens a smaller display to help you move
around a drawing

w To toggle between displaying and hiding the status bar, click Window P
Toolbars P Status bar.

CorelDRAW workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox, property
bar, and dockers. The property bar and dockers provide access to commands that relate
to the active tool or current task. The property bar, dockers, toolbars, and toolbox can
be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more
information, see “Customizing your application” in the Help.

Standard toolbar

The standard toolbar, which displays by default, contains buttons that are shortcuts to
many of the menu commands.

For information about customizing the position, contents, and appearance of toolbars,
see “Customizing toolbars” in the Help.

Click this button To

[‘.B Start a new drawing

Open a drawing

Print a drawing

15
@ Save a drawing
&
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Click this button

To

*

Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into a drawing

Undo an action

Restore an action that was undone

Import a drawing

& B 2|5 @ P

Export a drawing

Set a zoom level

100 [
& - Start Corel applications
u Launch to Corel Graphics Community Web

site

More about toolbars

In addition to the standard toolbar, Corel DRAW has toolbars for specific kinds of tasks.

For example, the Text toolbar contains commands relevant to using the Text tool. If

you use a toolbar frequently, you can display it in the workspace at all times.

The following table describes toolbars other than the standard toolbar.

Toolbar

Description

Text

Contains commands for formatting and
aligning text

CorelDRAW: Workspace tour
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Toolbar Description

Zoom Contains commands for zooming in and out
of a drawing page by specifying percentage
of original view, clicking the Zoom tool, and
selecting a page view

Internet Contains commands for Web-related tools
for creating rollovers and publishing to the
Internet

Print merge Contains commands for print merge items
that combine text with a drawing such as
creating and loading data files, creating data
fields for variable text, and inserting print
merge fields

Transform Contains commands for skewing, rotating,
and mirroring objects

Visual Basic for Applications Contains commands for editing, testing, and
running VBA commands

Exploring the toolbox

Flyouts open to display a set of related Core]lDRAW tools. A small arrow in the bottom,
right corner of a toolbox button indicates a flyout: for example, the Shape edit flyout
[#]. Clicking a flyout arrow opens a set of related tools. Clicking and dragging the grab
handles at the end of the flyout sets the flyout in its expanded form.

The following table provides descriptions of the flyouts and tools in the Core] DRAW
toolbox.

Flyouts

Flyout Description

Shape edit | AAG TR Lets you access the Shape, Knife, Eraser,
Smudge brush, Roughen brush, Free
transform, and Virtual segment delete
tools

Zoom ” 2 Lets you access the Zoom and Hand tools
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Flyout

Description

Curve [£¢&Daatl

Lets you access the Freehand, Bézier,
Artistic media, Polyline, Pen, 3 point
curve, Dimension, and Interactive
connector tools

Lets you access the Rectangle and 3 point
rectangle tools

Ellipse ” D % Lets you access the Ellipse and 3 point
ellipse tools
Object ” BO® Lets you access the Graph paper, Polygon,

and Spiral tools

Perfect Shapes™ || BRikd

Lets you access the Basic shapes, Arrow
shapes, Flowchart shapes, Star shapes,
and Callout shapes tools

Interactive tools H FERD T

Lets you access the Interactive blend,
Interactive contour, Interactive
distortion, Interactive envelope,
Interactive extrude, Interactive drop
shadow, and Interactive transparency
tools

Eyedropper || F &

Lets you access the Eyedropper and
Paintbucket tools

Outline || TN — — — =

Lets you access the Color docker, Outline
pen and the Outline color dialog boxes,
and a selection of outlines of various widths

Fill | dw sy x|z

Lets you access the Color docker, Fill color,
Fountain fill, Pattern fill, Texture fill, and
PostScript® fill dialog boxes

Interactive fill || &, 38

Lets you access Interactive fill and
Interactive mesh fill tools
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Tools

Tool

Description

The Pick tool lets you select and size, skew,
and rotate objects.

The Shape tool lets you edit the shape of
objects.

The Knife tool lets you cut through objects.

The Eraser tool lets you remove areas of
your drawing.

The Smudge brush tool lets you distort a
vector object by dragging along its outline.

RNGQ| QD | | ™

The Roughen brush tool lets you distort
the outline of a vector object by dragging
along the outline.

aF

The Free transform tool lets you transform
an object by using the Free rotation, Angle
rotation, Scale, and Skew tools.

The Virtual segment delete tool lets you
delete portions of objects that are between
intersections.

The Zoom tool lets you change the
magnification level in the drawing window.

The Hand tool lets you control which part of
the drawing is visible in the drawing
window.

The Pen tool lets you draw curves one
segment at a time.

The Polyline tool lets you draw lines and
curves in preview mode.

The Freehand tool lets you draw single line
segments and curves.

24
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Tool

Description

The Bézier tool lets you draw curves one
segment at a time.

The 3 point curve tool lets you draw a curve

by defining the start, end, and center points.

The Artistic media tool provides access to
the Brush, Sprayer, Calligraphic, and
Pressure tools.

The Dimension tool lets you draw vertical,
horizontal, slanted, or angular dimension
lines.

The Interactive connector tool lets you
join two objects with a line.

The Smart drawing tool converts the
freehand strokes that you draw to basic
shapes and smoothed curves.

The Rectangle tool lets you draw rectangles
and squares.

The 3 point rectangle tool lets you draw a
rectangle by dragging to create the rectangle
baseline and clicking to define its height.

The Ellipse tool lets you draw ellipses and
circles.

The 3 point ellipse tool lets you draw an
ellipse by dragging to create the center line
of the ellipse and clicking to define its
height.

The Polygon tool lets you draw symmetrical
polygons and stars.

The Spiral tool lets you draw symmetrical
and logarithmic spirals.

CorelDRAW: Workspace tour
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Tool

Description

The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.

The Basic shapes tool lets you choose from
a full set of shapes, including hexagram, a
smiley face, and a right-angle triangle.

A

The Arrow shapes tool lets you draw arrows
of various shape, direction, and number of

heads.

The Flowchart shapes tool lets you draw
flowchart symbols.

The Star shapes tool lets you draw ribbon
objects and explosion shapes.

The Callout shapes tool lets you draw
callouts and labels.

The Text tool lets you type words directly on
the screen as artistic or paragraph text.

The Interactive blend tool lets you blend
two objects.

The Interactive contour tool lets you apply
a contour to an object.

IR U SRR ISR

The Interactive distortion tool lets you
apply a Push or Pull distortion, a Zipper
distortion, or a Twister distortion to an
object.

The Interactive envelope tool lets you
distort an object by dragging the nodes of
the envelope.

The Interactive extrude tool lets you apply
the illusion of depth to objects.

The Interactive drop shadow tool lets you
apply a drop shadow to an object.

26
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Tool

Description

The Interactive transparency tool lets you
apply transparencies to objects.

The Eyedropper tool lets you select object
properties, such as fill, line thickness, size,

and effects, from an object on the drawing
window.

The Paintbucket tool lets you apply object
properties, such as fill, line thickness, size
and effects, to an object on the drawing
window after selecting these properties using
the Eyedropper tool.

The Interactive fill tool lets you apply
various fills.

The Interactive mesh tool lets you apply a
mesh grid to an object.

)

The Fill tool lets you set the fill properties.

Property bar

The property bar displays the most commonly used functions that are relevant to the
active tool or to the task you're performing. Although it looks like a toolbar, the
property bar content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the property bar displays only
text-related commands. In the example below, the property bar displays text,

formatting, alignment, and editing tools.

A | [)Defaut Paragaph Text v | | ip AvantGarde Bk BT

v 12 v IS F o

BIUX

You can customize the contents and position of the property bar to suit your needs. For
more information, see “Customizing the property bar” in the Help.

CorelDRAW: Workspace tour
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Dockers

Dockers display the same type of controls as a dialog box, such as command buttons,
options, and list boxes. Unlike most dialog boxes, you can keep dockers open while
working on a document, so you can readily access the commands to experiment with
different effects.

An example is the » Obiect Propetties x
Object properties
docker. When this
docker is open, you can

click an object in the
drawing window and e
view formatting,
dimensions, and other
properties of the object.

(&)

Dockers can be either docked or floating. Docking a docker attaches it to the edge of
the application window. Undocking a docker detaches it from other parts of the
workspace, so it can be easily moved around. You can also collapse dockers to save screen
space.

Status bar

The status bar displays information about selected objects (such as color, fill type, and
outline, cursor position, and relevant commands).

See “Customizing the status bar” in the Help for information about customizing the
contents and appearance of the status bar.
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Getting started in CoreDRAW :

Drawings are the work that you create and edit in Core] DRAW.

In this section, you'll learn about

starting and opening drawings

finding and inserting drawing content
exploring the basic features of CorelDRAW
working with templates

undoing, redoing, and repeating actions
accessing drawing information

zooming and panning

previewing a drawing

backing up and recovering files

saving drawings

closing drawings and quitting Corel DRAW

Starting and opening drawings

Corel DRAW lets you start a new drawing from a blank page, from a template, or from
an existing drawing.

A blank page gives you the freedom to specify every aspect of a drawing.

A template provides you with a starting point and leaves the amount of customization
up to you. The templates included with Core]lDRAW are available under the following
categories:

Full page
Label
Envelope
Side-fold
Web
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For more information about creating and using templates, see “Working with
templates” on page 33.

Basing a new drawing on an existing drawing lets you reuse objects and page settings.
Core] DRAW lets you open existing drawings saved to a variety of file formats. For
information about the file formats you can open in Core]lDRAW, see “File formats” in
the Help.

If the drawing you are opening is from an earlier version of Core]lDRAW and contains
text in a language different from the language of your operating system, you can choose
code page settings to ensure that text is converted into Unicode characters properly.
Code page settings help you correctly display text outside the drawing window, such as
keywords, file names, and text entries in the Object manager and Object data
manager dockers. To correctly display text in the drawing window, you need to use
encoding settings. For more information, see “Encoding text” on page 214.

To start CorelDRAW

* Click Start P All programs » CorelDRAW Graphics Suite 12 P CorelDRAW
12.

To start a drawing

To Do the following
Start a drawing from a blank page Click File » New.
Start a drawing from a template Click File » New from template, click the

tab that corresponds to the template
category you want, and choose a template.

¢

When you start a drawing from a blank page, the drawing is based on the
default Core]DRAW template (CorelDRAW.cdt).

0
7N

U,

You can specify a layout style (template) by clicking Layout » Page setup,
clicking Layout in the list of categories, and choosing a layout style from the
Layout list box.
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To open a drawing
1 Click File P Open.
2 Locate the folder where the drawing is stored.

3 Click a filename.

If the drawing is from an earlier version of CorelDRAW and contains text in a

language different from the language of your operating system, choose the

corresponding option from the Code page list box to ensure text is converted into

Unicode characters propetly.

Click Open.

N

/1N

(2

&

Yy

You can also open a drawing by clicking the Open button & on the toolbar.

If you want to view a thumbnail of the drawing, click the Preview check box.

Finding and inserting drawing content

You can use clipart, photo images, and sounds stored on the Corel content CDs or that

are available online. The digital content manual contains pictures of the graphics

available on the CD and their folder locations.

You can also access online images directly from Corel on the Web through the
Scrapbook™ docker.

To browse for clipart, photos, and sound files
1 Click Window » Dockers » Scrapbook.
2 Insert a Corel content CD into the CD drive.

3 Double-click an icon in the CD list and navigate to a folder.

You can also

Browse for files on your computer or Double-click the Desktop icon, and
network navigate to a folder.
Browse for images online Click the Content on the Web button.

S To browse for images online, you must be connected to the Internet.
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To change your browsing view in the Scrapbook docker, click the flyout

arrow, click View, and choose a view type.

To search for clipart, photos, and sound files
1 Click Window » Dockers » Scrapbook P Search.

2 Insert a Corel contents CD into the CD drive.

3 Type a keyword in the Search for text box.

To insert a graphic or sound file

* Drag the graphic or sound file from the Scrapbook docker to the drawing window.

Exploring the basic features of CorelDRAW

CorelDRAW has a virtually unlimited number of tools and capabilities to help you
create drawings. The following table provides you with the basic features of

Core] DRAW so that you can get started.

For information about

See

Drawing lines

“Working with lines, outlines, and brush
strokes” on page 45

Drawing shapes

“Drawing shapes” on page 63

Creating and manipulating objects

“Working with objects” on page 75

Adding color to objects

“Filling objects” on page 141

Adding text to a drawing

“Adding and selecting text” on page 211

Creating drawings for use on the World
Wide Web

“Publishing to the Web” on page 263

Printing drawings

“Printing” on page 271

32

CorelDRAW Graphics Suite 12 User Guide



Working with templates

A template is a set of styles and page layout settings that govern the layout and
appearance of a drawing. You can use the default template (Core]DRAW.cdt) or choose
one from a wide variety of preset templates available in the application. For information
on starting a drawing from a template, see “Starting and opening drawings” on

page 29. If none of the preset templates meets your requirements, you can create a
template based on styles you create or styles taken from other templates. For example,
if you regularly put together a newsletter, you can save the newsletter’s page layout
settings and styles to a template.

When you create a new drawing using a template, CorelDRAW formats the page using
the template’s page layout settings and loads the template’s styles in the new file.

You can edit a template by making changes to the styles, page layout settings, or
objects. For example, if you like a template but want to make it more versatile, you can
add styles that you've created or that you've taken from another template. For
information about setting page layout options, see “Specifying the page layout” on
page 193. After you have started a drawing with a template, you can load a different
template. When you load a template, you can choose to load just the styles or to load
styles, page layout settings, and objects.

Qdio dignissim qui blandit praesent

Lor
L
D olor sit amet, consectetuer feugiat nulla facilisis at vero eros
adipiscing elit, sed diem et accumsan et iusto odio

nonummy nibh euismod dignissim qui blandit praesent
tincidunt ut lacreet dolore magna luptatum zzril delenit au gue duis
aliguam erat volutpat. Ut wisis dolore te feugat nulla facilisi. erat
enim ad minim veniam, quis volutpat. Ut wisis enim ad minim
nostrud exerci tution ullam veniam, quis nostrud exerci
corper suscipit lobortis nisi ut tution ullam corper suscipit
aliquip ex ea commodo lobortis nisi ut aliquip ex ea
consequat. Duis te feugi facilisi. commodo consequat. Duis te
Duis autem dolor in hendrerit in feugi facilisi. Duis autem dolor in
vulputate velit esse molestie hendrerit in vulputate velit esse
consequat, vel illum dolore eu molestie consequat, vel illum

Use a template for drawing designs that you want to reuse.

To create a template
1 Click File P Save as.

2 Type a name in the File name list box.
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3 Choose CDT - Core]DRAW template from the Save as type list box.
4 Locate the folder where you want to save the template.

5 Click Save.

To edit a template
1 Click File » Open.
2 Choose CDT - CorelDRAW template from the Files of type list box.
3 Locate the folder where the template is stored.
4 Double-click a template filename.
5 In the Open dialog box, enable the Open for editing check box.
-

o . .
& N To preview the contents of a template, enable the Preview check box.

To create a new file based on a saved template

1 Click File » Open.

2 Choose CDT - CorelDRAW template from the Files of type list box.
3 Locate the folder where the template is stored.

4 Double-click a template filename.

5 Enable the New from template check box in the Open dialog box.

If, in addition to loading the template’s styles, you also want to load page settings
and objects, enable the With contents check box.

To load styles from another template
1 Click Tools P Graphic and text styles.

2 In the Graphic and text styles docker, click the flyout button "+|, and click
Template P Load.

3 Locate the folder where the template is stored.
4 Click a template whose styles you want to load.

5 Click Open.
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w When you use the Load command, only the styles are loaded. CoreDRAW
does not use the template’s page layout settings and does not add objects saved
with the template to the page. The attributes of existing objects are
maintained.

Undoing, redoing, and repeating actions

You can undo the actions you perform in a drawing, starting with the most recent
action. If you don’t like the result of undoing an action, you can redo it. Reverting to
the last saved version of a drawing also lets you remove one or more actions. Certain
actions applied to objects, such as stretching, filling, moving and rotating, can be
repeated to create a stronger visual effect.

Customizing the undo settings lets you increase or decrease the number of actions that
you can undo or redo.

To undo, redo, and repeat actions

To Do the following
Undo an action Click Edit » Undo.
Redo an action Click Edit » Redo.
Undo or redo a series of actions Click Tools » Undo Docker. Choose the

action that precedes all the actions you want
to undo, or choose the last action you want
to redo.

Revert to the last saved version of a drawing  Click File » Revert.

Repeat an action Click Edit P Repeat.

S When you undo a series of actions, all actions listed below the action you
choose are undone.

When you redo a series of actions, the action you choose and all actions listed
between it and the last undone action are redone.
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You can repeat an action on another object or group of objects by selecting the
object or objects and clicking Edit » Repeat.

You can also undo or redo actions by clicking the Undo button  or Redo
button & on the Standard toolbar.

Accessing drawing information

As you work, you can access drawing information such as the number of pages, fonts,
text statistics, color models used, and the types of objects the drawing contains. You can
also save and print this information.

To access drawing information
1 Click File » Document info.

2 Enable the check box beside each type of information you want to display.

You can also

Save drawing information Click Save as, specify a folder and filename,
and click Save.

Print drawing information Click Print.

Zooming and panning

You can change the view of a drawing by zooming in to get a closer look or by zooming
out to see more of the drawing. You can experiment with a variety of zoom options to
determine the amount of detail you want. Another way in which you can view specific
areas of a drawing is by panning. When you work at high magnification levels or with
large drawings, you may not be able to see the whole drawing. Panning lets you view
areas that aren’t displayed by moving the page around in the drawing window.
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You can use the Hand tool to pan around a large image and view particular
areas.

While you are panning, you can zoom in and out. While you are zooming, you can pan.
This saves you from having to alternate between the two tools.

You can specify zooming and panning settings to zoom in quickly to detailed parts of a
drawing and zoom out to the larger context.

To zoom
1 Open the Zoom flyout || @ ¥4, and click the Zoom tool ©.

2 On the property bar, click one of the following buttons:
* Zoom in &
* Zoom out &
* Zoom to selected
* Zoom to all objects &
* Zoom to page &
® Zoom to page width &
* Zoom to page height 1=

¢

The Zoom to selected button is available only when you select one or more
objects before you open the Zoom flyout.

O
7N

Y

When you are not editing text, you can also access the Zoom tool by pressing
the Z key.
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You can also zoom in by double-clicking or dragging anywhere in the drawing
window using the Hand tool . To zoom out, right-click in the drawing
window.

To pan in the drawing window
1 Open the Zoom flyout | £  , and click the Hand tool .

2 Drag in the drawing window until the area you want to view displays.

-
2S5 -~ |
& N When you are not editing text, you can also access the Hand tool by pressing

the H key.

If you want to pan in the drawing window while zoomed in on the drawing,
click the Navigator button | in the bottom-right corner of the drawing
window or the N key. Drag the cross-haired pointer around in the Navigator
pop-up window.

Previewing a drawing

You can preview a drawing to see how it will look when you print and export. When
you preview a drawing, only the objects on the drawing page and in the immediate area
of the drawing window are displayed, and you can see all layers that are set to print in
the Object Manager. If you want to get a closer look at specific objects in a drawing,
you can select and preview them, too. When you preview selected objects, the rest of
the drawing is hidden.

Before you preview a drawing, you can specify the preview mode. The preview mode
affects the speed at which your preview displays and the amount of detail that is
displayed in the drawing window.

You can also display consecutive pages on the screen at the same time and create objects
that span two pages.

To preview a drawing
* Click View P Full screen preview.

Click anywhere on the screen, or press any key, to return to the application window.
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&N Youcan press Page up and Page down to preview pages in a multiple-page

drawing.

To preview selected objects

1 Select the objects.

2 Click View » Preview selected only.
3 Click View P Full screen preview.

Click anywhere on the screen, or press any key, to return to the application window.

¢

If Preview selected only mode is enabled and no objects are selected, Full
screen preview displays a blank screen.
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You can disable Preview selected only mode after you return to the
application window by clicking View P Preview selected only.

To view facing pages
1 Click Layout P Page setup.
In the Document, Page list of categories, click Layout.

Enable the Facing pages check box.

W N

Choose one of the following settings from the Start on list box:
* Left side — starts the document on a left-facing page
* Right side — starts the document on a right-facing page

S You will be unable to view facing pages if the document uses a Tent card or
Top fold card layout style, or if it contains multiple page orientations. The Left
side option is only available for the Full page and Book layout styles.

Backing up and recovering files

Core] DRAW can automatically save backup copies of drawings and prompt you to
recover them when you restart the program in the event of a system error.
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The auto backup feature saves drawings that you have open and modified. During any
working session with CoreIDRAW, you can set the time interval for automatically
backing up files and specify where you want the files to be saved: by default in your
temporary folder or to a specified folder.

You can recover backed-up files from the temporary or specified folder when you restart
Corel DRAW. Backup files are stored in either the temporary or the user-specified folder.
You can choose not to recover a file; however, that file is automatically erased when you
shut down the program normally.

To specify auto backup settings
1 Click Tools » Options.
2 In the Workspace list of categories, click Save.

3 Enable the Auto-backup every check box, and choose a value from the Minutes
list box.

4 In the Always back-up to area, enable one of the following options:
* Temporary folder — lets you save an auto backup file in the temporary folder
* Specific folder — lets you specify the folder for an auto backup file

You can also

Create a backup file every time you save Enable the Make backup on save check
box.
Disable auto backup Choose Never from the Minutes list box.

w Auto backup files are named auto_backup_of_filename and can be saved in
any folder you specify. Backup files created when you save a drawing are named
backup of filename and are always stored in the same folder as the original
drawing.

All open or modified files other than CorelDRAW file format (.cdr) will be
backed up as .cdr files.
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You can cancel the creation of an auto backup file by pressing Esc while saving
is in progress.
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To recover a backup file
1 Restart Corel DRAW.
2 Click OK in the File recovery dialog box.

3 Save and rename the file in the specified folder.

S Recovered files are named GraphicsX.cdr, where X is the numbered

increment.

If you click Cancel, CorelDRAW ignores the backup file and deletes it when
you exit the program normally.

Saving drawings

Corel DRAW lets you save a drawing as you work. The application also offers advanced
options that let you assign notes, keywords, and thumbnails to drawings so that you can
find them more easily.

By default, drawings are saved to the Corel DRAW file format (.cdr); however, advanced
save options let you choose other file formats as well. If you are saving a drawing to use
in another application, you must save it to a file format that is supported by that
application. You can also save a drawing to a previous version of CorelDRAW . For
information about file formats supported by CorelDRAW, see “File formats” in the
Help. For information about saving files to other formats, see “Exporting files” on
page 302.

A drawing can also be saved as a template, allowing you to create other drawings with
the same properties. You can also save selected objects in a drawing. If you are working
on a large drawing, saving only the selected objects reduces the file size, which can
decrease the time it takes to load the drawing. For information about saving a drawing
as a template, see “Working with templates” on page 33.

To save a drawing
1 Click File P Save as.

2 Locate the folder where you want to save the file.
* If you want to save notes or keywords with the file, type them in the
corresponding box.
* If you want to specify advanced settings, click Advanced, and specify the
settings you want in the Options dialog box.
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3 Type a filename in the File name list box.

4 Click Save.

S If you want to save changes made to a previously saved drawing, click File »
Save.

To save only selected objects

Select the objects.
Click File P Save as.
Enable the Selected only check box.

1
2
3
4 Locate the folder where you want to save the file.
5 Type a filename in the File name list box.

6

Click Save.

Closing drawings and quitting CorelDRAW

You can close one or all open drawings at any time before quitting Core] DRAW.

To close drawings

To close Do the following

One drawing Click File P Close.

All open drawings Click Window P Close all.
To quit CoreDRAW

* (lick File P Exit.

-
Q\\ You can also quit CorelDRAW by pressing Alt + F4.
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From here

For more information about

In the Help index, see

Customizing undo settings

undoing, customizing settings

Choosing default settings for zooming and
panning

zooming, defaults

Working with views

views
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Working with lines,
outlines, and brush strokes .

Core] DRAW lets you add lines and brush strokes using a variety of techniques and
tools. After you draw lines or apply brush strokes to lines, you can format them. You
can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create
flow and dimension lines in drawings.

You can draw lines using shape recognition. For more information, see “Drawing using
shape recognition” on page 71.

In this section, you'll learn about

* drawing lines

* formatting lines and outlines

* closing multiple line segments

* applying brush strokes

* spraying objects along a line

* drawing flow and dimension lines

Drawing lines

Corel DRAW lets you draw all kinds of different lines, from curved or straight lines to
calligraphic lines. You can create a line that is drawn as you drag the mouse. You can
create segments that are straight and curved in the same line. You can draw straight or
curved segments and then add one node at a time. You can also draw a curve by
specifying width and height.
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You can draw a curved line by specifying its width (left), specifying its height
(center), and clicking the page (right).

Some lines have nodes and control points that you can manipulate to shape lines as you
draw. For information about node types, see “Working with curve objects” on page 101.

You can draw multi-segment lines using the Bézier tool, by clicking each time
you want the line to change direction.
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You can draw curves using the Bézier tool, by dragging the control points at
the ends of the Bézier curve.

Core] DRAW also lets you simulate the effect of a calligraphic pen when you draw lines.
Calligraphic lines vary in thickness according to the direction of the line and the angle
of the pen nib. By default, calligraphic lines display as closed shapes drawn with a
pencil. You can control the thickness of a calligraphic line by changing the angle of the
line you draw in relation to the calligraphic angle you choose. For example, when the
line you draw is perpendicular to the calligraphic angle, the line is at the maximum
thickness specified by the pen width. Lines drawn at the calligraphic angle, however,
have little or no thickness.

A calligraphic pen allows you to draw lines of various thicknesses.
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CorelDRAW lets you create pressure-sensitive lines which vary in thickness. You can
create this effect using the mouse or a pressure-sensitive pen and graphics tablet. Both
methods result in lines with curved edges and varying widths along a path. For
information about using a pressure-sensitive pen on a graphics tablet, see the
manufacturer’s instructions.

A flower drawn by using three different artistic media lines: calligraphic lines
(left), pressure-sensitive lines (center), and the lineflat preset line (right).

Corel DRAW provides preset lines that let you create thick strokes in a variety of shapes.
After you draw a calligraphic or preset line, you can apply a fill to it as you would to any
other object. For information about applying fills, see “Filling objects” on page 141.

To draw a straight line
1 Open the Curve flyout |« &% & a%i~, and click the Freehand tool  #,.

2 Click where you want to start the line, and click where you want to end it.

You can also

Draw a straight line using the Polyline tool =~ Open the Curve flyout, and click the
Polyline tool  #.. Click where you want to
start the line segment, and click where you
want to end the line segment. Double-click
to end the line.
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You can also

Draw a straight line using the Bézier tool

Open the Curve flyout, and click the Bézier
tool *&. Double-click where you want to
start the line. Click where you want to end
the line. If you want to create a multi-
segment line, double-click where you want
the new line segment to end. Continue this
process until the line has as many segments
as you want. Double-click to finish the line.

Draw a straight line using the Pen tool

Open the Curve flyout, and click the Pen
tool Ry . Double-click where you want to
start the line. Click where you want to end
the line. If you want to create a jagged line,
double-click where you want the new line
segment to end. Continue this process until
the line has as many segments as you want.
Double-click to finish the line.

Preview a line using the Pen tool

Click the Preview mode button in the
property bar. Click on the drawing page, and
release the mouse button. Move the mouse,
and click to finish the line.

Add line segments to an existing line

Using the Freehand tool &,, click the end
node of a selected line, and click where you
want the new segment to end.

Create a closed shape from two or more
connected lines

Using the Freehand tool | &,, click the end
node of a line with two segments. Click the
first node.

/I
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You can constrain a line created with the Freehand tool to a straight vertical

or horizontal line by holding down Ctrl while you drag. You can change the
angle of this line by clicking Tools P Options, clicking Edit in the Workspace
list of categories and changing the value in the Constrain Angle box.

To draw a curved line

1 Open the Curve flyout | £¢e% 4 sn |, and click the Freehand tool &,.
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2 Click where you want to start the curve, and drag to draw the line.

You can also

Draw a curved line using the Polyline tool Open the Curve flyout, and click the
Polyline tool | &,. Click where you want to
start the curve, and drag across the drawing
page. Double-click to finish the curve.

Draw a curved line using the Bézier tool Open the Curve flyout and click the Bézier
tool ~2. Click where you want to place the
first node, and drag the control point in the
direction you want the curve to bend.
Release the mouse button. Position the
cursor where you want to place the next
node, and drag the control point to create
the curve you want. Double-click to finish
the curve.

Draw a curved line using the Pen tool Open the Curve flyout and click the Pen
tool Ry . Click where you want to place the
first node, and drag the control point in the
direction you want the curve to bend.
Release the mouse button. Position the
cursor where you want to place the next
node, and drag the control point to create
the curve you want. Double-click to finish
the curve.

Preview a line using the Pen tool Click the Preview mode button in the
property bar. Click on the drawing page, and
release the mouse button. Move the mouse
and click to finish the curve.
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You can erase a portion of a curved freehand line by holding down Shift and
dragging backward over the line before releasing the mouse button.

You can close an object with the Shape tool 4 by opening the Shape flyout
|# 8¢ ¢ % w2, and selecting a shape. Click on the Auto-close curve button .
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To draw a curve by specifying width and height

1
2

Open the Curve flyout |[#<g® & aur|, and click the 3 point curve tool .

Click where you want to start the curve, and drag to where you want the curve to
end.

Release the mouse button, and click where you want the center of the curve to be.

To draw a calligraphic line

1
2
3

¢
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Open the Curve flyout [#<gn & a1, and click the Artistic media tool &.
Click the Calligraphic button @ on the property bar.
Type a value in the Calligraphic angle box on the property bar.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

Drag until the line is the shape you want.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

The width you set is the maximum line width. The angle of the line you draw
in relation to the calligraphic angle determines the line’s actual width.

You can also access calligraphic lines by clicking Effects P Artistic media, and
specifying the settings you want in the Artistic media docker.

To draw a pressure-sensitive line

1
2

Open the Curve flyout |[#< &% & an1r |, and click the Artistic media tool &.

Click the Pressure button |7 on the property bar.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

Drag until the line is the shape you want.

If you want to change the width of the line, type a value in the Artistic media tool
width box on the property bar.
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The width you set represents the line’s maximum width. The amount of
pressure you apply determines the line’s actual width.
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If you are using the mouse, press the Up arrow or Down arrow to simulate
the pen pressure, and, therefore, the width of the line.

You can also access pressure-sensitive lines by clicking Effects P Artistic
media.

To draw a preset line
1 Open the Curve flyout | £¢e® & snr, and click the Artistic media tool & .
2 Click the Preset button =« on the property bar.

3 Choose a preset line shape from the Preset stroke list list box.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the line is the shape you want.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

Formatting lines and outlines

You can change the appearance of both lines and outlines. For example, you can specify
their color, width, style, corner shape, and cap style. You can also remove a line or
outline, and you can create your own line or outline style by adjusting the distance
between segments in the line.

Core] DRAW also lets you copy the color of an outline to other objects, convert outlines
to objects so that you can apply a fill to them, and create calligraphic outlines. For more
information about filling objects, see “Filling objects” on page 141.

You can also add arrowheads to lines and curves. In addition, you can create new
arrowheads and edit current or new ones.

Setting the miter limit for outlines lets you specify at what angle a sharp corner is either
mitered (pointed) or beveled (squared-off).
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To specify line and outline settings
1 Select an object.

2 Open the Outline tool flyout | @ #1% ¢ ————=m|= |, and click the Outline pen
dialog button @ .

3 Specify the settings you want.

You can also

Create a line style Click Edit style, and move the slider in the
Edit line style dialog box. By clicking the
boxes to the left of the slider, you can specify
the placement and frequency of the dots in
the new line style you create.

Edit a line style Choose a line style from the Style list box,
and click Edit style. Create a line style in the
Edit line style dialog box, and click
Replace.

-
23
& N You can change the outline color of a selected object by choosing a color from

the color picker in the Outline pen dialog box.

To copy outline color to another object
Open the Eyedropper flyout | # & |, and click the Eyedropper tool »# .
Choose Object attributes from the list box on the property bar.
Click the Properties flyout on the property bar, and enable the Outline check box.

1

2

3

4 Click the edge of the object whose outline you want to copy.

5 Open the Eyedropper flyout | # & |, and click the Paintbucket tool .
6

Click the edge of the object to which you want to copy the outline.

To convert an outline to an object
1 Select an object.

2 Click Arrange P Convert outline to object.
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To create a calligraphic outline
1 Select an object.

2 Open the Outline tool flyout | @ 1% ¢ ————=m|= |, and click the Outline pen
dialog button @ .

W

In the Corners area, enable a corner style option.

N

Type a value in the Stretch box.

V)

Type a value in the Angle box.

To remove an object’s outline
1 Select an object.

2 Open the Outline tool flyout | 2 @1 ¢ ————mm|z | and click the No outline
button .
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You can also remove an object’s outline by selecting the object and right-
clicking No Color on the color palette.

To add an arrowhead
1 Select a line or curve.

2 Open the Outline tool flyout | & #1x ¢ ————m=m|z |, and click the Outline pen
dialog button g.

3 In the Arrows area, open the Start arrowhead picker, and click a line-ending
shape.

4 Open the End arrowhead picker, and click a line-ending shape.

Closing multiple line segments

You can quickly create a closed object from line segments by selecting which lines you

want to connect and the shape of the connecting line.

You can connect lines using the closest nodes between lines. The connecting line can be

either straight or curved. You can also connect lines using the start to end nodes of the
lines. The end node of the first selected line connects directly with the starting node of
the closest selected line. The connected lines will take on the properties of the first line

selected.
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Closing multiple line segments can be the starting point for more complex
drawings.

To close multiple line segments

1 Hold down Shift, and select each object using the Pick tool Iy .

2 Click Arrange » Close path, and click one of the following:
* Closest nodes with straight lines
* Closest nodes with curvy lines
* Start to end with straight lines
* Start to end with curvy lines

&

)

Text and blends fitted to a path will be detached from their paths when the
paths are closed.

You can also connect the subpaths in a group of objects.

You can also select lines by marquee selecting. If the lines are marquee selected,
the properties from the top object on a layer are used. To see which object is
the top one, open the Object manager docker by clicking Window P
Dockers P Object manager.

Applying brush strokes

Corel DRAW lets you apply a variety of preset brush strokes, ranging from strokes with
arrowheads to ones that are filled with rainbow patterns. When you draw a preset brush
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stroke, you can specify some of its attributes. For example, you can change the width of
a brush stroke and specify its smoothness.

You can also create custom brush strokes using an object or a group of vector objects.
When you create a custom brush stroke, you can save it as a preset.

The above image was created using different kinds of brush strokes and widths.

To apply a preset brush stroke
1 Open the Curve flyout [#~<¢&% ¢ ~ui~, and click the Artistic media tool &.

2 Click the Brush button # on the property bar.

3 Choose a brush stroke from the Brush stroke list box.

If you want to smooth the edges of the brush stroke, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the stroke is the shape you want.

If you want to set the width of the stroke, type a value in the Artistic media tool
width box on the property bar.

-
=
> o . .
& N If you have access to a brush stroke that isn’t listed in the Brush stroke list

box, you can apply it by clicking the Browse button on the property bar, and
locating the brush stroke file.

To create a custom brush stroke
1 Select an object or a set of grouped objects.
2 Open the Curve flyout |« & 4 au1~, and click the Artistic media tool &.
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Click the Brush button on the property bar.

Click the object or grouped objects.

Click the Save artistic media stroke button @ on the property bar.
Type a filename for the brush stroke.

Click Save.
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You can create custom brush strokes by clicking Effects P Artistic media, and
specifying the settings you want in the Artistic media docker.

Spraying objects along a line

Corel DRAW lets you spray a series of objects in a line. Besides graphic and text objects,
you can import bitmaps and symbols to spray along a line.

You can control how a sprayed line appears by adjusting the spacing between objects,
so they are closer or farther apart from each other. You can also vary the order of objects
in the line. For example, if you are spraying a series of objects that includes a star, a
triangle, and a square, you can change the spray order so that the square appears first,
followed by the triangle and then the star. CoreDRAW also lets you shift the position
of objects in a sprayed line by rotating them along the path or offsetting them in one of
four different directions: alternating, left, random, or right. For example, you can
choose a left offset direction to align the objects you spray to the left of the path.

You can also create a new spraylist with objects of your own.

Objects sprayed along a curved line. The objects and line can be edited after the
objects have been sprayed.
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To spray a line

1 Open the Curve flyout | #¢e® & snr|, and click the Artistic media tool & .

2 Click the Sprayer button % on the property bar.

3 Choose a spraylist from the Spraylist file list box on the property bar.

If the spraylist you want is not listed, click the Browse button on the property bar
to select the folder in which the file is located.

4 Drag to draw the line.

You can also

Adjust the number of objects sprayed at each
spacing point

Type a number in the top box of the Dabs/
spacing of objects to be sprayed
#N box on the property bar.

Adjust the spacing between dabs

Type a number in the bottom box of the
Dabs/spacing of objects to be sprayed

IR box on the property bar.

Set the spray order

Choose a spray order from the Choice of
spray order list box on the property bar.

Adjust the size of spray objects

Type a number in the top box of the Size of
objects to be sprayed box on the property
bar.

Increase or decrease the size of the spray
objects as they progress along the line

Type a number in the bottom box of the Size
of objects to be sprayed box on the
property bar.

Reset a spraylist to its saved settings

Click the Reset values button (@& on the
property bar.

&

Increasing the value for the size of spray objects along the line causes objects to

become larger as they are distributed along the path.

Spraylists that have more complex objects use more system resources.

Core] DRAW takes longer to produce lines using complex objects, and these
objects will increase the file size. Using symbols for each group in the list can
help reduce file size and demands on your system. For more information about

creating symbols, see “Working with symbols” on page 133.
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To rotate the lines that you spray

1
2
3

Select the spraylist that you want to adjust.
Click the Rotation button [®)] on the property bar.

Type a value between zero and 360 in the Angle box on the property bar.

If you want each object in the spray to rotate incrementally, enable the Use
Increment check box and type a value in the Increment box.

Enable one of the following options:
* Path based — rotates objects in relation to the line
* Page based — rotates objects in relation to the page

Press Enter.

To offset the lines that you spray

1
2

3

Select a spraylist.

Click the Offset button [, on the property bar.

Enable the Use offset check box to offset objects from the path of the line sprayed.
If you want to adjust the offset distance, type a new value in the Offset box.

Choose an offset direction from the Offset direction list box.

If you want to alternate between the left and right of the line, choose Alternating.

To create a new spray list

~N QA VN RN W N =

Click Effects P Artistic media.

Select an object, a set of grouped objects, or a symbol.
Click the Save button on the Artistic media docker.
Enable Object sprayer.

Click OK.

Type a filename in the Filename box.

Click Save.

Drawing flow and dimension lines

You can draw flow lines in flowcharts and organizational charts to connect chart shapes.

Objects stay connected by these lines even when you move one or both objects. For
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information about drawing flowchart shapes, see “Drawing predefined shapes” on
page 70.

You can draw callout lines that label and draw attention to objects.

You can also draw dimension lines to indicate the distance between two points in a
drawing or the size of objects. Dimension lines and the measurements shown on the
lines change with an object. You can also set how dimension lines are displayed.

1.66" —i
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54 degrees 2 : 48
Dimension lines can show the sizes of parts of an object.

To draw a flow line between two or more objects

To Do the following

Draw a flow line Open the Curve flyout [ £ &% & s %1, and

click the Interactive connector tool % .
Drag from a node on one object to a node on
another object.

Move a flow line Select a flow line using the Shape tool 4 ,
and drag the node you want to move.

S You can draw a flow line horizontally or vertically, but not both. All angles in
a flow line, therefore, are right angles.
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To draw a callout

1 Open the Curve flyout | £¥ &% & snr|, and click the Dimension tool i».
2 Click the Callout tool « on the property bar.

3 Click where you want the first callout segment to start.

4 Click where you want the second segment to start.
5

Type the callout text.

i When you draw a callout line, a text cursor displays at the end of line, showing
where to type a label for the object.

To draw a dimension line
1 Open the Curve flyout | £<¢e® s snr|, and click the Dimension tool j».

2 On the property bar, click one of the following buttons:
® Vertical dimension tool
* Horizontal dimension tool
¢ Slanted dimension tool

3 Click the start and end points of the dimension line.

4 Click where you want to place the dimension text.

You can also

Draw an angular dimension line Open the Curve flyout | £ &% 4 s %1, and
click the Dimension tool. Click the
Angular dimension tool button on the
property bar. Click where you want the two
lines that measure the angle to intersect.
Click where you want the first line to end,
and click where you want the second line to
end. Click where you want the angle’s label
to appear.

To set how the dimension units are displayed
1 Select a dimension line.
2 Click the Show units for dimension button [},| on the property bar.

3 On the property bar, choose options from the following list boxes:
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* Dimension style
* Dimension precision
* Dimension units

You can also

Specify the position of the dimension units

Click the Text position drop down button
[& on the property bar, and click a text
position.

Change the point size and font of the
dimension units

Select a dimension line. Click Text » Format
text. Choose a font style from the Font list
box, and type a value in the Size box.

From here

For more information about

In the Help index, see

drawing using shape recognition

drawing, using shape recognition

Setting the miter limit

miter limit
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Core]DRAW lets you draw basic shapes, which you can modify using special effects
and reshaping tools.

In this section, you'll learn about

* drawing rectangles and squares

¢ drawing ellipses, circles, arcs, and wedges
* drawing polygons and stars

* drawing spirals

* drawing grids

* drawing predefined shapes

* drawing using shape recognition

Drawing rectangles and squares

Corel DRAW lets you draw rectangles and squares. You can draw a rectangle or square
by dragging diagonally or draw a rectangle by specifying the width and height. After
you draw a rectangle or square, you can reshape it by rounding one or more of its
corners.

You can create a vectangle by drawing its baseline first and then its height.
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To draw a rectangle or a square by dragging diagonally

To draw Do the following

A rectangle Open the Rectangle flyout || O 1 , and
click the Rectangle tool O,. Drag in the
drawing window until the rectangle is the
size you want.

A square Open the Rectangle flyout || O £ |, and
click the Rectangle tool O,. Hold down
Ctrl, and drag in the drawing window until
the square is the size you want.

0
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You can draw a rectangle from its center outward by holding down Shift as
you drag. You can also draw a square from its center outward by holding down
Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the
Rectangle tool.

To round the corners of a rectangle or a square
1 Click a rectangle or a square.

2 Type values in the Corner roundness areas on the property bar.

-
3
& N To apply the same roundness to all corners click the Round corners together

button on the property bar.

To set default corner roundness click Tools P Options, double-click Toolbox
in the list of categories, click Rectangle tool, and move the slider or enter a
number.

Drawing ellipses, circles, arcs, and wedges

You can draw an ellipse or circle by dragging diagonally or you can draw an ellipse by
specifying its width and height. You can draw an ellipse or circle and change the shape
into an arc or wedge.
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You can draw an ellipse by drawing first its centerline and then its height.

To draw an ellipse or a circle by dragging diagonally

To draw Do the following

An ellipse Open the Ellipse flyout | @ %, and click
the Ellipse tool @. Drag in the drawing
window until the ellipse is the shape you
want.

A circle Open the Ellipse flyout | @ %, and click
the Ellipse tool @. Hold down Ctrl, and
drag in the drawing window until the circle
is the size you want.

-
3
& N You can draw an ellipse or a circle from its center outward by holding down

Shift as you drag.

To draw an ellipse by specifying width and height
1 Open the Ellipse flyout || @ =/, and click the 3 point ellipse tool .

2 In the drawing window, drag to draw the centerline of the ellipse, and release the
mouse button.

The centerline runs through the center of the ellipse and determines its width.

3 Move the pointer to define the height of the ellipse, and click.
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To draw an arc or a wedge

To draw Do the following

An arc Open the Ellipse flyout | @ &, and click
the Ellipse tool. Click the Arc button on the
property bar. Drag in the drawing window
until the arc is the shape you want.

A wedge Open the Ellipse flyout | @ =, and click
the Ellipse tool. Click the Wedge button on
the property bar. Drag in the drawing
window until the wedge is the shape you
want.

¢

To draw an arc, the ellipse or circle must have an outline.

)

You can change the direction of a selected arc or a wedge by clicking the
Clockwise/counterclockwise arcs or pies button [§)| on the property bar.

You can constrain the movement of the node to 15-degree increments by
holding down Ctrl as you drag.

To create a wedge, drag the node of the ellipse (left) to the inside of the ellipse
(center). To create an arc, drag the node to the outside of the ellipse (right).
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Drawing polygons and stars

Corel DRAW lets you draw polygons and stars and then reshape them. For example, you
can convert polygons to stars and stars to polygons, change the number of sides on a
polygon or the number of points on a star, and sharpen the points of a star.

You can also draw a predefined star shape. For more information, see “To draw a
predefined shape” on page 70.

To draw a polygon or a star

To draw Do the following

A polygon Open the Object flyout || 8 < @ |, click the
Polygon tool &, and drag in the drawing
window until the polygon is the size you
want.

A star Open the Object flyout || B & @ |, click the
Polygon tool, drag in the drawing window
until the polygon is the size you want, and
click the Star button s on the property bar.
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You can draw a polygon or a star from its center by holding down Shift as you
drag.

You can draw a symmetrical polygon or a star by holding down Ctrl as you
drag.

To reshape a polygon or a star

To Do the following

Change a polygon to a star or a star to a Select a polygon or a star, and click the

polygon Polygon button & or the Star button # on
the property bar.

Reshape a polygon or a star Click the Shape tool 4 ,and click a node on

the object. Drag the node to change the
object’s shape.
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To Do the following

Change the number of sides of a polygon or  Select a polygon or star, type a value in the
number of points on a star Number of points on polygon box on the
property bar, and press Enter.

Sharpen a star’s points Select a star, and move the Sharpness of
polygon slider on the property bar.

¢

The Sharpness of polygon slider displays only if the star you select has at least
seven points. The sensitivity of the slider increases with the number of points.

0
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You can change a polygon to a star by selecting the polygon, clicking a node
on one of the sides, and dragging toward the center of the polygon.

Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals
expand evenly so that the distance between each revolution is equal. Logarithmic spirals
expand with increasingly larger distances between revolutions. You can set the rate by
which a logarithmic spiral expands outward.

A symmetrical spirval (left) and a logarithmic spival (right)
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To draw a spiral
1 Open the Object flyout |8 & @ , and click the Spiral tool @ .
2 Type a value in the Spiral revolutions box on the property bar.

3 On the property bar, click one of the following buttons:
* Symmetrical spiral @
* Logarithmic spiral »
If you want to change the amount by which the spiral expands as it moves
outward, move the Spiral expansion slider.

N

Drag diagonally in the drawing window until the spiral is the required size.
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You can draw a spiral from its center outward by holding down Shift as you
drag.

You can also draw a spiral with even horizontal and vertical dimensions by
holding down Ctrl as you drag.

Drawing grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set
of rectangles, which you can break apart.

To draw a grid
1 Open the Object flyout, and click the Graph paper tool &.

2 Type values in the top and bottom portions of the Graph paper columns and
rows box - on the property bar.

The value you type in the top portion specifies the number of columns; the value in
the bottom portion specifies the number of rows.

Point to where you want the grid to display.

W

Drag diagonally to draw the grid.
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If you want to draw the grid from its center point outward, hold down Shift as
you drag; if you want to draw a grid with square cells, hold down Ctrl as you
drag.
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To ungroup a grid

1 Select a grid using the Pick tool 'k .
2 Click Arrange P Ungroup.

3

& N You can also break apart a grid by clicking the Ungroup button on the

property bar.

Drawing predefined shapes

Using the Perfect Shapes collection, you can draw predefined shapes, such as basic
shapes, arrows, stars, and callouts. Basic shapes, arrows shapes, star shapes, and callout
shapes have glyphs which let you modify their appearance.

A

You can drag a glyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to
put a label inside a flowchart symbol or a callout.

To draw a predefined shape

1 Open the Perfect Shapes flyout |8=%%a), and click one of the following tools:
* Basic shapes &
* Arrows shapes &
* Flowchart shapes g-
® Star shapes %
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* Callout shapes @
2 Open Perfect Shapes picker on the property bar, and click a shape.

3 Drag in the drawing window until the shape is the size you want.

S Perfect Shapes can be modified like any other shapes.

To modify a predefined shape
1 Select a shape with a glyph.
2 Drag a glyph until the shape is the form you want.

S The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not
have glyphs.

To add text to a predefined shape
1 Click the Text tool A& .
2 Position the cursor inside the shape’s outline until it changes to a text cursor L.

3 Type and format the font inside the shape.

Drawing using shape recognition

You can use the Smart drawing tool to draw freechand strokes that can be recognized
and converted to basic shapes. Rectangles and ellipses are translated to native

Core] DRAW objects; trapezoids and parallelograms are translated to Perfect Shapes
objects; lines, triangles, squares, diamonds, circles, and arrows are translated to curve
objects. If an object is not converted to a shape, it can be beautified. Objects and curves
drawn with shape recognition are editable. You can set the level at which Core] DRAW
recognizes shapes, converts them to objects, and the amount of smoothing applied to
curves.

You can set the amount of time to elapse between making a pen stroke and the
implementation of shape recognition. For example, if the timer is set to one second and
you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style
of a shape drawn using shape recognition.
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Shapes created with the Smart dvawing tool are vecognized and smoothed.

To draw a shape using shape recognition

1 Click the Smart drawing tool /.

2 Choose a recognition level from the Recognition level list box on the property bar.
3 Choose a smoothing level from the Smoothing level list box on the property bar.

4 Draw a shape in the drawing window.

S The Smart drawing tool property bar is only displayed when the Smart
drawing tool is selected.

To set shape recognition delay
1 Click Tools » Customization.
2 In the Toolbox list of categories, click Smart drawing tool.

3 Move the Drawing assistance delay slider.

S The minimum delay is ten milliseconds; the maximum is two seconds.

To make a correction while using shape recognition

* Before the delay recognition period has elapsed, hold down Shift, and drag over the
area you want to correct.

You must start erasing the shape from the last point drawn.
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deletes the last curve drawn.

To change the outline thickness of a shape drawn with shape recognition
1 Click the Smart drawing tool /.
2 Click the shape.

If you are drawing a freehand shape consisting of several curves, pressing Esc

3 Choose an outline thickness from the Outline width list box on the property bar.

S The Smart drawing tool property bar is displayed only when the Smart
drawing tool is selected.

When you overlap lines drawn with the Smart drawing tool, the outline
thickness is determined by the average.
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You can change the line style of a shape drawn with shape recognition. For
more information, see “To specify line and outline settings” on page 53.

From here

For more information about In the Help index, see
Specifying the height and width of three-point tools, rectangle
rectangles
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Working with objects is an essential part of creating drawings.

In this section, you'll learn about

* selecting objects

* copying, duplicating, and deleting objects
* copying object properties, transformations, and effects
* positioning objects

* aligning and distributing objects

* snapping objects

* using dynamic guides

* changing the order of objects

* sizing and scaling objects

* rotating and mirroring objects

* grouping objects

* combining objects

Selecting objects

Before you can change an object, you must select it. You can select visible objects,
hidden objects, and a single object in a group or a nested group. You can select objects
in the order in which they were created. You can also select all objects at once and
deselect objects.

CorelDRAW: Working with objects 75



O O

A bounding box displays around a selected object, and an “X” appears at its

center.

To select objects

To select

o

You can select a single object from a group.

Do the following

An object

Click an object using the Pick tool [y .

Multiple objects

Hold down Shift, and click each object you
want to select.
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To select

Do the following

An object, starting with the first object
created and moving toward the last object
created

Press Shift + Tab until a selection box
displays around the object you want to
select.

An object, starting with the last object
created and moving toward the first object
created

Press Tab until a selection box displays
around the object you want to select.

All objects

Click Edit P Select all » Objects.

An object in a group

Hold down Ctrl, and click an object in a
group using the Pick tool.

An object in a nested group

Hold down Ctrl, and using the Pick tool,
click an object you want to select until a
selection box displays around it.

A hidden object

Hold down Alt, and using the Pick tool,
click the topmost object until a selection box
displays around the hidden object you want
to select.

Multiple hidden objects

Hold down Shift + Alt and using the Pick
tool, click the topmost object until a
selection box displays around the hidden
objects you want to select.

A hidden object in a group

Hold down Ctrl + Alt and using the Pick
tool, click the topmost object until a
selection box displays around the hidden
object you want to select.

R

)

The status bar displays a description of each hidden object as you select it.

You can also select one or more objects by dragging around the object or

objects using the Pick tool k .
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To deselect objects

To deselect Do the following

All objects Click the Pick tool | I , and click a blank
space in the drawing window.

A single object in multiple selected objects Hold down Shift, and click the object using
the Pick tool [} .

Copying, duplicating, and deleting objects

Corel DRAW gives you two ways to copy objects. You can cut or copy an object to place
it on the Clipboard and paste it into a drawing, or you can duplicate an object. Cutting
an object to the Clipboard removes it from the drawing; copying an object to the
Clipboard leaves the original in the drawing; and duplicating an object places a copy
directly in the drawing window, not the Clipboard. Duplicating is faster than copying
and pasting.

When you no longer need an object, you can delete it.

To cut or copy an object
1 Select an object.

2 Click Edit, and click one of the following:
* Cut
* Copy

-
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You can also cut or copy an object by right-clicking the object, and clicking
Cut or Copy.

To paste an object into a drawing
* Click Edit » Paste.

To duplicate an object
1 Select an object.

2 Click Edit » Duplicate.

78 CorelDRAW Graphics Suite 12 User Guide



To delete an object

1 Select an object.
2 Click Edit » Delete.

(2

-
&N You can also delete an object by clicking the object and pressing Delete.

Copying object properties, transformations, and effects

Core]DRAW lets you copy one object’s attributes to another. You can copy object
properties such as outline, fill, and text properties. You can copy object transformations
such as sizing, rotating, and positioning. You can also copy effects applied to an object.

To copy an object’s fill, outline, or text properties to another object
1 Click the Eyedropper flyout || ,» &, , and click the Eyedropper tool # .
2 Choose Obiject attributes from the list box on the property bar.
3 Click the Properties flyout on the property bar, and enable any of the following
check boxes:
® Qutline
* Fill
* Text
4 Click the edge of the object whose properties you want to copy.
5 Click the Eyedropper flyout | # &, and click the Paintbucket tool 3.
6 Click the edge of the object to which you want to copy the properties.

-
-
S

& N You can copy fill or outline properties or both by right-clicking an object,
dragging over another object, and choosing Copy fill here, Copy outline
here, or Copy all properties.

To copy an object’s size, position, or rotation to another object

1 Click the Eyedropper flyout || # &, , and click the Eyedropper tool ,» .
2 Choose Object attributes from the list box on the property bar.

3 Click the Transformations flyout on the property bar.
4

Enable any of the following check boxes:
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* Size

* Rotation

* Position

Click the edge of the object whose transformations you want to copy.

6 Click the Eyedropper flyout | .# &, |, and click the Paintbucket tool .

Click the edge of the object to which you want to copy the transformations.

To copy effects from one object to another object
1 Click the Eyedropper flyout | ,# &, , and click the Eyedropper tool ,# .
2 Choose Object attributes from the list box on the property bar.

3 Click the Effects flyout on the property bar, and enable any of the following check
boxes:
* Perspective
* Envelope
* Blend
* Extrude
¢ Contour
® Lens
* PowerClip™
* Drop shadow
¢ Distortion

4 Click the edge of the object whose effects you want to copy.
5 Click the Eyedropper flyout | # &, |, and click the Paintbucket tool &,.

6 Click the edge of the object to which you want to copy the effects.

Positioning objects

You can position objects by dragging them to a new location, by nudging, or by
specifying their horizontal and vertical position.

The values you set in super nudging, and micro nudging allow you to move objects by
increments. By default, you can nudge objects in 0.1-inch increments, but you can
change the nudge values to suit your needs.

When you specify the position of an object, you can set horizontal and vertical
coordinates that are relative to the object’s center anchor point or to another anchor
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point. You can also position objects by placing them at specific horizontal and vertical
coordinates in the drawing window according to the object’s anchor point.

To move an object

* Drag an object to a new position in the drawing.
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You can move an object to another page by dragging the object over a page
number tab and then dragging over the page.

To move an object to another page

1 Drag the object over a page number tab of the page you want to move the object
to.

2 Drag the object over the page.

To nudge an object

To Do the following
Nudge a selected object by the nudge Press an Arrow key.
distance

Nudge a selected object by a fraction of the =~ Hold down Ctrl, and press an Arrow key.
nudge distance

Nudge a selected object by a multiple of the  Hold down Shift, and press an Arrow key.
nudge distance

To set nudge distances

1 Click Tools » Options.

2 In the Document list of categories, click Rulers.
3 Type a value in the Nudge box.
4

Type a value in one of the following boxes:
* Super nudge
* Micro nudge
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You can also set the nudge distance by deselecting all objects and typing a
value in the Nudge offset box on the property bar.

To use the nudge distances you set in new drawings, click Tools » Save
settings as default.

To position an object by x and y coordinates
1 Select an object.

2 On the property bar, type values in the following boxes:
* x — lets you position the object on the x axis
* y — lets you position the object on the y axis

3 Press Enter.

Aligning and distributing objects

CorelDRAW lets you precisely align and distribute objects in a drawing. You can align
objects to each other and to parts of the drawing page such as the center, edges, and
grid. When you align objects to objects, you can line them up by their centers or by
their edges.

Core]DRAW lets you align multiple objects to the center of the drawing page
horizontally or vertically. Single or multiple objects can also be arranged along the edge
of the page and to the nearest point on a grid.

You can distribute objects at equal intervals in a specified area.

The scattered objects (left) with vertical alignment applied to them (right).

82 CorelDRAW Graphics Suite 12 User Guide



To align an object to an object

1

2
3
4

Select the objects.
Click Arrange P Align and distribute » Align and distribute.
Click the Align tab.

Enable the check boxes that correspond to the horizontal and vertical alignment
you want.

If you want to align objects vertically, enable the Left, Center, or Right option.
If you want to align objects horizontally, enable the Top, Center, or Bottom
option.

From the Align objects to list box, choose Active objects.

If you are aligning text objects, choose one of the following from the For text
source objects use list box:

* First line baseline

® Last line baseline
* Bounding box

S The object used to align the left, right, top, or bottom edge is determined by

U,
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the order of creation or order of selection. If you marquee select the objects
before you align them, the last object created will be used. If you select the
objects one at a time the last object selected will be the reference point for
aligning the others.

You can also align objects by selecting them and clicking the Align and
distribute button on the property bar.

To align an object to the page center

1

Select an object.
If you want to align multiple objects, marquee select the objects.

Click Arrange P Align and distribute, and click one of the following:

* Center to page — aligns all objects to the page center

* Center to page vertically — aligns objects to the page center along a vertical
axis

* Center to page horizontally — aligns objects to the page center along a
horizontal axis
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To align an object to the page edge
1 Select an object.
If you want to align an object group, select the group.
2 Click Arrange P Align and distribute » Align and distribute.
3 Click the Align tab.

4 Enable the check boxes that correspond to the horizontal and vertical alignment
you want.

If you want to align objects vertically, enable the Left, Center, or Right option.
If you want to align objects horizontally, enable the Top, Center, or Bottom
option.

5 Choose Edge of page from the Align to object list box.
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You can also align objects by selecting them and clicking the Align and
distribute button on the property bar.

You can align an object to the grid by choosing Grid from the Align objects
to list box.

To distribute objects

—

Select the objects.

2 Click Arrange P Align and distribute » Align and distribute.

3 Click the Distribute tab.

4 Enable the check boxes that correspond to the distribution you want.
5

In the Distribute to area, enable an option that corresponds to the distribution
area.

Snapping objects

While you move or draw an object, you can snap it to another object in a drawing. You
can snap an object to a number of snap points in the target object. When the pointer is
close to a snap point, the snap point is highlighted, indicating it as the target that the
pointer will snap to.

To snap an object to another object with greater precision, you first snap the pointer to
a snap point in the object, and then snap the object to a snap point in the target object.
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For example, you can snap the pointer to a rectangle’s center, and then drag the
rectangle by its center and snap it to the center of another rectangle.

>

The pointer was snapped to an end node of the screw (left), and then the screw
was dragged to snap to the center of an ellipse (right).

Snapping modes determine what snap points in an object you can use. The table below
includes descriptions of all available snapping modes.

Snapping mode Description Snapping mode indicator
Node Lets you snap to an object’s [

node
Intersection Lets you snap to a geometric

intersection of objects

Midpoint Lets you snap to a line )
segment midpoint

Quadrant Lets you snap to points that ¢
are at 0°, 90°, 130°, and
270° on a circle, ellipse, or
arc

Tangent Lets you snap to a point on )
the outside edge of an arc,
circle, or ellipse where a line
will touch but not intersect
the object
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Snapping mode Description Snapping mode indicator

Perpendicular Lets you snap to a point on b
the outside edge of a
segment where a line will be
perpendicular to the object

Edge Lets you snap to a point that {1
touches the edge of an object

Center Lets you snap to the center iy
of the closest object (arc,
regular polygon, or curve
centroid)

Text baseline Lets you snap to a point in +
the baseline of artistic or
paragraph text

You can choose a number of snapping options. For example, you can disable some or all
snapping modes to make the application run faster. You can also choose the distance
from the pointer at which a snap point will become active by setting the snapping
threshold.

To turn snapping on or off
* Click View P Snap to objects.

A check mark beside the Snap to objects command indicates that snapping is
turned on.

@f.
&N You can also press Alt+ Z to toggle snapping on and off.
To snap objects

1 Select the object you want to snap to the target object.

2 Move the pointer over the object until the snap point you want becomes

highlighted.

3 Drag the object close to the target object, and when the snap point you want
becomes highlighted, release the mouse button.
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To snap an object as you draw it, drag in the drawing window and release the
mouse button when the snap point in the target object becomes highlighted.

To set snapping options
1 Click View P Snap to objects setup.

2 In the Snapping modes area, enable one or more of the mode check boxes.
If you want to enable all snapping modes, click Select all.

If you want to disable all snapping modes, but without turning off snapping, click
Deselect all.

3 Choose one of the following snapping options from the Snapping threshold list
box:
* Low — activates a snap point when it is four screen pixels away from the pointer
* Medium — activates a snap point when it is eight screen pixels away from the
pointer
* High — activates a snap point when it is sixteen screen pixels away from the
pointer

You can also

Display or hide snapping mode indicators Enable or disable the Show snap location
marks check box.

Display or hide screen tips Enable or disable the Screen tip check box.

Using dynamic guides

You can display dynamic guides to help you precisely move, align, and draw objects
relative to other objects. Dynamic guides are temporary guidelines that you can pull
from the following snap points in objects — center, node, quadrant, and text baseline.
For more information about snap points and snapping modes, see “Snapping objects”
on page 84.

As you drag an object along a dynamic guide, you can view the object’s distance from
the snap point used to create the dynamic guide, and place the object precisely. You can
use dynamic guides to place objects in relation to other objects as you draw them. You
can also display intersecting dynamic guides and then place an object at the intersection
point.
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A dynamic guide was pulled from a node in the bolt on the left. The screen tip
beside the node displays the angle of the dynamic guide(0°)and the distance
between the node and the pointer (1.5”). The bolt on the right was dragged
along the dynamic guide and positioned precisely 1.5 inches away from the
node used to generate the dynamic guide.

Dynamic guides contain invisible divisions called ticks to which your pointer gravitates.
Ticks let you move objects with precision along a dynamic guide. You can adjust tick
spacing to suit your needs, and you can disable snapping to ticks. You can set other
options for dynamic guides. For example, you can choose to display dynamic guides at
one or more preset angles, or at custom angles you specify. A preview of the angle
settings you choose is available. When you no longer need a dynamic guideline at a
certain angle, you can delete the angle settings. You can also display dynamic guides
that are extensions of line segments.

An example of a dynamic guide that is an extension of a line segment
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You can turn off dynamic guides at any time.

To enable or disable dynamic guides

* Click View P Dynamic guides.

&
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A check mark beside the Dynamic guides command indicates that dynamic
guides are enabled.

You can toggle dynamic guides on and off by clicking the Dynamic guides
button on the property bar or by pressing Shift+Alt+D.

To display dynamic guides

1 With dynamic guides enabled, click a drawing tool.

2 Move the pointer over and then off an eligible snap point of an object.

3 Repeat step 2 with other objects to display other dynamic guides.

The snap points you point to are registered in a queue and are used to create
dynamic guides.

&

The eligible snap points — node, center, quadrant, and text baseline snap
points — display only when the corresponding snapping modes are activated.
For more information about snap points and snapping modes, see “Snapping
objects” on page 84.

To avoid displaying too many dynamic guides, you can clear the queue of
points at any time by clicking in the drawing window or pressing Esc.

You can use the snap points you registered to display intersecting dynamic
guides. To do this, you first display a dynamic guide and then move the pointer
along the dynamic guide to where an intersecting dynamic guide would display
from a registered snap point.

To place an object in relation to another object

1 With dynamic guides enabled, select an object.
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If you want to move the object by a specific snap point, move the pointer over the
snap point until the snap point becomes highlighted.

Drag the object to an eligible snap point of the target object.

When the snap point of the target object becomes highlighted, drag the object
along the dynamic guide to position it.

To draw an object in relation to another object

1 With dynamic guides enabled, click a drawing tool.

2 Move the pointer over an eligible snap point of an object.

3 When the snap point becomes highlighted, move the pointer to display a dynamic
guide.

4  Move the pointer along the dynamic guide to where you want, and drag to draw an
object.

To place an object at the intersection of dynamic guides

1 With dynamic guides enabled, select an object.

If you want to move the object by a specific snap point, move the pointer over the
snap point until the snap point becomes highlighted.

2 Drag the object to an eligible snap point of another object, and drag to display a
dynamic guide. Don’t release the mouse button.

3 Drag the object to another eligible snap point, and when the snap point becomes
highlighted, drag to display another dynamic guide to where the two dynamic
guides would intersect.

4 When the intersection point displays, release the mouse button.

Below is an example of using intersecting dynamic guidelines to position a washer
in relation to two other objects — another washer and a bolt.
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First, the washer was dragged by its center snap point (top left) to the other
washer’s edge, and then to the vight to display a dynamic guide (top right).

Next, the washer was dragged to the edge of the bolt, and then down to display
another dynamic guide (top left). Last, the washer was positioned ar the
intersection point of the dynamic guides (top right).

To set dynamic guide options
1 Click View P Dynamic guides setup.

2 Enable any of the following check boxes:
* Angle screen tip — lets you display or hide the angle of dynamic guides
* Distance — lets you display or hide the distance from the snap point, used to
create the dynamic guide
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3 Type a value in the Tick spacing box to change the distance between the invisible
divisions on the dynamic guides.

4 In the Guides area, enable or disable the angle check boxes to choose the angles at
which to create the dynamic guides.
When you enable an angle check box, a preview of the dynamic guide displays in
the Guides preview window.

5 Enable the Extend along segment check box to create dynamic guides that are
extension of line segments.

You can also Do the following

Disable snapping to ticks Disable the Snap to ticks check box.

Display a custom dynamic guide by In the Guides area, type a value in the

specifying its angle Degrees box, and click Add.

Delete angle settings Click an angle check box in the list box, and

click Delete.
Display dynamic guides at all available Click Select all.
angles

Changing the order of objects

You can change the stacking order of objects on a layer by sending objects to the front
or back, or behind or in front of other objects. You can also position objects precisely in
the stacking order, as well as reverse the stacking order of multiple objects.

To change the order of an object

1
2

Select an object.

Click Arrange P Order, and click one of the following:

* To front — moves the selected object to the front of all other objects
* To back — moves the selected object behind all other objects

* Forward one — moves the selected object forward one position

* Back one — moves the selected object behind one position

* In front of — moves the selected object in front of a specific object
* Behind — moves the selected object behind a specific object
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To reverse the order of multiple objects
1 Select the objects.

2 Click Arrange P Order P Reverse order.

Sizing and scaling objects

CorelDRAW lets you size and scale objects. In both cases, you change the dimensions
of an object proportionally by preserving its aspect ratio. You can size an object’s
dimensions by specifying values or changing the object directly. Scaling changes an
object’s dimensions by a specified percentage.

You can change an object’s anchor point from its center to any of its eight selection

handles.

To size an object

To Do the following
Size a selected object Drag any of the corner selection handles.
Size a selected object from its center Hold down Shift, and drag one of the

selection handles.

Size a selected object to a multiple of its Hold down Ctrl, and drag one of the
original size selection handles.
Stretch a selected object as you size it Hold down Alt, and drag one of the

selection handles.
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You can also set a precise size for the object by typing values in the Object size
boxes on the property bar.

To scale an object
1 Select an object.
2 Click Window » Dockers P Transformations P Scale.

3 In the Transformations docker, type values in the following boxes:
* H — lets you specify a percentage by which you want to scale the object
horizontally
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® V — lets you specify a percentage by which you want to scale the object
vertically

If you want to change the object’s anchor point, enable the check box that

corresponds to the anchor point you want to set.

If you want to maintain the aspect ratio, disable the Non-proportional check box.
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You can also scale an object by dragging a selection handle.

Rotating and mirroring objects

Core]DRAW lets you rotate and create mirror images of objects. You can rotate an object
by specifying horizontal and vertical coordinates. You can move the center of rotation
to a specific ruler coordinate or to a point that is relative to the current position of the

object.

s )

Rotating objects around a single point

Mirroring an object flips it from left to right or top to bottom. By default, the mirror
anchor point is in the center of the object.
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Mirroring an object from top to bottom

To rotate an object

1 Select an object.

2 Click Window » Dockers » Transformations P Rotate.

3 Disable the Relative center check box in the Transformations docker.

To rotate an object around a point relative to its current position, enable the
Relative center check box.

4 Type a value in the Angle box.

You can also

Specify the point around which you want to  Type values in the H and V boxes to specify
rotate the object the horizontal and vertical positions. Click

Apply.
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You can also rotate a selected object by dragging a rotation handle clockwise
or counterclockwise.

To rotate an object around a ruler coordinate
1 Select an object.
2 Open the Shape edit flyout |4 s¢ « # » 2|, and click the Free transform tool .

3 Disable the Relative to object button "§ on the property bar.

CorelDRAW: Working with objects 95



To
1
2
3

TN

)

eS

Type values in any of the following Center of rotation position boxes:

* x — lets you specify the point on the horizontal ruler around which the object
will rotate

* y — lets you specify the point on the vertical ruler around which the object will
rotate

Type a value in the Angle of rotation box on the property bar.

Press Enter.

mirror an object

Select an object.

Click Window » Dockers » Transformations P Scale.
In the Transformations docker, click one of the following:

* Horizontal mirror @ — lets you flip the object left to right
® Vertical mirror @ — lets you flip the object top to bottom

If you want to flip the object on a specific anchor point, enable the check box that
corresponds to the anchor point you want to set.

Click Apply.

You can also mirror a selected object by holding down Ctrl and dragging a
selection handle to the opposite side of the object.

You can open the Transformations docker by clicking Arrange P
Transformations and selecting an option from the flyout.

Grouping objects

When you group two or more objects, they are treated as a single unit. This lets you

apply the same formatting, properties, and other changes to all the objects within the
group at the same time. Core] DRAW also lets you group other groups to create nested

groups.

You can also add and remove objects to and from a group and delete objects that are

members of a group. If you want to edit a single object in a group, you can ungroup the
objects.
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Single objects vetain their attributes when they are grouped.

To group objects

1 Select the objects.
2 Click Arrange » Group.

&

You can select objects from different layers and group them; however, once
grouped, the objects will reside on the same layer.

You can create a nested group, by selecting two or more groups of objects and
clicking Arrange » Group.

You can also group objects by clicking Window » Dockers » Object
manager, and dragging an object’s name in the Object manager docker over
the name of another object.

To add an object to a group
1 Click Window P Dockers P Object manager.

2 In the Object manager docker, drag the name of the object to the name of the
group you want to add it to.

To remove an object from a group
1 Click Window P Dockers P Object manager.
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2 Double-click the name of the group in the Object manager docker.
3 Drag an object from the group to a position outside the group.

If you're removing an object from a group, click the object in the object list, and
drag it out of the group.

If you want to delete an object that’s in a group, select the object in the object list
and click Edit P Delete.

To ungroup objects
1 Select one or more groups.

2 Click Arrange » Ungroup.

7N

You can also ungroup all the nested groups in an object by clicking the
Ungroup all button.

Combining objects

Combining two or more objects creates a single object with common fill and outline
attributes. You can combine rectangles, ellipses, polygons, stars, spirals, graphs, or text.
CorelDRAW converts these objects to a single curve object. If you need to modify the
attributes of an object that is combined, you can break the combined object apart. You
can extract a subpath from a combined object to create two separate objects. You can
also weld two or more objects to create a single object. For information about welding
objects, see “Welding and intersecting objects” on page 123.

A

X1

The two objects (left) are combined to create a single object (right). The new
object has the properties of the last object selected before combining.
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To combine objects
1 Select the objects.

2 Click Arrange P Combine.

S Combined text objects become larger blocks of text.
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You can also combine selected objects by clicking the Combine button & on
the property bar.

You can close open lines in a combined object by clicking Arrange P Close
path, and clicking a command.

To break apart a combined object
1 Select a combined object.

2 Click Arrange » Break curve apart.

S If you break apart a combined object that contains artistic text, the text breaks
apart into lines first, then into words. Paragraph text breaks into separate
paragraphs.

To extract a subpath from a combined object

1 Select a segment, node, or group of nodes on a combined object using the Shape
tool 4 .

2 Click the Extract subpath button [21] on the property bar.

S After you have extracted the subpath, the path’s fill and outline properties are
removed from the combined object.

From here
For more information about In the Help index, see
Positioning an object using a different positioning, using anchor points

anchor point
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Shaping objects -

CorelDRAW lets you shape objects in various ways.

In this section, you'll learn about

* working with curve objects

* skewing and stretching objects
* smudging objects

* roughening objects

* applying distortion effects

* shaping objects using envelopes
¢ splitting and erasing portions of objects
* trimming objects

* welding and intersecting objects
* blending objects

* creating PowerClip objects

Working with curve objects

Corel DRAW lets you shape objects by manipulating their nodes and segments. An
object’s nodes are the tiny squares that display along the object’s outline. The line
between two nodes is called a segment. Moving an object’s segments lets you make
coarse adjustments to the object’s shape, while changing the position of its nodes lets
you fine-tune the shape of the object.

Most objects that are added to a drawing are not curve objects, with the exception of
spirals and frechand and Bézier lines. Therefore, if you want to customize the shape of
an object, it is recommended that you convert that object to a curve object. By
converting objects to curves, you can shape them by adding, removing, positioning, as
well as aligning and transforming their nodes.
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Before you can manipulate an object’s nodes, you must select them. When working
with curve objects you can select individual, multiple, or all of the object’s nodes.
Selecting multiple nodes lets you shape different parts of an object simultaneously.

When you add nodes, you increase the number of segments, and therefore the amount
of control you have over the shape of the object. You can also remove nodes to simplify
an object’s shape.

When you create an object, it is made up of one or multiple paths. If you are working
on an open object, such as a freehand line, you can join its start and end nodes. When
you join the start and end nodes, the two nodes are pulled together to create a closed
object. You can add color to the inside of closed paths that you create. For information
on applying fills, see “Filling objects” on page 141. If the paths consist of multiple
subpaths, you can break paths apart to extract subpaths. For information on breaking
paths apart see “Splitting and erasing portions of objects” on page 117.

After you create a curve object, you can align its nodes horizontally or vertically.

You can change the nodes on a curve object to one of four types: cusp, smooth,
symmetrical, or line. Cusp nodes make the node’s intersecting line take on the shape of
a corner or point when you adjust the position of the node’s control points. Smooth
nodes make the node’s intersecting line take on the shape of a curve. Each control point
can be shortened or lengthened independently, giving you smaller or larger angles to
work with. Symmetrical nodes make the node’s intersecting line take on the shape of a
curve as well as intersect the node at exactly the same angle. Line nodes let you shape
objects by changing the shape of their segments. You can make a curve segment straight
or a straight segment curved.

The components of a curve
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You can also change the direction of a segment by reversing the position of its start and
end nodes. The effect is transparent only when the ends of a segment are different.

You can also shape objects by stretching, scaling, rotating, and skewing their nodes. For
example, you can scale the corner nodes of a curve object to enlarge the curve object
proportionally. Stretching, on the other hand, elongates a curve object so that its shape
is distorted. All or parts of a curve object can be rotated in a counterclockwise or
clockwise direction. You can also skew nodes to shape a curve object.

To convert objects to curve objects
1 Select the object.

2 Click Arrange P Convert to curves.

S You can convert artistic text to curves so that you can shape individual
characters.
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You can also convert an object to a curve object by selecting the object and
clicking the Convert to curves button & on the property bar.

To select a node
1 Open the Shape edit flyout |4 s¢ « # » 2|, and click the Shape tool 4 .

2 Select a curve object.

3 Click a node.

You can also

Select multiple nodes Press Shift, and click each node.

Select all nodes on a selected curved Click Edit P Select all » Nodes.

Deselect a node Press Shift, and click a selected node.
Deselect multiple nodes Press Shift, and click each selected node.
Deselect all nodes Click a blank space in the drawing window.
@f.

SN

When a curve is selected by using the Shape tool, you can select the first node
in a curve object by pressing Home, or the last node by pressing End.
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To add or remove a node

To Do the following

Add a node Open the Shape edit flyout
|# 4& ¢ @ a2 click the Shape tool 4 |,
select a curve object, and double-click where
you want to add a node.

Delete a node Open the Shape edit flyout, click the Shape
tool, select a curve object, and double-click a
node.

-
I2S

You can also add a node on a selected line by opening the Curve flyout
|&#<¢&% 8 sur) clicking the Pen tool %, and clicking a point between any two
nodes.

To join the end nodes of a single subpath
1 Open the Shape edit flyout |4 4¢ ¢ # = %/, and click the Shape tool 4 .
2 Click a subpath.

3 Click the Auto-close curve button & on the property bar.
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You can close multiple subpaths by clicking Arrange » Close path. For more
information, see “Closing multiple line segments” on page 54.

To join the nodes of multiple subpaths
1 Open the Shape edit flyout |4 s¢ « # » 2|, and click the Shape tool # .
2 Press Shift, and click a node from each subpath.

3 Click the Extend curve to close button t# on the property bar.

w If you want to join nodes from separate curve objects, you must first combine
them into a single curve object, and then join the end nodes of the new
subpaths. For information about combining objects, see “Combining objects”
on page 98.
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To align nodes

1

2
3
4

Open the Shape edit flyout |4 4& ¢ » = 2|, and click the Shape tool |4 .
Select a curve object.
Press Shift, and select the nodes you want to align.

Click the Align nodes button . on the property bar.

To make a curve cusp, smooth, or symmetrical

1
2
3
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Open the Shape edit flyout |4 4# ¢ # » 2|, and click the Shape tool |4 .
Click a node.

On the property bar, click one of the following buttons:
* Make node a cusp A

* Make node smooth

* Make node symmetrical

You can also change an existing node from one type to another using shortcut
keys. To change a smooth node to a cusp node or a cusp node to a smooth node,
click the node using the Shape tool and press C. To change a symmetrical node
to a smooth node or a smooth node to a symmetrical node, click the node using
the Shape tool and press S.

To manipulate a curve object’s segments

1 Open the Shape edit flyout |4 s# s # = #|, and click the Shape tool 4 .

2 Select a curve object.

3 Drag a segment until it’s the shape you want.

You can also

Straighten a curve segment Click a curve segment, and click the

Convert curve to line button / on the
property bar.

Curve a straight segment Click a straight segment, and click the

Convert line to curve ¥~ button on the
property bar.
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You can also

Change the direction of the curve Click a segment, and click the Reverse

curve direction button & on the property

bar.

To stretch, scale, rotate, or skew nodes

1 Open the Shape edit flyout |4 4¢ ¢ %=, and click the Shape tool 4 .
2 Select a curve object.

3 Select the nodes along the curve you want to transform.

4

On the property bar, click one of the following buttons:

* Rotate and skew nodes &

5 Drag a set of handles to transform the nodes.

Skewing and stretching objects

You can skew and stretch objects in Corel DRAW. When you skew an object, you specify
the degree by which you want to slant the object. Stretching changes an object’s vertical
and horizontal dimensions non proportionally.

Corel DRAW also lets you change the skew and sizing anchor point of an object from its
default center position.

Skewing an object horizontally
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Stretching an object horizontally

To skew an object
1 Select an object.
2 Click Arrange » Transformations » Skew.

3 In the Transformations docker type a value in any of the following boxes:
* H — lets you specify the number of degrees by which you want to skew the
object horizontally
® V — lets you specify the number of degrees by which you want to skew the
object vertically

If you want to change the object’s anchor point, enable the Use anchor point
check box, and enable the check box that corresponds to the anchor point you want
to set.

4 Click Apply.

If you move the skew anchor point, you can reset it to the center again.
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You can also skew an object interactively by dragging one of its skew handles.

To stretch an object
1 Select an object.

2 Click Arrange P Transformations P Size.

CorelDRAW: Shaping objects 107



3 Enable the Non-proportional check box.

4 In the Transformations docker, type a value in the following boxes:
* H — lets you specify the width of a selected object
* V — lets you specify the height of a selected object

Click Apply.

N

w The new values that you enter to stretch an object are the basis for a new ratio
of the horizontal and vertical dimensions of the object. When you disable the
Non-proportional check box, any resizing of the object is based on this new
ratio. To revert the object to its original one-to-one proportions before
transforming it again, you must disable the Non-proportional check box and
then retype the original values.
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You can stretch the sides of an object proportionally by disabling the Non-
proportional check box, typing a value in either the H or V box, and pressing
Enter.

You can also stretch an object from its center by pressing Shift and dragging
a corner selection handle.

You can also stretch an object in increments of 100% by pressing Ctrl, and
dragging a corner selection handle.

Smudging objects

Smudging lets you distort an object by dragging the outline of an object or a group of
objects. When applying smudging to an object, you can control the extent and shape
of the distortion whether you activate the controls for the graphics tablet stylus or use
the settings that apply to a mouse.

The smudging effect responds to both the angle of rotation — or bearing — and the
tilt angle of a graphics tablet stylus. Rotating the stylus changes the angle of the
smudging effect and tilting the stylus flattens the brush tip and changes the shape of
the smudging. If you are using a mouse, you can simulate the bearing and tilt of the
stylus by specifying values. Increasing the bearing angle from 0 - 359° changes the
angle of the brush stroke. As you decrease the tilt angle from 90° - 1°, you change the
smudging shape by flattening the brush tip.
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Smudging can respond to the pressure of a stylus on a tablet where the smudging
widens with more pressure and narrows with less. If you are using a mouse or want to
override stylus pressure, you can enter real values to simulate the pressure of a stylus on
a graphics tablet. Negative values to -10 create a narrowing distortion, 0 maintains an
even stroke width, and positive values to 10 create an expanding distortion.

Objects placed in the foreground and background have been shaped by outside
smudging (sun’s rays and blades of grass) and inside smudging (clouds).

Whether you are using a stylus or a mouse, you must specify the nib size. The nib size
determines the width of the smudging applied to an object.

You can apply the smudging effect to the inside and outside of an object.

To smudge an object
1 Select an object using the Pick tool k .
2 Open the Shape edit flyout |4 4¢ ¢ # % 2, and click the Smudge brush tool .

3 Drag around the outline to distort it.

You can also

Change the size of the brush nib Type a value in the Size of the nib box

@[01" 2] on the property bar.

Change the size of the brush nib when using  Click the Use stylus pressure button ¥ on
the graphics stylus the property bar and apply pressure to the

stylus.
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You can also

Widen or narrow the smudging

Type a value between -10 and 10 in the Add

dry out to the effect box [0 3| on the
property bar.

Specify the shape of the smudging

Type a value between 1 and 90 in the Enter
a fixed value for tilt settings box

£/%50° %] on the property bar.

Change the shape of the smudging when
using the graphics stylus

Click the Use stylus tilt button & on the
property bar.

Specify the angle of the nib shape for
smudging

Type a value between 0 and 359 in the Enter
a fixed value for bearing settings box

(00" 2] on the property bar.

Change the angle of the nib shape for
smudging when using the graphics stylus

Click the Use stylus bearing button # on
the property bar.

Smudge the inside of an object

Click the outside of an object and drag
inwards.

Smudge the outside of an object

Click the inside of an object an drag
outwards.

¢

You cannot apply smudging to Internet or embedded objects, linked images,

grids, masks, mesh-filled objects, or objects with blend and contour effects.
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To get the minimum and maximum values for the smudging controls, right-

click the control on the property bar and click Settings.

Roughening objects

The roughening effect lets you apply a jagged or spiked edge to objects, including lines,

curves, and text. You can control the size, angle, direction, and number of the
indentations whether you activate the graphics tablet stylus or apply settings to a

mouse.

The roughening effect is determined either by movements of a graphics tablet stylus,
by fixed settings, or by automatically applying perpendicular spikes to the line. Tilting

110
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the stylus toward and away from the tablet’s surface increases and decreases the size of
the spikes. If you are using a mouse, you can specify the tilt angle from 1 - 90°. You can
determine the direction of the spikes by changing the angle of rotation (or bearing) of
the stylus as you apply the roughening effect to an object. When you are using a mouse,
you can set the bearing angle from 0 - 359°. You can also increase or decrease the
number of spikes that are applied as you drag.

The roughening effect also responds to the pressure of the stylus on the tablet. The more
pressure you apply, the more spikes are created in the roughened area. If you are using
a mouse, you can specify values to simulate the stylus pressure.

You can also change the brush nib size.

Roughening allows you to apply jags or spikes to part of an outline or path.

To roughen an object

1 Select an object using the Pick tool I .

2 Open the Shape edit flyout |4 s# o # » =, and click the Roughen brush tool # .
3 Point to the area on the outline you want to roughen, and drag the outline to

distort it.

You can also

Specify the size of the roughening spikes Type a value from .01" to 2" in the Size of

the nib box @01 %] on the property bar.
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You can also

Change the number of spikes in a roughened
area

Type a value between 1 and 10 in the Enter
a value for frequency of spikes box

#[1 %) on the property bar.

Change the number of spikes in a roughened
area when using a graphics stylus

Click the Use stylus pressure button ¥ on
the property bar.

Specify the height of the roughening spikes

Type a value between 1 and 90 in the Enter
a fixed value for tilt settings box

£[50° 2] on the property bar.

Increase the number of roughening spikes as
you drag

Type a value between -10 and 10 in the Add

dry out to the effect box [0 3] on the
property bar.

Change the height of the roughening spikes
when using a graphics stylus

Click the Use stylus tilt button £ on the
property bar.

Specify the direction of the roughening
spikes

Choose Fixed direction from the Spike
direction list box. Type a value between 0
and 359 in the Enter a fixed value for

bearing settings box on the

property bar.

Change the direction of the roughening
spikes when using a graphics stylus

Choose Stylus setting from the Spike
direction list box on the property bar.

Create roughening spikes perpendicular to
the path or outline

Choose Auto from the Spike direction list
box on the property bar.

¢

Objects with distortions, envelopes, and perspective applied to them are

converted to curve objects before the roughening effect is applied.
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To make the tilt angle and bearing angle responsive to the graphics tablet

stylus, right-click the roughened object, and select a command from the

submenu.

To get the minimum and maximum values for the roughening controls, right-
click the control on the property bar, and click Settings.

CorelDRAW Graphics Suite 12 User Guide



Applying distortion effects
You can apply three types of distortion effects to shape objects.

Distortion effect Description

Push and pull Lets you push the edges of an object in or
pull the edges of an object out

Zipper Lets you apply a saw tooth effect to the
edges of the object. You can adjust the
amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl
effect. You can choose the direction of the
swirl, as well as the origin, degree, and
amount of rotation.

After you distort an object, you can change the effect by altering the center of
distortion. This point is identified by a diamond-shaped handle, around which a
distortion appears. It is similar to a mathematical compass, where the pencil moves
around a stationary point. You can place the center of distortion anywhere in the
drawing window, or choose to center it in the middle of an object so that the distortion
is distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already
distorted object. You don’t lose the effect of the original distortion if, for example, you
apply a zipper distortion on top of a twister distortion. The CorelDRAW application
also lets you remove and copy distortion effects.

To distort an object

1 Open the Interactive tool flyout |#Bar@ee | and click the Interactive
distortion tool .

2 On the property bar, click one of the following buttons, and specify the settings
you want:
* Push and pull distortion
* Zipper distortion
* Twister distortion

3 Point to where you want to place the center of distortion, and drag until the object
is the shape you want.
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You can also

Change the center of distortion Drag the diamond-shaped position handle to
a new location.

Adjust the number of points on a zipper Move the slider on the center of the
distortion distortion handle.

Apply more than one distortion to an object  Click another distortion type on the property
bar, click an object, and drag.

¢

You can reapply the effects to distorted objects.
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You can center a distortion by clicking the Center distortion button = on the
property bar.

To remove a distortion
1 Select a distorted object.

2 Click Effects » Clear distortion.

¢

Removing a distortion this way clears the most recent distortion you've
applied.
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You can also remove a distortion from a selected object by clicking the Clear
distortion button & on the property bar.

To copy a distortion

1 Select the object to which you want to copy a distortion.
2 Click Effects P Copy effect P Distortion from.

3 Click a distorted object.
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You can also use the Eyedropper tool ,# to copy the effect. For more
information, see “To copy effects from one object to another object” on
page 80.
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Shaping objects using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text
frames by applying envelopes to them. Envelopes are made of multiple nodes that you
can move to shape the envelope and, as a result, change the shape of the object. You can
apply a basic envelope that conforms to the shape of an object, or you can also apply a
preset envelope. After you apply an envelope, you can edit it or add a new envelope to
continue changing the object’s shape. Corel DRAW also lets you copy and remove
envelopes.

You can edit an envelope by adding and positioning its nodes. Adding nodes gives you
more control over the shape of the object contained in the envelope. CorelDRAW also
lets you delete nodes, move multiple nodes simultaneously, change nodes from one type
to another, and change a segment of an envelope to a line or curve. For more
information about the different types of nodes, see “Working with curve objects” on
page 101.

You can also change the mapping mode of an envelope to specify how the object fits to
the envelope. For example, you can stretch an object to fit the basic dimensions of the
envelope, and then apply the horizontal mapping mode to compress it horizontally so
that it fits the shape of the envelope.

To apply an envelope
1 Select an object.

2 Open the Interactive tools flyout |[#BR =8 % |, and click the Interactive
envelope tool & .

3 On the property bar, click one of the following buttons:

* Envelope straight line mode &1 — creates envelopes based on straight lines,
adding perspective to objects

* Envelope single arc mode &1 — creates envelopes with an arc shape on one
side, giving objects a concave or convex appearance

* Envelope double arc mode & — creates envelopes with an S shape on one or
more sides

* Envelope unconstrained mode & — creates freeform envelopes, that let you
change the properties of the nodes, and add and delete the nodes

4 Click the object.
Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.
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You can also

Apply a preset envelope Click the Add preset button on the
property bar, and click an envelope shape.

Apply an envelope to an object with an Click the Add new envelope button i on

envelope the property bar, and drag the nodes to

change the shape of the envelope.

Remove an envelope Click Effects P Clear envelope.
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You can prevent the object’s straight lines from being converted to curves by
enabling the Keep lines button i on the property bar.

To copy an envelope
1 Select an object to which you want to copy an envelope.
2 Click Effects P Copy effect » Envelope from.

3 Select the object from which you want to copy the envelope.
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You can also copy an envelope by selecting an object, clicking the Copy
envelope properties button on the property bar, and selecting an object with
the envelope you want to copy.

You can also use the Eyedropper tool ,# to copy an envelope. For more
information, see “To copy effects from one object to another object” on
page 80.

To edit an envelope’s nodes and segments

1 Open the Interactive tools flyout |[#Bmm=@ax|, and click the Interactive
envelope tool iz.

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.

116 CorelDRAW Graphics Suite 12 User Guide



You can also

Move several envelope nodes at once

Click the Envelope unconstrained mode
button & on the property bar, marquee
select the nodes you want to move, and drag
any node to a new position.

Move opposing nodes an equal distance in
the same direction

Press Shift, select two opposing nodes, and
drag them to a new position.

Move opposing nodes an equal distance in
the opposite direction

Click the Envelope single arc mode & or

Envelope double arc mode & button on

the property bar so that it appears raised,
press Shift, and drag one of the nodes to a
new position.

Change an envelope node type Click the Envelope unconstrained mode
button on the property bar so that it appears
pressed, and click either the Make node a
cusp A&, the Make node smooth 7=, or the

Make node symmetrical 7/ button.

Change an envelope segment to a straight Click the Envelope unconstrained mode

line or curve button on the property bar so that it appears
pressed, click a line segment, and click the
Convert curve to line ./ button or the

Convert line to curve §~ button.

Splitting and erasing portions of objects

You can split a bitmap or vector object in two and reshape it by redrawing its path. You
can split a closed object along a straight or jagged line. CoreDRAW lets you choose
between splitting an object into two objects, or leaving it as one object composed of two
or more subpaths. You can specify whether you want to close paths automatically or
keep them open.

Corel DRAW lets you erase unwanted portions of bitmaps and vector objects. Erasing
automatically closes any affected paths and converts the object to curves. If you erase
connecting lines, CorelDRAW creates subpaths rather than individual objects. You can
also delete portions of objects, called virtual line segments, that are between
intersections.
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The Knife tool creates two separate objects by cutting the ellipse in half (left).
The two objects are separated and used to form the top of the screw (right).

To split an object

1 Open the Shape edit flyout |4 s¢ « # » 2|, and click the Knife tool 4.

2 Position the Knife tool over the object’s outline where you want to start cutting.
The Knife tool snaps upright when positioned properly.

3 Click the outline to start cutting.

4 Position the Knife tool where you want to stop cutting, and click again.

You can also

Split an object along a freehand line Point to where you want to start the cut, and
drag to where you want it to end.

Split an object along a Bézier line Press Shift, click where you want to start
cutting an object, and click each time you
want to change the direction of the line. If
you want to constrain the line by 15-degree
increments, press Shift + Cerl.

Split an object into two subpaths Click the Leave as one object button % on
the property bar.

i By default, objects are split into two objects and paths are automatically closed.
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When you use the Knife tool on a selected object, the object becomes a curve
object.

To break a path

To Do the following

Break a path Open the Shape edit flyout

|4 £¢ o # & 2|, and click the Shape tool 4 .
Select a node on the path, and click the
Break curve button #} on the property bar.

Extract a broken path from an object Open the Shape edit flyout, and click the
Shape tool. Right-click a path, and click
Break apart. Select a segment, node, or
group of nodes that represents the portion of
the path you want to extract, and click the
Extract subpath button |3 on the property
bar.

To erase portions of an object
1 Select an object.
2 Open the Shape edit flyout |4 4¢ # # % 2|, and click the Eraser tool &.

3 Drag over the object.

You can also

Change the size of the eraser nib Type a value in the Eraser thickness box on
the property bar, and press Enter.

Change the shape of the eraser nib Click the Circle/square button on the
property bar.

Maintain all the nodes of the area being Disable the Auto-reduce on erase button
erased on the property bar.

S When you erase portions of objects, any affected paths are automatically
closed.
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You can erase straight lines by clicking where you want to start erasing, and
then clicking where you want to finish erasing. Press Ctrl if you want to
constrain the line’s angle.

You can also erase an area of a selected object by double-clicking the area with
the Eraser tool.

To delete a virtual line segment

1 Open the Shape edit flyout |+ 8¢ 7 » 22, and click the Virtual segment delete
tool 2.

2 Move the pointer to the line segment you want to delete.
The Virtual segment delete tool snaps upright when positioned properly.
3 Click the line segment.

If you want to delete multiple line segments at one time, click the pointer to drag a
marquee around all line segments you want to delete.

S The Virtual segment delete tool does not work on linked groups such as drop
shadows, text, or images.

Trimming objects

Trimming creates irregularly shaped objects by removing object areas that overlap. You
can trim almost any object, including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot trim paragraph text, dimension
lines, or masters of clones.

Before you trim objects, you must decide which object you want to trim (the target
object) and which object you want to use to perform the trimming (the source object).
For example, if you want to create a star-shaped cut out of a square object, the star is
the source object because you are using it to trim the square. The square is the target
object because it’s the object you want to trim. The source object trims the part of the
target object it overlaps.

The target object retains its fill and outline attributes. For example, if you trim a
rectangle that is overlapped by a circle, the area of the rectangle that was covered by the
circle is removed, creating an irregular shape.
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Core]DRAW lets you trim objects in different ways. You can use a front object as the
source object to trim an object behind it, as well as use the back object to trim a front
object. You can also remove hidden areas of overlapping objects, so that only the visible
areas remain in the drawing. Removing the hidden areas can reduce file size when you
convert vector graphics to bitmaps.

0

Trimming can be used to reduce the number of objects in a drawing. Instead of
adding eyes and spots to the bug, areas (shown on the left in gray) are trimmed
to reveal the black background (right).

The letter “A” is the front object used to trim the back object. A partial
silbouette of the letter is created in the logo (right).

To trim an object

1 Select the source objects.

CorelDRAW: Shaping objects 121



2 Hold down Shift and click the target object.
3 Click Arrange P Shaping P Trim.

&
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If you marquee select the objects, CoreDRAW trims the bottom-most selected
object. If you select multiple objects individually, the last object selected is
trimmed.

You can also trim objects by marquee selecting the source and target objects
and clicking the Trim button & on the property bar.

To trim front and back objects

1 Marquee select the source and target objects.

2 Click Arrange » Shaping, and click one of the following:
* Back minus front — removes the front object from the back one
* Front minus back — removes the back object from the front one

&

You can trim the control object of a PowerClip object so that the object inside
the PowerClip object will assume the new shape of the PowerClip container.
For information about PowerClip objects, see “Creating PowerClip objects” on
page 130.

Linked objects such as drop shadows, text on a path, artistic media, blends,
contours, and extrusions are converted to curve objects before they are
trimmed.

To trim overlapping areas among objects

1 Marquee select the objects you want to trim.

2 Click Arrange P Shaping P Simplify.

&

You can trim the control object of a PowerClip object, so that the object inside
the PowerClip object assumes the new shape.

Linked objects, such as drop shadows, text on a path, artistic media, blends,
contours, and extrusions, are converted to curve objects before they are
trimmed.

122

CorelDRAW Graphics Suite 12 User Guide



Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or
intersect almost any object, including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot weld or intersect paragraph text,
dimension lines, or masters of clones.

You can weld objects to create one object with a single outline. The new object uses the
welded objects’ perimeter as its outline and adopts the fill and outline properties of the
target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects
that do not overlap, they form a weld group that acts as a single object. In both cases,
the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several
subpaths, but its appearance remains the same.

Welding the leaves to the apple creates a single object outline.

Intersecting creates an object from the area where two or more objects overlap. The
shape of this new object can be simple or complex, depending on the shapes you
intersect. The new object’s fill and outline attributes depend on the object you define as
the target object.

To weld an object

1 Select the source object or objects.
2 Hold down Shift, and click the target object.
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3 Click Arrange P Shaping » Weld.
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You can also weld objects by marquee-selecting the source and target objects
and clicking the Weld button i on the property bar.

To intersect objects

1 Select the source object.

2 Hold down Shift, and select the target object.
3 Click Arrange P Shaping P Intersect.

(2

&

/1N

Yy

You can also intersect objects by selecting the source and target objects and
clicking the Intersect button B; on the property bar.

To intersect multiple objects

1 Marquee select the source object or objects.

2 Hold down Shift, and click each target object.
3 Click Arrange » Shaping P Intersect.

-
3
& N You can also intersect objects by marquee-selecting the source and target
objects and clicking the Intersect button & on the property bar.
Blending objects

CorelDRAW lets you create blends, such as straight-line blends, blends along a path,
and compound blends.

A straight-line blend shows a progression in shape and size from one object to another.
The outline and fill colors of the intermediate objects progress along a straight-line path
across the color spectrum. The outlines of intermediate objects show a gradual
progression in thickness and shape.

After you create a blend, you can copy or clone its settings to other objects. When you
copy a blend, the object takes on all the blend-related settings, except for their outline
and fill attributes. When you clone a blend, changes you make to the original blend
(also called the master) are applied to the clone.
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Straight-line blends can be used to create graphics with a glass-like

appearance. The rollover button (left) contains a blend of tightly overlapped
blended objects.

You can fit objects along part or all of a path’s shape, and you can add one or more

objects to a blend to create a compound blend.
1000@
v
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©

The straight-line blend (top) is fitted to a curved path (bottom).

You can change the appearance of a blend by adjusting the number and spacing of its
intermediate objects, the blend’s color progression, the nodes the blends map to, the
blend’s path, and the start and end objects. You can fuse the components of a split or
compound blend to create a single object.
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This compound blend consists of three blends.

You can also split and remove a blend.

By mapping nodes, you can control the appearance of a blend. Four nodes on
the arrow are mapped to the four corners of a square, showing a more gradual
transition (bottom).
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To blend objects

To Do the following

Blend along a straight line Open the Interactive tools flyout
|#BER=@a9| and click the Interactive
blend tool g . Select the first object, and
drag over the second object. If you want to
reset the blend, press Esc as you drag.

Blend an object along a freechand path Open the Interactive tools flyout, and click
the Interactive blend tool. Select the first
object. Hold down Alt and drag to draw a
line to the second object.

Fit a blend to a path Open the Interactive tools flyout, and click
the Interactive blend tool. Click the blend.
Click the Path properties button ~, on the
property bar. Click New path. Using the
curved arrow, click the path to which you
want to fit the blend.

Stretch the blend over an entire path Select a blend that is already fitted on a path.
Click the Miscellaneous blend options

button g on the property bar, and enable
the Blend along full path check box.

Create a compound blend Using the Interactive blend tool, drag from
an object to the start or end object of
another blend.

To copy or clone a blend
1 Select the two objects you want to blend.

2 Click Effects, and click one of the following:
* Copy effect » Blend from
* Clone effect P Blend from

3 Select the blend whose attributes you want to copy or clone.

S You can’t copy or clone a compound blend.

CorelDRAW: Shaping objects 127



-
I2S

You can also use the Eyedropper tool ,# to copy a blend. For more
information, see “To copy effects from one object to another object” on
page 80.

To set the distance for intermediate objects in a blend fitted to a path

1 Select a blend.
2 Click the Use steps or fixed spacing for blend button X on the property bar.
3 Type a value in the Number of steps or offset between blend shapes box on the
property bar.
4 Press Enter.
-
28

e You can set object and color acceleration rates by clicking the Object and

color acceleration button & on the property bar and moving the
corresponding slider.

To set the color progression for intermediate objects in a blend
1 Select a blend.

2 On the property bar, click one of the following:
* Direct blend &
* Clockwise blend #a
* Counterclockwise blend

S You can’t create color progressions using blended objects filled with bitmaps,
texture, pattern, or PostScript fills.

-
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& N You can set how fast the object’s colors transform from the first to the last

object by clicking the Object and color acceleration button & on the
property bar and moving the corresponding sliders.

To map the nodes of a blend
1 Select a blend.

2 Click the Miscellaneous blend options button % on the property bar.
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3 Click the Map nodes button on the property bar.

4 Click a node on the start object and on the end object.

To work with the start or end objects in a blend

To Do the following

Select the start or end object Select a blend, click the Start and end
object properties button & on the
property bar, and click Show start, or Show
end.

Change the start or end object of a blend Select a blend, click the Start and end
object properties button on the property
bar, and click New start, or New end. Click
an object outside the blend that you want to
use as the start or end of the blend.

Fuse the start or end object in a split or Hold down Ctrl, click a middle object in a

compound blend blend, and then click a start or end object.
Click the Miscellaneous options button g
on the property bar. If you have selected the
start object, click the Fuse start button [&.
If you have selected the end object, click the
Fuse end button 5.
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You can reverse the direction of the blend by clicking Arrange P Order P
Reverse order.

To change the blend path

1 Select a blend.

2 Click the Path properties button +, on the property bar, and click New path.
3 Click the path you want to use for the blend.

You can also

Detach a blend from a path Click the Path properties button «, on the
property bar, and click Detach from path.

CorelDRAW: Shaping objects 129



You can also

Change the path of a selected frechand blend  Click the blend path with the Shape tool 4 ,
and drag a path’s node.

P

s To select the blend path, click the Path properties button and click Show
path.
To split a blend

1 Select a blend.
2 Click the Miscellaneous options button %g on the property bar.
3 Click the Split button [8].

Click the intermediate object at the point at where you want to split the blend.

TN

You can’t split a blend at the intermediate object that is immediately adjacent
to the start or end object.

To remove a blend
1 Select a blend.
2 Click Effects » Clear blend.
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You can also remove a selected blend by clicking the Clear blend button
on the property bar.

Creating PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other
objects, or containers. A container can be any object, for example artistic text or a
rectangle. When you place an object into a container that is larger than the container,
the object, called the content, is cropped to fit the form of the container. This creates a
PowerClip object.
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Objects before becoming a PowerClip object: artistic text and a bitmap

You can create more complex PowerClip objects by placing one PowerClip object inside
another PowerClip object to produce a nested PowerClip object. You can also copy the
contents of one PowerClip object to another PowerClip object.

In the PowerClip object, the artistic text is the container, and the bitmap forms
the contents. The bitmap is shaped to the letters of the artistic text.

After you create a PowerClip object you can modify the content and the container. For
example, you can lock the content, so that when you move the container, the content
moves with it. CorelDRAW also lets you extract the content from a PowerClip object,
so that you can delete the content or modify it without affecting the container.
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To create a PowerClip object

1 Select an object.

2 Click Effects P PowerClip P Place inside container.
3 Click the object you want to use as the container.

If you want to create a nested PowerClip object, hold down the right mouse
button, drag the PowerClip object inside a container, and click PowerClip inside.

To copy the content of a PowerClip object

1 Select an object.
2 Click Effects P Copy effect » PowerClip from.
3 Click a PowerClip object.

To edit the content of a PowerClip object

1 Select a PowerClip object.

2 Click Effects P PowerClip P Edit contents.
3 Edit the contents of the PowerClip object.

4 Click Effects » PowerClip P Finish editing this level.

S While you edit, the container displays in Wireframe mode and cannot be
selected.

To lock or unlock the content of a PowerClip object

* Right-click a PowerClip object, and click Lock contents to PowerClip.
From here

For more information about In the Help index, see

Changing the mapping mode of an envelope envelopes, changing mapping modes

Extracting the content of a PowerClip object PowerClip objects, extracting contents
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Working with symbols :

The CorelDRAW application lets you create objects and save them as symbols.
Symbols are defined once and can be referenced many times in a drawing. Each time
you insert a symbol into a drawing, you create an instance of the symbol. Symbol
definitions, as well as information about instances, are stored in a symbol manager,
which is part of the CorelDRAW (CDR) file. Using symbols for objects that appear
many times in a drawing helps to reduce file size.

In this section, you'll learn about

* creating, editing, and deleting symbols
* using symbols in drawings

* managing collections and libraries

* sharing symbols between drawings

For information about modifying symbol instances and about unsupported object types,
see “Reference: Working with symbols” in the Help.

The term “symbol,” as it was used in earlier versions of CorelDRAW, has been replaced
by “special character” in CorelDRAW 12. For more information about working with
special characters, see “Embedding graphics and adding special characters” on

page 232.

Creating, editing, and deleting symbols

Symbols are objects that are defined once and can be referenced many times in a
drawing. You can have multiple instances of a symbol in a drawing with little impact
on file size. Symbols make editing a drawing quicker and easier, as changes made to a
symbol are automatically inherited by all instances.

Symbols are created from objects. When you convert an object to a symbol, the new

symbol is added to the Symbol manager, and the selected object becomes an instance.
You can also create a symbol from multiple objects. You can edit a symbol; any changes
you make affect all instances in a drawing. The selection handles for symbols differ from
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those for objects. Selection handles for symbols are blue; selection handles for objects
are black. You can also delete a symbol instance and purge unused symbol definitions.
Purging removes all symbol definitions that are not instanced in a drawing.

IPSUM

Using symbols for objects that appear many times helps to reduce file size.

To convert an object to a symbol
1 Select an object or multiple objects.

2 Click Edit » Symbol » New symbol.

S Symbols cannot span layers. If you convert objects on different layers to a
symbol, the objects are combined on the topmost object’s layer. For more
information about layers, see “Working with layers” on page 205.

-
N

& You can also convert an existing object or objects to a symbol by dragging the

object or objects to the Symbol manager docker.

To make a linked symbol internal
1 Select a symbol.

2 Click Edit » Symbol P Break link.

If other instances of the symbol are in the drawing, you are given the choice to
break links to all instances. If you do, the internal symbol will then apply to all the
instances.
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choosing Break link.

To edit a symbol

1 In the Symbol manager docker, choose a symbol from the Symbols list.

If you want to name or rename the symbol, double-click the symbol’s name box,
and type a name.

2 Click the Edit symbol button ().
3 Modify the objects on the drawing page.
4 Click the Finish editing object tab in the bottom-left corner of the drawing

window.

S Changes made to a symbol are automatically made to all instances in the active
drawing.

While working in symbol edit mode, you cannot add layers or save a drawing.

)

You can also edit a symbol by selecting an instance in the drawing window,
and clicking the Edit symbol button [#] on the property bar or holding down
Ctrl and clicking a symbol.

While editing a symbol, you can insert an instance of another symbol, which
creates a nested symbol. You cannot, however, insert an instance of the same
symbol.

To edit a linked symbol
1 Click File » Open.
2 Choose the drive and folder where the library is stored.
3 Click a library filename.
Library files have a .csl filename extension.
4 Click Open.

In the Symbol manager docker, click the active document, and choose a symbol
from the Symbols list.

If you want to rename the symbol, click the name again, and type a new name.
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6 Click the Edit symbol button [g).
Modify the objects on the drawing page.

8 Click the Finish editing object tab in the bottom-left corner of the drawing
window.

9 Click File P Save.

S You may need permission to change files on the network.

To delete a symbol
1 In the Symbol manager docker, choose a symbol from the Symbols list.

2 Click the Delete symbol button ().

S When you delete a symbol, it is removed from the Symbol manager, and all
instances of the symbol are removed from the drawing.

Using symbols in drawings

You can insert a symbol into a drawing, which creates a symbol instance. You can
modify certain properties of a symbol instance, such as size and position, without
affecting the symbol definition stored in the library. You can revert a symbol instance to
an object or objects while preserving its properties. You can also delete a symbol
instance.

To insert a symbol instance
1 Open the Symbol manager docker by clicking Window P Dockers » Symbol
manager.

If you want the symbol scaled automatically to match the current drawing scale,
ensure that the Scale to world units button [ is enabled.

N

Choose a symbol from the Symbols list.

Click the Insert symbol button (gf).

W

S The term “symbol,” as it was used in earlier versions of CorelDRAW, has been
replaced by “special character” in CorelDRAW 12. For more information
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about working with special characters, see “Embedding graphics and adding
special characters” on page 232.
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You can also insert a symbol instance by dragging a symbol from the Symbol
manager docker to the drawing window.

To purge unused symbol definitions
1 In the Symbol manager docker, click the active document.

2 Click the Purge unused definitions button [%).

To modify a symbol instance
1 Select a symbol instance.

2 Make any changes.

i If a symbol contains multiple objects, all objects in the symbol instance are
treated as if they were a group. You cannot modify individual objects in a
symbol instance.

Not all properties of a symbol instance can be modified. For a list of properties
that can be modified, see “Modifying symbol instances” on page 152.

-
3
& N When a symbol instance is selected, you can modify many object properties on

the property bar.

To revert a symbol instance to an object or objects
1 Select a symbol instance.

2 Click Edit » Symbol » Revert to objects.

S The symbol remains in the Symbol manager.
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You can also revert a symbol instance to an object by right-clicking the symbol
instance and clicking Revert to objects.
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To delete a symbol instance
1 Select a symbol instance.

2 Press Delete.

S The symbol remains in the Symbol manager.

Managing collections and libraries

Most of the symbols you will use have already been created and are stored in library files
that are grouped into collections.

The Symbol manager docker always displays libraries and collections that are in your
local Symbols folder. You can add collections and libraries to your Symbols folder from
elsewhere on the network. When you insert a local or external symbol into a drawing,
a copy of the symbol definition is added to the document, but it remains linked to the
source symbol.

To add a collection or library

1 Click Window » Dockers » Symbol manager.

In the tree, click Local Symbols or Network Symbols.
Click the Add library button &.

Locate and choose a collection or library.

Click OK.
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By default, library files are referenced from their original location. If you want
to copy a library to your User Symbols folder, enable the Copy libraries
locally checkbox.

If you are adding a collection, you can enable the Recursive check box to
include subfolders.

To delete a collection or library
1 In the Symbol manager docker, click a collection or library.

2 Press Delete.
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S The collection or library is removed from the tree in the Symbol manager
docker, but files are not deleted.

Sharing symbols between drawings

In CorelDRAW, each drawing has its own library of symbols, which is part of the
CorelDRAW (CDR) file. You can share symbols between drawings by copying and
pasting. Copying symbols to the Clipboard leaves the originals in the library.

You can also copy and paste instances of a symbol to and from the Clipboard. Pasting a
symbol instance places the symbol in the library and also places an instance of the
symbol in the drawing. Subsequent pasting will place another instance of the symbol in
the drawing without adding to the library. If a modified symbol instance is pasted into
a drawing, the new instance maintains the properties of the original instance, and the
new symbol definition in the library maintains the properties of the original symbol.
Symbol instances are copied and pasted in the same way other objects are. For more
information, see “Copying, duplicating, and deleting objects” on page 78.

To copy or paste symbols

To Do the following

Copy symbols to the Clipboard In the Symbol manager docker, choose the
symbol or symbols from the Symbols list,
right-click, and click Copy.

Paste symbols from the Clipboard In the Symbol manager docker, right-click,
and click Paste.

S If a pasted symbol has the same name as an existing symbol, the new name is
appended with an increment number. For example, a pasted symbol named
“logo” would be renamed “logol.”

To export a symbol library
1 In the Symbol manager docker, click the active document.

2 Click the Export library button G.
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3 Choose the drive and folder where you want to save the library file.
4 Type a filename in the File name box.

5 Click Save.

To create a new library
Click File » Save.

[

2 Choose the drive and folder where you want to store the library.

3 'Type a filename in the File name box.

4 Choose CSL - Corel Symbol Library from the Save as type list box.
5 Click Save.

To add a symbol to an existing library
Click File » Open.
Choose the drive and folder where the library is stored.
Choose CSL - Corel Symbol Library from the Files of type list box.

1
2
3
4 Choose the library file where you want to add a symbol.
5 Paste a symbol to the document.

6

Save the library file.
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Filling objects -

You can add colored, patterned, textured, and other fills to the inside of objects. You
can customize a fill and set it as a default, so that each object you draw has the same

fill.

In this section, you'll learn about
* applying uniform fills

* applying fountain fills

* applying pattern fills

* applying texture fills

* applying mesh fills

* working with fills

Applying uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors you can choose or
create using color models and color palettes. For information about creating colors, see
“Working with color” on page 153.

To apply a uniform fill
1 Select an object.
Open the Interactive fill flyout || & £/, and click the Interactive fill tool &..

Choose Uniform fill from the Fill type list box on the property bar.

W N

Specify the settings you want on the property bar, and press Enter.

/1N
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You can also fill a selected object by clicking a color on the color palette.

You can mix colors in a uniform fill by selecting a filled object, pressing Ctrl,
and clicking another color on the color palette.
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Applying fountain fills

A fountain fill is a smooth progression of two or more colors that adds depth to an
object. There are four types of fountain fills: linear, radial, conical, and square. A linear
fountain fill flows in a straight line across the object, a conical fountain fill creates the
illusion of light hitting a cone, a radial fountain fill radiates from the center of the object,
and a square fountain fill is dispersed in concentric squares from the center of the object.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills to
objects. Custom fountain fills can contain two or more colors, which you can position
anywhere in the fill’s progression. After you create a custom fountain fill, you can save
it as a preset.

When you apply a fountain fill, you can specify attributes for the fill type you choose;
for example, the direction of a fill's color blend, the fill's angle, center point, midpoint,
and edge pad. You can also adjust the print and display quality of the fountain fill by
specifying the number of fountain steps. By default, the fountain step setting is locked
so that the print quality of the fountain fill is determined by the value specified in the
print settings and the display quality is determined by the default value you set.
However, you can unlock the fountain steps setting when you apply a fountain fill and
specify a value that applies to both the print and view quality of the fill. For information
about setting fountain fill steps for printing, see “Fine-tuning print jobs” in the Help.

There are four types of fountain fills: (left to right) linear, radial, conical, and
square.

(1 1

To apply a preset fountain fill

1 Select an object.
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2 Open the Fill flyout |dars#s x = |, and click the Fountain fill dialog button pr.
3 Choose a fill from the Presets list box.

4 Specify the settings you want.

To apply a two-color fountain fill

1 Select an object.

N

Open the Interactive fill flyout || & # |, and click the Interactive fill tool & .
Choose a fountain fill from the Fill type list box on the property bar.

3
4 Open the Fill dropdown picker on the property bar, and click a color.
5 Open the Last fill picker on the property bar, and click a color.

6

Specify the settings you want.

eS

You can mix colors in a two-color fountain fill by selecting one of the
interactive vector handles, pressing Ctrl, and clicking a color on the color
palette.

You can add a color to a fountain fill by dragging a color from the color palette
to an object’s interactive vector handle.

To apply a custom fountain fill

1 Select an object.

2 Open the Fill flyout |darsss x =, and click the Fountain fill dialog button pr.
3 Choose a fountain fill from the Type list box on the property bar.

4 Enable the Custom option.

5 Click the box at one end of the area just above the color band, and click a color on
the color palette.

6 Click the box at the opposite end of the area just above the color band, and click a
color.

~

Specify the attributes you want.
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You can also

Add an intermediate color

Double-click between the two ends of the
area just above the color band, and click a
color on the color palette.

Change a color

Click the vector just above the color band,
and click a color on the color palette.

Delete a color

Double-click the vector just above the color
you want to delete.

Change the position of a color

Drag the vector just above the color to a new
location.

Save the fill as a preset

Type a name in the Presets box, and click
the Add preset button .

/1N
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You can also create a custom fountain fill by dragging colors from the color

palette in the drawing window onto the object’s interactive vector handles.

Applying pattern fills

You can fill objects with two-color, full-color, or bitmap pattern fills.

Examples of bitmap pattern fills

A two-color pattern fill is composed of only the two colors that you choose. A full-color
pattern fill is a more complex vector graphic that can be composed of lines and fills. A
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bitmap pattern fill is a bitmap image whose complexity is determined by its size, image
resolution, and bit depth.

Corel DRAW provides preset pattern fills that you can apply to objects; however, you
can also create your own pattern fills. For example, you can create pattern fills from
objects that you draw or images that you import.

You can change the tile size of pattern fills. You can also specify exactly where these fills
begin by setting the tile origin. CoreDRAW also lets you offset tiles in a fill. Adjusting
the horizontal or vertical position of the first pattern, relative to the top of the object,
affects the rest of the fill.

You can choose how the pattern fill appears by specifying whether to mirror the fill so
that alternating tiles are the reflections of one another. If you want a pattern fill to
change according to actions you perform on the filled object, you can specify that you
want it to transform with the object. For example, if you enlarge an object filled with a
pattern that transforms, the pattern becomes larger while the number of tiles is not
increased.

To apply a two-color pattern fill

Select an object.

Open the Interactive fill flyout || & £ |, and click the Interactive fill tool & .
Choose Two color pattern from the Fill type list box on the property bar.
Open the Fill dropdown picker, and click a pattern.

Open the Front color picker, and click a color.

A NN W N =

Open the Back color picker, and click a color.

0
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You can also mix colors in a two-color pattern fill by pressing Ctrl and clicking
a color on the color palette.

You can mix a color with only one of the colors in the fill by pressing Ctrl and
dragging a color to the interactive handle.

To apply a full-color or bitmap pattern fill
1 Select an object.
2 Open the Interactive fill flyout | & # , and click the Interactive fill tool &..

3 Choose one of the following from the Fill type list box on the property bar:
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* Full-color pattern
* Bitmap pattern

4 Open the Fill dropdown picker, and click a pattern.

Applying texture fills

A texture fill is a randomly generated fill that you can use to give your objects a natural
appearance. CorelDRAW provides preset textures, and each texture has a set of options
that you can change. You can use colors from any color model or palette to customize
texture fills. Texture fills can hold only RGB colors; however, other color models and
palettes can be used as a reference to select colors. For information about color models,
see “Understanding color models” on page 164.

You can change the tile size of texture fills. Increasing the resolution of a texture tile
increases the accuracy of the fill. You can also specify exactly where these fills begin by
setting the tile origin. CorelDRAW also lets you offset tiles in a fill. Adjusting the
horizontal or vertical position of the first tile, relative to the top of the object, affects the
rest of the fill.

You can rotate, skew, adjust the tile size, and change the center of the texture to create
a custom fill.

If you want a texture fill to change according to the actions you perform on the filled
object, you can specify that you want the fill to transform with the object. For example,
if you enlarge an object filled with a texture that transforms, the texture becomes larger
instead of increasing the number of tiles.

Texture fills are powerful features that can enhance a drawing. However, they also
increase the size of a file and the time it takes to print, so you may want to use them in
moderation.

To apply a texture fill

1 Select an object.

2 Open the Fill flyout |armue x =|, and click the Texture fill dialog button .
3 Choose a texture library from the Texture library list box.
4

Choose a texture from the Texture list.
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You can also

Create a custom texture fill Specify the settings you want in the Style
name area.

Change the size of texture tiles Click Tiling, and type values in the Width
and Height boxes.

Set the tile origin of a texture fill Click Tiling, and type values in the X and Y

boxes in the Origin area.

Offset the tile origin of a texture fill Click Tiling, and enable the Row or
Column option. Type an amount of offset in
the % of tile size box.

Rotate a texture fill Click Tiling, and type a value in the Rotate
box.

Skew a texture fill Click Tiling, and type a value in the Skew
box.

Mirror a texture fill Click Tiling, and enable the Mirror fill
check box.

S You can modify the texture you choose from the texture library and save it to
another library, but you cannot save textures to or overwrite textures in the
texture library.
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You can save a custom texture fill by clicking the plus sign (+) in the Texture
fill dialog box and typing a name in the Texture name box.

Applying mesh fills

When you fill an object with a mesh fill, you can create unique effects. For example, you
can create smooth color transitions in any direction without having to create blends or
contours. When you apply a mesh fill, you specify the number of columns and rows in
the grid, and you specify the grid’s intersecting points. After you have created a mesh
object, you can edit the mesh fill grid by adding and removing nodes or intersections.
You can also remove the mesh.
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A mesh fill can be applied only to closed objects or a single path. If you want to apply
a mesh fill to a complex object, you must first create a mesh-filled object and combine
it with the complex object to form a PowerClip object. For more information about
working with PowerClip objects, see “Creating PowerClip objects” on page 130.

You can add color to a patch of a mesh fill and to the individual intersection nodes. You
can also choose to mix colors for a more blended appearance.

To apply a mesh fill to an object
1 Select an object.

2 Open the Interactive fill flyout | & &, and click the Interactive mesh fill tool
8.

3 Type the number of columns in the top portion of the Grid size box on the
property bar.

4 Type the number of rows in the bottom portion of the Grid size box on the
property bar, and press Enter.

5 Adjust the grid nodes on the object.

You can also

Add an intersection Click once within a grid, and click the Add
intersection button & on the property bar.

Add a node Hold down Shift, and double-click where
you want to add the node.

Remove a node or an intersection Click a node, and click the Delete node(s)

button = on the property bar.

Shape the mesh fill Drag a node to a new location.

Remove the mesh fill Click the Clear mesh button @ on the
property bar.

¢

If the mesh object contains color, adjusting the intersection nodes of the mesh
affects how the colors blend together.
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You can also marquee select or freehand marquee select nodes to shape an
entire area of the mesh.
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You can add an intersection by double-clicking in a space, or you can add a
single line by double-clicking a line.

To add color to a patch in a mesh fill
1 Select a mesh-filled object.

2 Open the Interactive fill flyout | & # |, and click the Interactive mesh fill tool
B

3 Drag a color from the color palette to a patch in the object.

You can also

Color an intersection node in a mesh fill Click an intersection node, and click a color
on the color palette.

Mix a color in a mesh fill Select part of the mesh, press Ctrl, and click
a color on the color palette.

-
03
& N You can also drag a color from the color palette to an intersection node.
You can also freehand marquee select nodes to apply a color to an entire area
of the mesh.
Working with fills

There are a number of tasks that are common to all types of fills. You can choose a
default fill color so that every object you add to a drawing has the same fill. You can also
remove any fill, copy it to another object, or use it to fill an area surrounded by an open
curve.

To choose a default fill color
1 Click a blank area on the drawing page to deselect all objects.
2 Open the Fill flyout |arsm®m x =|, and click the Fill color dialog.

3 In the Uniform fill dialog box, enable any of the following check boxes:
* Graphic — applies the default fill color to shapes you draw
* Artistic text — applies the default fill color to artistic text you add
* Paragraph text — applies the default fill color to paragraph text you add

CorelDRAW: Filling objects 149



4 Specify any fill settings.

To remove a fill
1 Select an object.

2 Open the Fill flyout |ars®mx =, and click the No fill button X.

To copy a fill to another object

1 Open the Eyedropper flyout || # &, and click the Eyedropper tool # .

2 Choose Sample color from the list box on the property bar.

3 Click the Sample size flyout on the property bar, and enable one of the following
options:
* 1X1 — lets you choose the average color in a 1X1 pixel area of the object

® 3X3 — lets you choose the average color in a 3X3 pixel area of the object
® 5X5 — lets you choose the average color in a 5X35 pixel area of the object

N

Click the object whose fill you want to copy.

N

Open the Eyedropper flyout | # & |, and click the Paintbucket tool .

=)

Click the object to which you want to apply the fill.

¢

Fills you copy may not match the original fill. The closest equivalent RGB color
is applied.

O
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If you want to sample a color from your desktop, click the Eyedropper tool,
choose Sample color from the list box on the property bar, and click Select
from desktop. Click anywhere on your desktop to sample a color.

From here
For more information about In the Help index, see...
Changing fountain fill quality fountain fills, print quality

Setting the display quality for fountain fills  fountain fills, display quality

Creating pattern fills pattern fills

Applying PostScript texture fills PostScript
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For more information about In the Help index, see...

Showing fills in open curves curves, filling open
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Working with color -

Your application lets you choose and create colors using a wide variety of industry-
standard palettes, color mixers, and color models. You can create and edit custom color
palettes to store frequently used colors for future use.

You can also customize how color palettes display on your screen by changing the size
of swatches, the number of rows in palettes, and other properties.

In this section, you'll learn about
* choosing colors

* creating custom color palettes

Choosing colors

You can choose fill and outline colors using fixed or custom color palettes, color viewers,
color harmonies, or color blends.

For information about applying the colors you choose, see “Applying uniform fills” on
page 141 and “Formatting lines and outlines” on page 52.

When you want to use a color that already exists in an object or document, you can
sample the color to achieve an exact match. For more information, see “To copy a fill to
another object” on page 150.

Choosing a color using the default color palette

A color palette is a collection of color swatches. You can choose fill and outline colors
using the default color palette, which contains 99 colors from the CMYK color model.
The selected fill and outline colors display in the color swatches on the status bar.

Choosing a color using fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these
are PANTONE®, HKS Colors, and TRUMATCH®. It may be useful to have on hand
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a manufacturer’s swatch book, which is a collection of color samples that shows exactly
what each color looks like when printed.

Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and
SpectraMaster — are collections of spot colors. If you create color separations when you
print, each color from these color palettes requires a separate printing plate. This can
significantly affect the cost of your print job. If you want to use these colors, but you
don’t want to use spot colors, convert the spot colors to process colors when printing.
For more information, see “Printing color separations” on page 285.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use. For more information about working
with custom color palettes, see “Creating custom color palettes” on page 158 and
“Opening and editing custom color palettes” in the Help.

Choosing a color using color viewers

Color viewers give a representation of a range of colors using either one-dimensional or
three-dimensional shapes. The default color viewer is based on the HSB color model,
but you can use this viewer to choose CMYK, CMY, or RGB colors. For information
about color models, see “Understanding color models” in the Help.

Choosing a color using color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over
a color wheel. Each vertical row in the color grid begins with the color located at one of
the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or
harmonious, depending on the shape you choose. The color harmonies allow you to
choose the color model you prefer to use, and are most useful when you’re choosing
several colors for a project.

Choosing a color using color blends

When you choose a color using color blends, you combine base colors to get the color
you want. The color blender displays a grid of colors that it creates from the four base
colors you choose.
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To choose a color using the default color palette

To Do the following

Choose a fill color for a selected object Click a color swatch.

Choose an outline color for a selected object ~ Right-click a color swatch.

Choose from different shades of a color Click and hold a color swatch to display a
pop-up color picker, and click a color.

View more colors in the default color palette  Click the scroll arrows at the top and bottom
of the color palette.
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You can display color names by pointing to a swatch.

To choose a color using a fixed or custom color palette
1 Select an object.

2 Open one of the following flyouts:
* the Fill flyout, and click the Fill color dialog tool .
* the Outline flyout, and click the Outline color dialog tool 4.

Click the Palettes tab.
Choose a fixed or custom palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

() WAV B SN

Click a color in the color selection area.

&

Each color swatch on a fixed color palette is marked with a small white square.

You should use the same color model for all colors in a drawing; the colors will
be consistent and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output. For more information about reproducing colors accurately, see
“Managing color for display, input, and output” on page 159.
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You can display or hide the names of fixed or custom colors by clicking
Options » Show color names.
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You can swap the Old color (of the selected object) and the New color (which
has been chosen in the color selection area) by clicking Options P Swap
colors.

choose a color using a color viewer
Select an object.

Open one of the following flyouts:
* the Fill flyout, and click the Fill color dialog tool .
* the Outline flyout, and click the Outline color dialog tool #1.

Click the Models tab.

Choose a color model from the Model list box.

Click Options » Color viewers, and click a color viewer.
Move the color slider.

Click a color in the color selection area.

S If you choose a color that is out of the printer’s gamut, Corel DRAW displays

the closest in-gamut color. This color is displayed in the Reference area, in the
small swatch beside the New color. You can either choose this closest in-gamut
color or you can correct the out-of-gamut color. For information about color
correction, see “Managing color for display, input, and output” on page 159.

You should use the same color model for all colors in a drawing; the colors will
be consistent and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output.

/I

> You can swap the Old color (of the selected object) and the New color (which

has been chosen in the color selection area) by clicking Options P Swap
colors.

To choose a color using color harmonies

1
2

Select an object.

Open one of the following flyouts:
* the Fill flyout, and click the Fill color dialog tool .
* the Outline flyout, and click the Outline color dialog tool .
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Click the Mixers tab.

Click Options P Mixers P Color harmonies.
Choose a shape from the Hues list box.
Choose an option from the Variation list box.
Drag the black dot on the color wheel.

Click a color swatch on the color palette below the color wheel.

S If you choose a color that is out of the printer’s gamut, Corel DRAW displays

U,
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the closest in-gamut color. This color is displayed in the Reference area, in the
small swatch beside the New color. You can either choose this closest in-gamut
color, or you can correct the out-of-gamut color. For information about color
correction, see “Managing color for display, input, and output” on page 159.

You can change the number of swatches in the color grid by dragging the Size
slider.

To choose a color using color blends

1
2
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Select an object.

Open one of the following flyouts:
* the Fill flyout, and click the Fill color dialog tool .
* the Outline flyout, and click the Outline color dialog tool 4.

Click the Mixers tab.
Click Options » Mixers P Color blend.
Open each color picker, and click a color.

Click a color in the color selection area.

S You can only blend colors that are in the default color palette. If you want to

)

blend other colors, change the default color palette.

/I

™ You can change the cell size of the color grid by moving the Size slider.

You can swap the Old color (of the selected object) and the New color (which
has been chosen in the color selection area) by clicking Options P Swap
colors.
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Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset custom
color palettes are available; however, you can create color palettes from scratch. Custom
color palettes are useful when you frequently choose the same colors, or when you want
to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually, or by using
colors in an object or an entire area.

To create a custom color palette

1 Click Window P Color palettes » Palette editor.
2 Click New palette [.

3 Type a filename.

4 Click Save.

To create a color palette from an object

1 Select an object.

2 Click Window P Color palettes P Create palette from selection.
3 Type a filename.

4 Click Save.

To create a color palette from a document

1 Click Window P Color palettes P Create palette from document.
2 Type a filename.

3 Click Save.
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Managing color for
display, input, and output :

You may find that the colors displayed on your monitor don’t match the colors of a
scanned image or of a printer’s output. Color management lets you reproduce colors
accurately by using color profiles and by correcting colors for display.

In this section, you'll learn about

* understanding the Color management dialog box

* working with color profiles

* choosing advanced color management settings

* correcting colors for display

Understanding the Color management dialog box

Color management is the process of matching colors between devices, such as scanners,
digital cameras, printers, and monitors. Your application features color management
controls designed to help you achieve the best possible color matches.

The Color management dialog box, with its default settings, looks like this:

The Color management dialog box
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You can activate the following visual elements:
* Scanner/digital camera icon A

* Separations printer icon v:‘ﬁ/m

* Monitor icon \@

* Composite printer icon gd

* Import/export icon

* Internal RGB icon @

* Arrows i

You can click the Monitor icon, the Import/export icon, the Internal RGB icon, and
the Arrows to choose color management options and advanced settings.

You can click the caption text under the icons to choose color profiles for each device.
You can also get other color profiles from the application CD or online. For more
information, see “Working with color profiles” on page 161. To help you choose the
appropriate profile, check the manufacturer’s documentation for a device.

In addition, you can click the arrows between device icons to turn the color profiles on
or off. The arrows appear orange when on, and grayed and broken when off. You can
use the arrows to correct colors between devices, and control how colors are displayed.

The following table contains descriptions of what happens when an arrow is on or off.

When a device is corrected for color, at least two profiles are used — one for each device.
For example, if the printer colors are being corrected using Internal RGB, both the
Internal RGB and printer profiles are used. If you use simulation to display colors on
your monitor as they are printed, three profiles are used: the Internal RGB, printer, and
monitor profiles.

Convention Description Examples
From the Scanner/digital The scanner/digital camera The profiles are not used.
camera to Internal RGB profile and the Internal RGB

profiles are used for color

correction.
From Internal RGB to the  Colors are calibrated for The profile is not used.
Monitor display using the Internal

RGB and monitor color
profiles.
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Convention

Description

Examples

From Internal RGB to the
Composite printer

The printer and Internal
RGB profile are used for
color correction.

The profile is not used.

From the Composite
printer to the Monitor

The monitor simulates a
composite printer output.

The monitor does not
simulate a composite printer
output.

From Internal RGB to the
Separations printer

The separations printer and
RGB profiles are used for
color correction.

The profile is not used. You
can override this setting in
the Print dialog box.

From the Separations
printer to the Monitor

The monitor simulates color
separations printer output.

The monitor does not
simulate color separations
printer output.

From the Separations
printer to the Composite
printer

The composite printer
simulates separations printer
display.

The composite printer does
not simulate separations
printer display.

From Internal RGB to
Import/Export

Internal RGB profiles are
embedded.

ICC profiles are not
embedded.

From Import/Export to
Internal RGB

Embedded ICC profiles are
used.

ICC profiles are ignored.

Working with color profiles

A color management system helps you achieve accurate colors across a variety of devices
consistently. The first stage in setting up your color management system is to choose
color profiles for your monitor and each of the devices you use, such as scanners, digital
cameras, and printers.

Understanding color management

Each device has a range of colors, or color space, that it uses. For example, a monitor
displays a different set of colors than a printer reproduces. So, you may see some colors
on the screen that cannot be printed.
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You can use a color management system to translate colors from one device to another.
Color profiles define the color space for your monitor and for the input and output
devices you use.

For more information about using color management in your application, see
“Understanding the Color management dialog box” on page 159.

Choosing color profiles

Different brands and models of monitors, scanners, digital cameras, and printers have
different color spaces, and thus require different color profiles. Some widely used profiles
are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your
application. You can choose color profiles for a:

® monitor

* scanner/digital camera
® composite printer

® separations printer

* internal RGB color space

Obtaining additional color profiles

If you need additional profiles or updates, you can get them from the application CD,
or you can download them.

To choose a color profile
1 Click Tools P Color management.
2 Click a profile name under one of the following icons:
* Scanner/digital camera La
* Separations printer w
* Monitor \?’
* Composite printer gi
* Internal RGB @

3 Choose a profile from the list box.

S By default, color profiles are stored in the application’s Color folder.
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Q\\ You can access other color profiles.
To copy a color profile from the CD
1 Click Tools P Color management.

2 Below a device icon, click a color profile list box, and choose Get profile from

disk.
3 Insert the application CD.

4 In the Browse for folder dialog box, choose the folder where the profiles are
located.

If you want to load color profiles that you have stored in a different location, such
as on a network or on your hard disk, you can choose the folder where the profiles
are located.

In the Install from disk dialog box, choose the color profile you want to copy.
6 Click Choose.

To download a color profile

Click Tools P Color management.

Below a device icon, click a color profile list box, and choose Download profiles.
In the dialog box, enable the check box for each profile you want to download.
Click Download.

In the Save as dialog box, choose a destination for the color profile.

AN NN W N =

If you want to store the new color profile with the existing profiles, download it to
the application’s Color folder.

You can also

Choose a different profile type Click the Profile type list box, and choose a
type.
Specify your connection speed Click the Connection speed list box, and

choose a speed. The faster your connection
speed, the shorter the download time.

Update the profiles list Click Refresh.
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You can also

Return to the main Color management Click Cancel.
dialog box

Choosing advanced color management settings

Once you choose color profiles, the color management system uses a Color Matching
Module (CMM) to match colors between devices as closely as possible. Your application
uses the Kodak® Color Management System by default. You can also choose different
rendering intents, which control how the color management system converts colors
between different color spaces.

When you import or export graphics, you can embed, or attach, color profiles. By
embedding a color profile, you can ensure color integrity; anyone viewing or printing
your work will use the same colors that you used.

By enabling the gamut alarm, you can preview which on-screen colors cannot be
printed. The colors that cannot be reproduced are highlighted.

The gamut alarm highlights colors that a printer cannot veproduce

There are advanced settings for separations and composite printers; you can link a color
profile to a specific printer.

Using color styles, you can choose to turn color management off or to optimize the color
display.
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To choose a color engine and rendering intent

1 Click Tools P Color management.

2 Click on the Internal RGB ‘@

3 In the Advanced settings dialog box, from the Rendering intent list box, choose

one of the following:

* Absolute colorimetric — preserves the white point throughout conversion

* Automatic — default setting, which uses saturation for vector graphics and
perceptual for bitmaps

* Perceptual — good for a variety of images, especially bitmaps and photographic
images

* Relative colorimetric — good for producing proofs on inkjet printers

* Saturation — good for vector graphics (lines, text, and solid colored objects)

4 Choose an option from the Color engine list box.

S The Microsoft ICM 2.0 Color Matching Module (CMM) is not available for
Windows NT® 4.0.

To embed color profiles

1 Click Tools P Color management.

2 Click the Import/export icon .

3 In the Import area, enable one of the following options:
* Use embedded ICC profile
* Always convert using
* Ignore embedded ICC profile

4 In the Export area, enable one of the following options:
* Embed internal RGB profile
* Always embed using
* Do not embed ICC profiles

&

When you enable the Always convert using import options, as well as the
Always embed using export option, you can choose a profile from the list box.

When you enable the Embed internal RGB profile or the Always embed
using export options, certain file formats are exported with an embedded ICC
profile. These file formats are: TIFF, encapsulated PostScript (EPS), Corel
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PHOTO-PAINT (CPT), Corel DRAW (CDR), JPEG, Portable Document
Format (PDF), and Adobe® Photoshop® (PSD).

To enable the gamut alarm

1 Click Tools P Color management.

2 Click the Monitor icon \?’

3 Enable the Highlight display colors out of printer gamut check box.

If you want to show CMYK in percentages, enable the Show CMYK in
percentages check box.

-
%«@‘i‘ You can map spot colors into CMYK gamut by enabling the Map spot colors
into CMYK gamut check box.

You can change the warning color of the gamut alarm by opening the
Warning color picker and choosing a color.

To choose advanced printer settings
1 Click Tools P Color management.
2 Click one of the following icons:

* Composite printer i

* Separations printer §T”}'

3 Choose a setting from the list box.

S If you choose an advanced setting, that setting overrides the profile that
displays under the printer icon in the Color management dialog box.

To use color management styles
1 Click Tools P Color management.

2 Choose one of the following from the Style list box:
* Color management off
* Default settings
* Optimized for desktop printing
* Optimized for professional output
* Optimized for the Web
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Some color management settings, such as Default, Optimized for desktop
printing, and Optimized for professional output, can result in on-screen
colors appearing dull. This is due to an on-screen printer simulation of the
output.

O
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You can add or delete a color management style by clicking the Add preset (4|
or Remove preset |=| buttons.

Correcting colors for display

You can correct colors so that they display as accurately as possible on screen. If you
correct only the display colors, the colors are shown according to the internal RGB, and
monitor color profiles.

If you display colors as they will print, on-screen colors simulate output using the
Internal RGB, monitor, and printer color profiles. Simulating printer output may cause
on-screen colors to appear dull.

To correct colors for display

* Click Tools » Color management.

To Do the following

Correct display colors Click the arrow from the Internal RGB @

icon to the Monitor icon \‘?]

Display simulation of a composite printer Click the arrow from the Composite
output printer icon #gd to the Monitor icon \‘?1
Display simulation of a color separations Click the arrow from the Separations
printer output printer icon Q‘rﬂ/u to the Monitor icon \@
Display simulation of a separations printer Click the arrow from the Separations

on a composite printer . . §yB . .
b b printer icon ¥, to the Composite printer

icon .
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w Arrows appear orange when they are turned on, and grayed and broken when
they are turned off. For more information about using the arrows for color
correction, see “Understanding the Color management dialog box” on
page 159.

The display simulation of a separations printer on a composite printer does not
affect output.
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Adding three-dimensional
effects to objects -

You can create the illusion of three-dimensional depth in CorelDRAW objects by
adding contour, perspective, extrusion, or drop shadow effects.

In this section, you'll learn about
* contouring objects

* applying perspective to objects
® creating vector extrusions

¢ creating drop shadows

Contouring objects

You can contour an object to create a series of concentric lines that progress to the inside
or outside of the object. CorelDRAW also lets you set the number and distance of the
contour lines.

After contouring an object, you can copy or clone its contour settings to another object.

You can also change the colors of the fill between the contour lines and the contour
outlines themselves. You can set a color progression in the contour effect, where one
color blends into another. The color progression can follow a straight, clockwise, or

counterclockwise path through the color range of your choice.
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A center contour has been applied to the above object. The number of contour
lines, as well as the distance between lines, can be changed.

)57,

An outside contour has been applied to the above object. Note that an outside
contour projects from the outside edge of the object.

To contour an object

1 Open the Interactive tools flyout |#B=n = 8%, and click the Interactive contour
tool E.

2 Click an object or a set of grouped objects, and drag the start handle toward the
center to create an inside contour.

3 Move the object slider to change the number of contour steps.
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You can also

Specify the number of contour lines Click the Inside button B on the property
bar, and type a value in the Contour steps
box on the property bar.

Specify the distance between contour lines Type a value in the Contour offset box on
the property bar.

Accelerate contour line progression Click the Object and color acceleration
button @ on the property bar, and move the
object slider.
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You can create an outside contour by dragging the start handle away from the
center.

To copy or clone a contour

1 Select the object you want to contour.

2 Click Effects and click one of the following:
* Copy effect » Contour from
* Clone effect » Contour from

3 Click a contour object.
-
28

s You can also use the Eyedropper tool ,# to copy a contour. For more

information, see “To copy effects from one object to another object” on
page 80.

To set the fill color for a contour object

1 Open the Interactive tools flyout |#B=a = @a x|, and click the Interactive contour
tool H.

2 Select a contour object.

3 Open the Fill color picker on the property bar, and click a color.

If the original object has a fountain fill, a second color picker displays.
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You can accelerate the fill color progression by clicking the Object and color
acceleration button [ on the property bar.

You can change the contour center’s color by dragging a color from the color
palette to the end fill handle.

To specify an outline color for the contour object

1 Open the Interactive tools flyout |#B= = @ a x|, and click the Interactive contour
tool H.

2 Select a contour object.

3 Open the Outline color picker on the property bar, and click a color.

To set the fill progression

1 Open the Interactive tools flyout |#B» = #a |, and click the Interactive contour
tool E.

2 Select a contour object.

3 Click one of the following buttons on the property bar:
* Linear contour colors g
* Clockwise contour colors g
* Counterclockwise contour colors 4

Applying perspective to objects

You can create a perspective effect by shortening one or two sides of an object. This
effect gives an object the appearance of receding in one or two directions, thereby
creating a one-point perspective or a two-point perspective.

Perspective effects can be added to objects or grouped objects. You can also add a
perspective effect to linked groups, such as contours, blends, extrusions, and objects
created with the Artistic media tool. You can’t add perspective effects to paragraph text,
bitmaps, or symbols.
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The original graphic (left) with one-point (middle) and two-point (right)
perspectives applied to it.

After you apply a perspective effect, you can copy it to other objects in a drawing, adjust
it, or remove it from the object.

To apply a perspective

To

Apply a one-point perspective Click Effects » Add perspective. Press
Ctrl, and drag a node.

Apply a one-point perspective Click Effects » Add perspective. Press
Ctrl, and drag a node.

Apply a two-point perspective Click Effects P Add perspective. Drag the

nodes on the outside of the grid to apply the
effect you want.

¢

Pressing Ctrl constrains the node’s movement to the horizontal or vertical axis
to create a one-point perspective effect.

%D
7N

You can move opposing nodes the same distance in opposite directions by
pressing Ctrl + Shift as you drag.
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To copy an object’s perspective effect

1 Select an object to which you want to apply a perspective effect.
2 Click Effects P Copy effect P Perspective from.

3 Select an object whose perspective effect you want to copy.

-
I2S

You can also use the Eyedropper tool ,# to copy a perspective effect. For more
information, see “To copy effects from one object to another object” on
page 80.

To adjust the perspective

1 Open the Shape edit flyout |4 s# s # = #|, and click the Shape tool 4 .
2 Select an object that has a perspective effect.

3 Drag a node to a new position.

@f.
&N You can also adjust the perspective by dragging one or both of the vanishing
points.

You can move opposing nodes the same distance in opposite directions by
pressing Ctrl + Shift while dragging the node.

To remove an object’s perspective effect
1 Select an object that has a perspective effect.

2 Click Effects P Clear perspective.

Creating vector extrusions

You can make objects appear three-dimensional by creating vector extrusions. You can
create vector extrusions by projecting points from an object and joining them to create
an illusion of three dimensions. Corel DRAW also lets you apply a vector extrusion to an
object in a group.

After you create an extrusion, you can copy or clone its attributes to a selected object.
Cloning and copying transfer the extrusion attributes of an extruded object to another.
However, the cloned extrusion settings cannot be edited independently from the
master.
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You can change an extruded form by rotating it and rounding its corners.

CorelDRAW also lets you remove a vector extrusion.

Bevels

Another way in which you can give an object a three-dimensional appearance is by
applying a beveled edge to an extrusion. A bevel creates the illusion that an object’s
extruded edges are cut on an angle. You can specify the angle and depth values of the
bevel to control the effect.

Extruded fills

You can apply fills to an entire vector extrusion or to the extruded surfaces of a vector
extrusion. You can cover each surface individually with the fill, or you can drape the fill
so that it blankets the entire object with no breaks to the pattern or texture.

oy

Extruded fills: (left to vight) solid color, solid color with lighting, draped two-
color pattern, undraped two-color pattern, draped bitmap

Lighting

You can enhance vector extrusions by applying light sources. You can add up to three
light sources to project toward the extruded object with varying intensity. When you
no longer need light sources, you can remove them.

Vanishing points

You can create a vector extrusion in which the lines of the extrusion converge at a
vanishing point. The vanishing point of a vector extrusion can be copied to another
object so that both objects appear to recede toward the same point.
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Vector extrusions with the same vanishing point

You can also give two vector extrusions different vanishing points.

Vector extrusions with different vanishing points

To create a vector extrusion

1 Open the Interactive tools flyout |#Ba=@a x| and click the Interactive extrude
tool &.

2 Choose an extrusion type from the Extrusion type list box on the property bar.
3 Select an object.

Drag the object’s selection handles to set the direction and depth of the extrusion.
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If you want to reset the extrusion, press Esc before releasing the mouse button.

You can also

Apply preset settings to a vector extrusion Select an extrude object, click Interactive
extrude tool, and choose a preset setting
from the Preset list box on the property bar.

To copy or clone a vector extrusion
1 Select the object you want to extrude.

2 Click Effects and click one of the following:
* Copy effect P Extrude from
* Clone effect » Extrude from

3 Click an extruded object.

-
I2S

You can also use the Eyedropper tool ,# to copy a vector extrusion. For more
information, see “To copy effects from one object to another object” on
page 80.

To change a vector extrusion’s form

To Do the following

Rotate an extrusion Select an extruded object. Click the Extrude
rotation button (§ on the property bar.
Drag the extrusion in the direction you
want.

Round the corners of an extruded rectangle ~ Open the Shape edit flyout

or square |# 49 7% &=, and click the Shape tool 4 .
Drag a corner node along the outline of the
rectangle or square.

To remove a vector extrusion
1 Select an extruded object.

2 Click Effects P Clear extrude.
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You can also remove a vector extrusion by clicking the Clear extrude button
@® on the property bar.

To apply a fill to a vector extrusion
1 Select an extruded object with the Interactive extrude tool .
2 Click the Color button &, on the property bar.

3 Click one of the following buttons:
* Use object fill (@] — applies the object’s fill to the extrusion.
* Use solid color [@] — applies a solid color to the extrusion
* Use color shading 7] — applies a gradient fill to the extrusion

-
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You can apply an unbroken pattern or texture fill to an object by enabling the
Drape fills check box before you click the Use object fill button.

To apply beveled edges to a vector extrusion

1 Open the Interactive tools flyout [#Ba=@ay|, and click the Interactive extrude
tool &.

2 Select an extruded object.

3 Click the Bevels button g on the property bar.

4 Enable the Use bevel check box.

5 Type a value in the Bevel depth box.

6 Type a value in the Bevel angle box.

@‘-‘.

&N You can also set the bevel depth and angle by using the Interactive display

= box in the bevel list box.

You can show only the bevel and hide the extrusion by enabling the Show
bevel only check box.

To add light to a vector extrusion
1 Select an extruded object.

2 Click the Lighting button [¢] on the property bar.
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3 Click any of the three Light buttons [@].

The lights appear as numbered circles in the preview window.

4 Drag the numbered circles in the Light intensity preview window to position the

lights.

If you want to create more realistic shading, enable the Use full color range check

box.

You can also

Adjust the intensity of a light source

Select a light in the Light intensity preview
window and move the Intensity slider.

Remove a light source

Click an active Light button.

To change the vanishing point of a vector extrusion

To

Do the following

Lock a vanishing point

Double-click an extruded object. Choose VP
locked to object or VP locked to page
from the Vanishing point properties list
box on the property bar.

Copy a vanishing point

Double-click an extruded object whose
vanishing point you want to change. Choose
Copy VP from the Vanishing point
properties list box on the property bar.
Select the extruded object that has the
vanishing point you want to copy.

Set one vanishing point for two extrusions

Double-click an extruded object. Choose
Shared vanishing point from the
Vanishing point properties list box on the
property bar. Select the extruded object that
has the vanishing point you want to share.
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Creating drop shadows

Drop shadows simulate light falling on an object from one of five particular
perspectives: flat, right, left, bottom, and top. You can add drop shadows to most
objects or groups of objects, including artistic text, paragraph text, and bitmaps.

When you add a drop shadow, you can change its perspective, and you can adjust
attributes such as color, opacity, fade level, angle, and feathering.

A drop shadow applied to an object

After you create a drop shadow, you can copy it or clone it to a selected object. When
you copy a drop shadow, the original and copy have no connection and can be edited
independently. With cloning, the master object’s drop shadow attributes are
automatically applied to its clone.

The feathered effect softens the edges of a drop shadow.
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By separating a drop shadow from its object, you can gain more control over the drop
shadow itself. Drop shadows are bitmaps, so any feature or effect that can be used to
modify a bitmap can be applied to a drop shadow. You can also set the rendering
resolution of a drop shadow.

You can also remove a drop shadow.

To add a drop shadow

1 Open the Interactive tools flyout |#mm=@a |, and click the Interactive drop
shadow tool @.

2 Click an object.

3 Drag from the center or side of the object until the drop shadow is the size you
want.

4 Specify any attributes on the property bar.

S You can’t add drop shadows to linked groups, such as blended objects,
contoured objects, beveled objects, extruded objects, objects created with the
Artistic media tool g, or other drop shadows.

To copy or clone a drop shadow

1 Select the object to which you want to copy or clone a drop shadow.

2 Click Effects and click one of the following:
* Copy effect » Drop shadow from
* Clone effect » Drop shadow from

3 Click the drop shadow of an object.

-
-
S

& N You can also use the Eyedropper tool ,# to copy a drop shadow. For more
information, see “To copy effects from one object to another object” on
page 80.

To separate a drop shadow from an object

1 Select an object’s drop shadow.

2 Click Arrange P Break drop shadow group apart.
3 Drag the shadow.
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To adjust the resolution of a drop shadow
1 Click Tools » Options.
2 In the Workspace list of categories, click General.

3 Type a value in the Resolution box.

To remove a drop shadow
1 Select an object’s drop shadow.
2 Click Effects P Clear drop shadow.

(2
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You can also remove a drop shadow from an object by clicking the Clear drop
shadow button @ on the property bar.

From here

For more information about In the Help index, see...
copying three-dimensional effects effects, copying

Filling objects fills
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Changing the
transparency of objects 3

You can apply a transparency to an object so that all objects behind it show
through. The Core] DRAW application also lets you specify how the color of the
transparent object combines with the color of the object beneath it.

In this section, you'll learn about

* applying transparencies

* applying merge modes

Applying transparencies

When you apply a transparency to an object, you make the objects beneath it partially
visible. You can apply transparencies using the same kind of fills you apply to objects;
that is, uniform, fountain, texture, and pattern. For more information about these fills,
see “Filling objects” on page 141.

By default, CorelDRAW applies all transparencies to the object’s fill and outline;
however, you can specify whether you want the transparency to apply only to the
object’s outline or fill.

You can also copy a transparency from one object to another.

When you position a transparency over an object, you can freeze it, making the view of
the object move with the transparency.

To apply a uniform transparency
1 Select an object.

2 Open the Interactive tools flyout |#Br =@ e % |, and click the Interactive

transparency tool %,.
3 On the property bar, choose Uniform from the Transparency type list box.

4 Click a color on the color palette.
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5 Type a value in the Starting transparency box on the property bar, and press
Enter.

To apply a fountain transparency
1 Select an object.

2 Open the Interactive tools flyout |#Ba = @a |, and click the Interactive

transparency tool %,.

3 On the property bar, choose one of the following fountain transparencies from the
Transparency type list box:
¢ Linear
* Radial
* Conical
* Square

4 Reposition the interactive vector handles that display, or point to where you want
the transparency to start on the object, and drag to where you want the
transparency to end.

If you want to reset the transparency, press Esc before releasing the mouse button.

5 Type a value in the Transparency midpoint box on the property bar, and press
Enter.
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You can create a custom fountain transparency by dragging colors, whose
shades convert to grayscale, from the color palette onto the object’s interactive
vector handles _ v ™.

To apply a textured transparency
1 Select an object.

2 Open the Interactive tools flyout |#BR =@ % | and click the Interactive
transparency tool %,.

Choose Texture from the Transparency type list box on the property bar.
Choose a sample from the Texture library list box on the property bar.

Open the First transparency picker on the property bar and click a texture.

(<) WAV B SN

On the property bar, type values in the following boxes:
* Starting transparency — lets you change the opacity of the starting color
* Ending transparency — lets you change the opacity of the ending color
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To apply a pattern transparency
1 Select an object.

2 Open the Interactive tools flyout |#E= = @a |, and click the Interactive

transparency tool %,.

3 From the Transparency type list box on the property bar, choose one of the

following:

* Two-color pattern — a simple picture composed of “on” and “off” pixels. The
only shades included in the picture are the two that you assign.

¢ Full-color pattern — a picture composed of lines and fills, instead of dots of
color like bitmaps. These vector graphics are smoother and more complex than
bitmap images and are easier to manipulate.

* Bitmap pattern — a color picture composed of patterns of light and dark or
differently colored pixels in a rectangular array.

4 Open the First transparency picker on the property bar, and click a pattern.

On the property bar, type values in the following boxes:
* Starting transparency
* Ending transparency

To specify the extent of a transparency
1 Open the Interactive tools flyout |#Br= @8+ and click the Interactive

transparency tool %,.

2 Select an object to which a transparency has been applied.

3 From the Transparency target list box on the property bar, choose one of the
following:
e Fill
* Outline
* All

To copy a transparency to another object
1 Select an object to which you want to apply a transparency.
2 Click Effects P Copy effect » Lens from.

3 Using the horizontal cursor, select the object with the transparency you want to
copy.
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To freeze the contents of a transparency

1 Open the Interactive tools flyout |[#Br=@8%| and click the Interactive
transparency tool %,.

2 Select an object to which a transparency has been applied.

3 Click the Freeze button # on the property bar.

S The view of the object beneath the transparency moves with it; however, the
actual object remains unchanged.

Applying merge modes

You can apply a merge mode to a transparency to specify how the color of a transparency
is combined with the color of the object behind it.

Merge mode Description

Normal Applies the transparency color on top of the
base color

Add Adds the values of the transparency color

and the base color

Subtract Adds the values of the transparency color
and the base color together, and then
subtracts 255

Difference Subtracts the transparency color from the
base color and multiplies by 255. If the
transparency color value is 0, the result will
always be 255.

Multiply Multiplies the base color by the transparency
color, and then divides by 255. This has a
darkening effect, unless you are applying
color to white. Multiplying black with any
color results in black. Multiplying white
with any color leaves the color unchanged.
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Merge mode Description

Divide Divides the base color by the transparency
color, or conversely, divides the transparency
color by the base color, depending on which
color has the higher value

If lighter Replaces any base color pixels that are a
darker color with the transparency color.
Base color pixels that are lighter than the
transparency color are not affected.

If darker Replaces any base color pixels that are a
lighter color with the transparency color.
Base color pixels that are darker than the
transparency color are not affected.

Texturize Converts the transparency color to grayscale,
and then multiplies the grayscale value by
the base color

Hue Uses the hue of the transparency color, as
well as the saturation and lightness of the
base color. If you are adding color to a
grayscale image, there will be no change
because the colors are desaturated.

Saturation Uses the lightness and hue of the base color
and the saturation of the transparency color

Lightness Uses the hue and saturation of the base color
and the lightness of the transparency color

Invert Uses the transparency color’s
complementary color. If a transparency color
value is 127, there will be no change because
the color value falls in the center of the color
wheel.

Logical AND Converts the transparency and base colors to
binary values, and then applies the Boolean
algebraic formula AND to these values
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Merge mode

Description

Logical OR Converts the transparency and base colors to
binary values, and then applies the Boolean
algebraic formula OR to these values

Logical XOR Converts the transparency and base colors to
binary values, and then applies the Boolean
algebraic formula XOR to these values

Red Applies the transparency color to the red
channel of RGB objects

Green Applies the transparency color to the green
channel of RGB objects

Blue Applies the transparency color to the blue

channel of RGB objects

To apply a merge mode

1 Open the Interactive tools flyout |[#Bmm=@ax|, and click the Interactive

transparency tool %,.

2 Select an object with a transparency.

3 Choose a merge mode from the Transparency operation list box on the property

bar.
From here

For more information about

In the Help index, see...

Filling objects

fills
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Using lenses with objects :

Lenses contain creative effects that let you change the appearance of an object without
actually changing the object.

In this section, you'll learn about
* applying lenses

* editing lenses

Applying lenses

Lenses change how the object area beneath the lens appears, not the actual properties
and attributes of the objects. You can apply lenses to any vector object, such as a
rectangle, ellipse, closed path, or polygon. You can also change the appearance of artistic
text and bitmaps. When you apply a lens over a vector object, the lens itself becomes a
vector image. Likewise, if the lens is placed over a bitmap, the lens also becomes a
bitmap.

After you apply a lens, you can copy it and use it with another object.

17/4

The lens types applied to the original (far left).: (left to right) Heat map,
Magnify, and a Custom color map
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The following are the types of lenses you can apply to objects.

Lens Description

Brighten Lets you brighten and darken object areas
and set the rate of the brightness and
darkness

Color add Lets you simulate an additive light model.

The colors of the objects beneath the lens are
added to the color of the lens as if you were
mixing colors of light. You can choose the
color and the amount of color you want to

add.

Color limit

Lets you view an object area with only black
and the lens color showing through. For
example, if you place a green color limit lens
over a bitmap, all colors except green and
black are filtered out in the lens area.

Custom color map

Lets you change all the colors of the object
area beneath the lens to a color ranging
between two colors you specify. You can
choose the range’s start and end colors and
the progression between the two colors. The
progression can follow a direct, forward, or
reverse route through the color spectrum.

Fish eye

Lets you distort, magnify, or shrink the
objects beneath the lens, according to the
percentage value you specify

Heat map

Lets you create the effect of an infrared
image by mimicking the heat levels of colors
in object areas beneath the lens

Invert

Lets you change the colors beneath the lens
to their complementary CMYK colors.
Complementary colors are colors that are
opposite one another on the color wheel.
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Lens Description

Magnify Lets you magnify an area on an object by an
amount that you specify. The magnify lens
overrides the original object’s fill, making
the object look transparent.

Tinted grayscale Lets you change the colors of object areas
beneath the lens to their grayscale
equivalents. Tinted grayscale lenses are
particularly effective for creating sepia-tone
effects.

Transparency Lets you make an object look like a piece of
tinted film or colored glass

Wireframe Lets you display the object area beneath the
lens with the outline or fill color you choose.
For example, if you set red for the outline
and blue for the fill, all areas beneath the
lens appear to have red outlines and blue
fills.

To apply a lens

1 Select an object.
Click Effects P Lens.

Choose a lens type from the list box in the Lens docker.

N

Specify the settings you want.

S You cannot apply the lens effect directly to linked groups such as contoured
objects, beveled objects, extruded objects, drop shadows, paragraph text or
objects created with the Artistic media tool &.
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You can preview the different types of lenses in real-time before auto-applying
one to a drawing by clicking the Lock button and then choosing a lens and
settings to preview. When you find the lens you want to use, click the Lock
button again, and click Apply.
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To copy a lens
1 Select an object.
2 Click Effects P Copy effect » Lens from.

3 Click the object whose lens you want to copy.

Editing lenses

You can edit a lens to change how it affects the area beneath it. For example, you can
change the viewpoint of a lens, indicated by an X in the drawing window, to display any
part of a drawing. The viewpoint represents the center point of what is being viewed
through the lens. You can position the lens anywhere in the drawing window, but it
always shows the area around its viewpoint marker. For example, you can use the
viewpoint marker on the Magnify lens to enlarge part of a map.

You can also display a lens only where it overlaps other objects or the background. As a
result, the lens effect is not seen where the lens covers blank space (white space) in the
drawing window.

Freezing the current view of a lens lets you move the lens without changing what’s
displayed through it. In addition, changes you make to the areas beneath the lens have
no effect on the view.

To edit a lens

1 Select an object.

2 Click Effects P Lens.

3 Enable the Viewpoint check box on the Lens docker.

If you want to display a lens only where it covers other objects, enable the Remove
face check box.

4 Click Edit to display the viewpoint marker.
Drag the viewpoint marker in the drawing window to a new location.
6 Click End.
If you want to freeze the current view of a lens, enable the Frozen check box.

7 Click Apply.
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Working with pages and
layout tools -

The CoreIDRAW application allows you to specify the size, orientation, unit of scale,
and background of the drawing page. You can customize and display page grids and
guidelines to help you organize objects and place them exactly where you want. For
example, if you are designing a newsletter, you can set the dimensions of the pages and
create guidelines for positioning columns and heading text. When you are laying out
an advertisement, you can align graphics and advertisement copy along guidelines and
arrange graphic elements within a grid. Rulers can help you position grids, guidelines,
and objects along a scale using units of your choosing. Also, you can add and delete

pages.

Page layout settings and tools are fully customizable and can be used as defaults for
other drawings.

In this section, you'll learn about

* specifying the page layout

* choosing a page background

* adding, renaming, and deleting pages
* using the rulers

* calibrating the rulers

* setting up the grid

* setting up guidelines

* setting the drawing scale

Specifying the page layout

You can begin working on a drawing by specifying settings for the size, orientation, and
layout style of the page.

There are two options for specifying a page size: choosing a preset page size or creating
your own. You can choose from many preset page sizes ranging from legal-size paper
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and envelopes to posters and Web pages. If a preset page size does not meet your needs,
you can create a custom page size by specifying a drawing’s dimensions.

The orientation of the page can be landscape or portrait. With landscape orientation the
drawing’s width is greater than its height, and with portrait orientation the drawing’s
height is greater than its width. Any pages you add to a drawing project assume the
current orientation; however, you can give single pages in a drawing project a different
orientation. The options you choose when specifying the page layout can be used as a
default for all new drawings you create. You can also adjust the page size and orientation
settings to match the standard paper settings for printing.

To set the page size and orientation

To Do the following

Choose a preset page size Click Layout P Page setup, and choose a
paper type from the Paper list box.

Specify a custom page size Click Layout P Page setup, and choose
Custom from the Paper list box, and type
values in the Width and Height boxes.

Set the page orientation Click Layout P Page setup, and enable the
Landscape or the Portrait option.

Set the page orientation for an individual Go to the page. Click the bottom half of the

page in a multi-page document Set default or current page size and
orientation button on the property bar, and
click the Landscape or Portrait button.
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To apply page size and orientation settings to all pages in a drawing, select the
top half of the Set default or current page size and orientation button, and
disable the Resize current page only check box in the Size dialog box.

You can also specify the page size and orientation for individual pages by
clicking View P Page sorter view, selecting the bottom half on the Set
default or current page size and orientation button, clicking a page, and
specifying your options using the buttons on the property bar.

To set the default page layout
1 Click Tools P Options.
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2 In the list of categories, click Document.
3 Enable the Save options as defaults for new documents check box.

4 Enable the Page options check box.

S The next new document is created with the page size and orientation options
that were last specified with the Resize current page only check box disabled.

Choosing a page background

You can choose the color and type of background for a drawing. For example, you can
use a solid color if you want a uniform background. If you want a more intricate or
dynamic background, you can use a bitmap. Some examples of bitmaps include
textured designs, photographs, and clipart.

When you choose a bitmap as the background, it is embedded in the drawing by
default. This is the recommended option. However, you can also link the bitmap to the
drawing so that if you later edit the source image, the change is automatically reflected
in the drawing. If you send a drawing with a linked image to someone else, you must
also send the linked image.

You can make a background bitmap printable and exportable, or you can save computer
resources by exporting and printing a drawing without the background bitmap.

If you no longer need a background, you can remove it.

To use a solid color as the background
1 Click Layout » Page background.

2 Enable the Solid option.

3 Open the Color picker, and click a color.

To use a bitmap as the background

1 Click Layout P Page background.

2 Enable the Bitmap option.

3 Click Browse.

4 Choose a file format from the Files of type list box.
5

Locate the folder where the file is stored.
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6 Double-click the filename.

Enable one of the following options:

* Linked — links the bitmap to the drawing so that changes made to the source
file are reflected in the bitmap background

* Embedded — embeds the bitmap in the drawing so that changes made to the
source file are not reflected in the bitmap background

If you want the background to be printed and exported with the drawing, enable
the Print and export background check box.

8 Enable one of the following options:
* Default size — lets you use the bitmap’s current size
* Custom size — lets you specify the dimensions of the bitmap. Type values in the
H and V boxes.

If you want to specify non proportional height and width values, disable the
Maintain aspect ratio check box.

S If the bitmap is smaller than the drawing page, it is tiled across the drawing
page. If it is larger than the drawing page, it is cropped to fit the drawing page.

A background bitmap is not an object and cannot be edited.

To remove a background
1 Click Layout » Page background.
2 Enable the No background option.

Adding, renaming, and deleting pages

Core] DRAW lets you add a page to a drawing, rename it any time, and delete a single
page or an entire range of pages.

You can change the order of pages after you have created a multi-page drawing. You can
also move objects from one page to another.

To add a page
1 Click Layout » Insert page.
2 Type the number of pages you want to add in the Insert pages box.

3 Enable one of the following options:
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* Before
e After

If you want to insert before or after a page other than the current page, type the
page number in the Page box.

-
I2S

You can also add pages by clicking the Add page button on the Document
window, if you're on the first or last page.

You can also choose where to add a page by right-clicking a page tab in the
Document window, and clicking Insert page after or Insert page before.

To rename a page
1 Click Layout » Rename page.

2 Type the name of the page in the Page name box.

To delete a page
1 Click Layout P Delete page.

2 In the Delete page dialog box, type the number of the page you want to delete.
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You can delete a range of pages by enabling the Through to page check box
and typing the number of the last page to delete in the Through to page box.

To change the order of pages
1 Click View P Page sorter view.

2 Drag a page to its new location.

You can also

Copy a page Right-click, drag the page to its new
location, and choose Copy here from the list
box.

Return to normal view Double-click a page.

@:
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You can also change the order of pages by dragging the page tabs on the
Document Navigator at the bottom of the drawing window.
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To move an object to another page

* Drag the object over the page number tab of the page you want to move the object
to, and without letting go of the mouse button, drag the object to position it on the

page.

Using the rulers

You can display rulers in the drawing window to help you draw, size, and align objects
precisely. You can hide the rulers or move them to another position in the drawing
window. You can also customize the ruler settings to suit your needs. For example, you
can set the ruler origin, choose a unit of measure, and specify how many marks or ticks
display between each full unit mark.

By default, CoreIDRAW applies the same units used for the rulers to the duplicate and
nudge distances. You can change the default so that you can specify different units for
these and other settings. For information about nudging, see “Positioning objects” on
page 80.

To hide or display the rulers
* (Click View » Rulers.

A check mark beside the Rulers command indicates the rulers are displayed.

To move a ruler

* Hold down Shift, and drag a ruler to a new position in the drawing window.

To customize ruler settings
1 Click View P Grid and ruler setup.
2 In the Document list of categories, click Rulers.

3 In the Units area, choose a unit of measure from the Horizontal list box.

If you want to use a different unit of measure for the vertical ruler, disable the
Same units for horizontal and vertical rulers check box, and choose a unit of
measure from the Vertical list box.

4 In the Origin area, type values in the following boxes:
* Horizontal
® Vertical
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5 Type a value in the Tick divisions box.

S If you change the unit of measure for rulers, the unit of measure for nudge
distances automatically changes as well, unless you first disable the Same units
for duplicate distance, nudge and rulers check box in the Nudge area.

You can access ruler settings directly by double-clicking a ruler.

You can specify nudge settings by typing values in the Nudge, Super nudge,
and Micro nudge boxes in the Nudge area.

Calibrating the rulers

You can have one inch on your screen equal one inch of “real” distance. This lets you
work using real-world distances as opposed to relative distances that depend on screen
resolution. This tool is particularly useful when working with signs, or when drawing
in 1:1 zoom mode.

Before you can perform this procedure, you must have a clear plastic ruler for comparing
real-world and on-screen distances. This ruler should use the same unit of measurement
you set for the CorelDRAW rulers. For information about ruler settings, see “Using the
rulers” on page 198.

To calibrate the rulers to match real-world distance
1 Click Tools » Options.

2 In the Toolbox list of categories, double-click Toolbox, and click Zoom, hand
tool.

3 Click Calibrate rulers.
4 Place a clear plastic ruler under the on-screen horizontal ruler.

Click the Up or Down Arrow on the Horizontal box to match one unit of
measurement on the on-screen ruler with one unit of measurement on the actual
ruler.

6 Place the ruler beside the on-screen vertical ruler.

Click the Up or Down Arrow button on the Vertical box to match one unit of
measurement on the on-screen ruler with one unit of measurement on the actual
ruler.
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Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely align
and position objects in the drawing window. You can set the distance between the grid
lines or dots by specifying the frequency or spacing. Frequency refers to the number of
lines or dots that display between each horizontal and vertical unit. Spacing refers to the
exact distance between each line or dot. High frequency values or low spacing values
can help you align and position objects more precisely.

You can have objects snap to the grid so that when you move the objects, they jump
between grid lines.

To display or hide the grid
* Click View P Grid.

S A check mark beside the Grid command indicates that the grid is displayed.

To set the distance between the grid lines
1 Click View P Grid and ruler setup.

2 Enable one of the following options:
* Frequency — specifies grid spacing as the number of lines per unit of measure
* Spacing — specifies grid spacing as the distance between each grid line

3 Type values in the following boxes:
* Horizontal
® Vertical

S The unit of measure used for grid spacing is the same as that used for rulers.
For information about ruler settings, see “To customize ruler settings” on
page 198.

To have objects snap to the grid
1 Click View P Snap to grid.
2 Move the objects using the Pick tool k.
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Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in object
placement. There are three types of guidelines: horizontal, vertical, and slanted. By
default, the application displays guidelines you can add to the drawing window, but you
can hide them at any time.

You can add a guideline wherever you need one; however, you can also choose to add
preset guidelines. There are two types of preset guidelines: Corel presets and user
defined presets. Examples of Corel presets include guidelines that display at one-inch
margins, and guidelines that display at newsletter column borders. User defined presets
are guidelines whose location you specify. For example, you can add preset guidelines
that display margins at a distance you specify or that define a column layout or grid.
After you add a guideline, you can select it, move it, rotate it, lock it in place, or delete
it.

You can have objects snap to the guidelines so that when an object is moved near a
guideline, it can only be centered on the guideline or lined up on either side of the
guideline.

Guidelines always use the unit of measure specified for rulers. For information about
ruler settings, see “To customize ruler settings” on page 198.

Guidelines can be placed in the drawing window to aid in object placement.

To display or hide the guidelines
* Click View P Guidelines.
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S A check mark beside the Guidelines command indicates that the guidelines

are displayed.

To add a horizontal or vertical guideline

1 Click View » Guidelines setup.

2 In the list of categories, click one of the
* Horizontal
® Vertical

Specify the guideline settings you want.
Click Add.
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in the drawing window.

To modify guidelines

To

following:

You can also add a guideline by dragging from the horizontal or vertical ruler

Do the following

Select a single guideline

Click the guideline using the Pick tool | I3 .

Select all guidelines

Click Edit P Select all » Guidelines.

Move a guideline

Drag a guideline to a new position in the
drawing window.

Rotate a guideline

Click a guideline twice using the Pick tool
I , and rotate it when skewing handles
display.

Lock a guideline

Click a guideline using the Pick tool I,
and click Arrange » Lock object.

Unlock a guideline

Click a guideline using the Pick tool I,
and click Arrange » Unlock object.

Delete a guideline

Click a guideline using the Pick tool |l ,
and press Delete.
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To Do the following

Delete a preset guideline Click View » Guidelines setup, and click
Presets in the list of categories. Disable the
check box beside the preset guideline you
want to delete.
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You can also lock or unlock a guideline by right-clicking the guideline, and
then clicking Lock object or Unlock object.

You can access the guidelines setup directly by right-clicking a ruler, and then
clicking Guidelines setup.

To have objects snap to the guidelines
1 Click View P Snap to guidelines.
2 Drag the object to the guideline.

If you want to snap the center of an object to a guideline, select the object and
move it over the guideline until its center of rotation snaps to the guideline.

Setting the drawing scale

You can choose a preset or custom drawing scale to relate distances in a drawing to real-
world distances. For example, you can specify that one inch in the drawing corresponds
to one meter in reality. A preset drawing scale lets you set a typical scale, such as 1:2 or
1:10, while a custom drawing scale lets you set any distance on the page equal to a real-
world distance. For example, you can set a more accurate, precise scale that includes
decimal numbers, such as 4.5 to 10.6.

Drawing scales are particularly useful if you are creating a technical or architectural
drawing with dimension lines. For information about dimension lines, see “Drawing
flow and dimension lines” on page 59.
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Ipsum Amet lorem
dolar sit ipsum
amet

The checkered effect in this graphic was created using a grid.

To choose a preset drawing scale

1 Click View P Grid and ruler setup.

2 In the Document list of categories, click Rulers.
3 Click Edit scale.
4

Choose a drawing scale from the Typical scales list box.

From here

For more information about In the Help index, see...
Adding guidelines guidelines, adding

Creating custom drawing scales scale
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Working with layers -

You can work with layers to help you organize and arrange objects in complex
illustrations.

In this section, you'll learn about

* creating layers

* changing layer properties and stacking order
* moving and copying objects between layers

* printing layers

Creating layers

All Corel DRAW drawings consist of stacked objects. The vertical order of these objects
— the stacking order — contributes to the appearance of the drawing. You can organize
these objects using invisible planes called layers.

Layering gives you added flexibility when organizing and editing the objects in complex
drawings. You can divide a drawing into multiple layers, each containing a portion of
the drawing’s contents. For example, using layers can help you organize an architectural
plan for a building. You can organize the building’s various components (for example,
plumbing, electrical, structural) by placing them on separate layers. You can display
pages only and layers only.

You can also display selected objects. Hiding a layer lets you identify and edit the objects
on other layers. You also reduce the time CorelDRAW needs to refresh your drawing
when you edit it.

CorelDRAW: Working with layers 205



Drawings can be assembled by placing objects on various levels or layers.
Layering lets you change foregrounds and backgrounds independently.

Each new file has one Master Page that contains and controls three default layers: the
Grid, Guides, and Desktop layers. The Grid, Guides, and Desktop layers contain the
grid, guidelines, and objects outside the borders of the drawing page. The Desktop layer
lets you create drawings you might want to use later. You can specify settings for the
grid and guidelines on the Master Page. You can specify settings, for example color, for
each layer on the Master Page.

You can add one or more master layers to a Master Page. This layer contains information
that you want to display on every page of a multipage document. For example, you can
use a master layer to place a header, footer, or static background on every page.

To create a layer

To Do the following

Create a layer Click Tools » Object manager. Click the
flyout button "+], and click New layer.

Create a master layer Click Tools » Object manager. Click the
flyout button, and click New master layer.

S To use a layer in the drawing, you must first make the layer active. In the
Object manager docker the active layer is highlighted in red. When you start
a drawing, the default layer (Layer 1) is the active layer.
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When you create a master layer, it moves to the Master Page.

You can also add a layer by clicking the New layer button [&] in the Object
manager docker.

You can make any layer a master layer by right-clicking the layer name, and
clicking Master.

To display or hide a layer
1 Click Tools » Object manager.

2 Click the Eye icon = beside the layer name.
The layer is hidden when the Eye icon is grayed.
-

28

& You can also display or hide a layer by right-clicking the layer in the Object

manager docker and clicking Visible.

To display pages, layers, and objects

To

Display pages Click Window » Dockers P Object
manager. Click the flyout button +|, and
then click Show pages.

Display layers Click Window » Dockers P Object

manager. Click the Layer manager view

button .

Display objects Click Window P Dockers » Object
manager. Click the flyout button "+, and
then click Expand to show selection.

To delete a layer

1 Click Tools » Object manager.

2 Click the name of a layer.

3 Click the flyout button +], and click Delete layer.
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S When you delete a layer, you also delete all the objects on it. To keep an object
on the layer you’re deleting, move it to a different layer first.

You can delete any unlocked layer except the three default layers of the Master
Page (Grid, Guides, or Desktop).

To specify settings for a layer on the Master Page
1 Click Tools P Object manager.

2 Right-click the layer, and click Properties.

3 Change the settings and click OK.

Changing layer properties and stacking order

By default, each new layer has its editing, printing, and display properties enabled and
its master layer property disabled; however, you can change these properties.

You can set a layer’s editing properties to make a layer active, and allow the editing of
all layers or the active layer only. When you are making changes to a drawing, you can
lock a layer to prevent accidental changes to its objects. When you lock a layer, you
cannot select or edit it.

Renaming layers can be used to indicate their contents, position in the stacking order,
and relationship with other layers.

You can change a layer’s place in the stacking order.

To set a layer’s editing properties
* Click Tools » Object manager.

To Do the following
Make a layer active Click the name of a layer.
Allow editing of all layers Click the flyout button "+, and click Edit

across layers.

Allow editing of the active layer only Click the flyout button "+, and disable Edit
across layers.
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To Do the following

Lock or unlock a layer Click the Pencil icon g# beside the layer

name.

S If you disable the Edit across layers button (&), you can work on the active
layer and the Desktop layer only. You can’t select or edit objects on inactive
layers.

You can’t “lock” or “unlock” the Grid layer.
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You can also allow editing of the active or of all layers by enabling or disabling
the Edit across layers button in the Object manager docker. Editing across
layers is enabled when the button appears pressed.

You can also lock or unlock a layer by right-clicking the layer in the Object
manager docker and clicking Editable.

To rename a layer

1 Click Tools » Object manager.

2 Right-click the layer name, and click Rename.
@f.
&N You can also rename a layer by clicking the layer name and typing a new name.
To change the position of a layer in the stacking order

1 Click Tools » Object manager.

2 In the Layers list, drag a layer name tag to the new position.

Moving and copying objects between layers

You can move or copy selected objects to new layers, including layers on the Master
Page to another page and back.

Moving or copying an object to a layer below its current layer causes the object to
become the top object on its new layer. Similarly, moving or copying an object to a layer
above its current layer causes the object to become the bottom object.
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To move or copy an object to another layer
1 Click Tools » Object manager.
2 Click an object in the Object manager.

3 Click the flyout button "+], and click one of the following:
* Move to layer
* Copy to layer

N

Point to the layer to which you want to move or copy the object, and click.

When moving objects to or from a layer, the layers must be unlocked.
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You can move and copy an object to another layer by dragging an object to a
new layer in the Object manager docker.

Printing layers

Enabling the print setting of a layer lets you print the layer and its contents. If you
disable a layer’s print setting, the layer and its contents won’t appear when you print
the drawing.

To enable or disable printing for a specific layer
1 Click Tools P Object manager.

2 Click the Printer icon & beside the layer name.

S Disabling the printing of a layer prevents its contents from displaying in full-
screen previews. For information about full-screen previews, see “Previewing a
drawing” on page 38.
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You can also enable or disable the printing of a layer by right-clicking the layer
in the Object manager docker and clicking Printable.
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Adding and formatting text :

The CorelDRAW application lets you use text to create documents or annotate
drawings.

In this section, you'll learn about

* adding and selecting text

* encoding text

* changing the appearance of text

* finding, editing, and converting text

* aligning and spacing text

* shifting and rotating text

® moving text

* fitting text to a path

* formatting paragraph text

* combining and linking paragraph text frames

* wrapping paragraph text around objects and text
* embedding graphics and adding special characters

¢ displaying nonprinting characters

Adding and selecting text

There are two types of text you can add to drawings — artistic text and paragraph text.
Artistic text can be used to add short lines of text to which you can apply a wide range
of effects, such as drop shadows. Paragraph text can be used for larger bodies of text that
have greater formatting requirements. You can add both paragraph and artistic text
directly in the drawing window.

You can add artistic text along an open or closed path. You can also fit existing artistic
and paragraph text to a path. For more information, see “Fitting text to a path” on
page 224.

CorelDRAW: Adding and formatting text 211



When adding paragraph text, you must first create a text frame. By default, paragraph
text frames remain the same size regardless of how much text they contain. Any text
that continues past the bottom-right border of the text frame is hidden until you either
enlarge the text frame or link it to another text frame. You can fit text to a frame, which
automatically adjusts the point size of text so that the text fits perfectly in the frame.
For information about fitting text to a frame, see “To fit text to a paragraph text frame”
on page 227. You can also have paragraph text frames automatically expand and shrink
as you type, so that the text fits perfectly in the frame.

You can insert a paragraph text frame inside a graphic object. This lets you use objects
as containers for text so that you can use different shapes for text frames. You can also
separate text from an object. When you do, the text retains its shape, and you can move
or modify the text and the object independently.

IPSUM IPSuUM
Lorem Ipsum dolar sit amet visit lorem ipsum
dit dolar amet dalo lar sit amet lorem ipusm
dolor sit amet dit dolar amet. Lorem Ipsum
dolar sit amet visitl or em ipsum dit dolar amet

dalolar sit amet lorem ipusm dolor sit amet dit dolar
amet. Lorem Ipsum dolar sit amet visit lorem ipsum
dit dolar amet dalolar sit amet lorem ipusm
dolor sit amet dit dolar amet.Lorem
Ipsum dolar sit amet visit lorem
ipsum dit dolar amet

Paragraph text placed inside an object. The object is made invisible by
removing its outline.

When you import or paste text, you have the option of maintaining formatting,
maintaining fonts and formatting, or discarding fonts and formatting. Maintaining
fonts ensures that imported and pasted text retains its original font type. Maintaining
formatting ensures that formatting information such as bullets, columns, and bold or
italic formatting is preserved. If you choose to discard fonts and formatting, the
imported or pasted text takes on the properties of the selected text object, or if none is
selected, the default font and formatting properties. For more information about
importing files, see “Importing files” on page 299. For more information about pasting,
see “To paste an object into a drawing” on page 78.

To modify text, you must first select it. You can select entire text objects or specific
characters.
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To add artistic text

* Click anywhere in the drawing window using the Text tool &, and type.

To add paragraph text

To Do the following

Add paragraph text Click the Text tool & . Drag in the drawing
window to size the paragraph text frame,
and type.

Add paragraph text inside an object Click the Text tool. Move the pointer over

the object’s outline, and click the object
when the pointer changes to an Insert in
object pointer. Type inside the frame.

Separate a paragraph text frame from an Select the object using the Pick tool [ , and

object click Arrange » Break paragraph text
inside a path apart.

Have paragraph text frames automatically Click Tools » Options. In the list of

adjust to fit text categories, double-click Text, and click

Paragraph. Enable the Expand and shrink
paragraph text frames to fit text check
box.

S Enabling the Expand and shrink paragraph text frames to fit text check
box on the Paragraph page of the Options dialog box affects only new text
frames. Existing paragraph text frames remain fixed in size.

/1N
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You can adjust the size of a paragraph text frame by clicking the text frame
using the Pick tool, and dragging any selection handle.

To set options for importing and pasting text
1 Import or paste the text.

2 In the Importing / pasting text dialog box, enable one of the following options:
* Maintain fonts and formatting
* Maintain formatting only
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* Discard fonts and formatting

If you want to use the same formatting options whenever you import or paste text,
enable the Don’t show this warning again check box.

S Clicking Cancel will cancel the import or paste operation.

If you choose to maintain fonts and a required font is not installed on your
computer, the PANOSE font matching system substitutes the font for you. For
more information, see “Substituting unavailable fonts” on page 235.

D
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You can re-enable the Importing / pasting text dialog box by clicking Tools
» Options, clicking Warnings in the Workspace list of categories, and
enabling the Pasting and importing text check box.

To select text

To select Do the following

An entire text object Click the text object using the Pick tool |k .

Specific characters Drag across the text using the Text tool £ .
-

N

You can select multiple text objects by holding down Shift and clicking each
text object using the Pick tool.

Encoding text

After opening or importing a drawing that contains text in a language different from
the language of your operating system, you may find that text does not display correctly.
To correctly display text, you can change the encoding. Encoding determines the
character set of text.

Encoding settings do not help display correctly text outside the drawing window, such
as keywords, file names, and text entries in the Object manager and Object data
manager dockers. You have to use code page settings in the Open or Import dialog
boxes to set the proper characters for such text.
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To correctly display text in any language
1 Click Text » Encode.
2 In the Text encoding dialog box, choose the Other encoding option.

3 From the Other encoding list box, choose an encoding setting that makes the text
readable.

The preview window displays the text with the current encoding setting.

Changing the appearance of text

You can change the default text style, so that all new artistic or paragraph text you
create has the same properties. You can enhance artistic text and paragraph text by
modifying their character properties. For example, you can change the font type and size
or make the text bold or italic. You can also change the position of text to subscript or
superscript, which is useful if a drawing contains scientific notation. You can add
underlines, strikethrough lines, and overlines to text. You can change the thickness of
these lines, as well as the distance between the lines and the text. You can also change
the color of text.

You can change the case of text to lowercase or uppercase without deleting or replacing
letters. You can increase or decrease font size by a specified increment amount. By
default, the unit of measure is points. You can change this setting for the active drawing
and all subsequent drawings you create.

Greeking text lets you increase the redraw speed by representing text under a certain
size with lines. This is useful when showing prototypes of documents or drawings. You
can make text readable again by reducing the greeking value or by zooming in on the
text.

To change the default text style

1 Click a blank space in the drawing window using the Pick tool |k .
2 Click Text » Format text.

3 Click the Character tab.

4 Specify the properties you want.

Following each property change you make, by default you must specify whether
the changes are applied to artistic text, paragraph text, or both. You can override
this default by disabling the Auto apply button [&| next to Apply.
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»  To have changes to the default text style apply to future documents, click
Tools P Save settings as default.

You can make the style of an existing text frame or object the default style by
clicking Tools » Graphic and text styles, and dragging the text frame or
object over either the Default artistic text or the Default paragraph text
icon on the Graphic and text docker.

To change character properties

1 Select the text.

2 Click Text » Format text.
3 Click the Character tab.
4 Specify the character attributes you want.

&

eS

You can also make selected text bold, italic, or underlined by clicking the Bold
button B, Italic button r, or Underline button U on the property bar.

To change the color of text
1 Select the text using the Text tool & .

2 Click a color on the color palette.

(2

&
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You can change the color of an entire text object by selecting it with the Pick
tool ky and dragging a color swatch from the color palette to the text object.

To change text case
1 Select the text.
2 Click Text » Change case.

3 Enable one of the following options:
* Sentence case — capitalizes the initial letter of the first word in each sentence
* Lowercase — makes all text lowercase
* Uppercase — makes all text uppercase
* Title case — capitalizes the initial letter of each word
* Toggle case — reverses the case; all uppercase letters become lowercase and all
lowercase letters become uppercase
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To resize text

To

Do the following

Increase the size of text

Select the text using the Text tool &, hold
down Ctrl, and press 8 on the number pad.

Decrease the size of text

Select the text using the Text tool, hold
down Ctrl, and press 2 on the number pad.

Specify the amount by which to resize text

Click Tools » Options. Click Tools P
Options. In the list of categories, click Text,
and type a value in the Keyboard text
increment box.

If you want to change the default unit of
measure, choose a unit from the Default
text units list box.

S You must be in Num lock mode to increase or decrease the size of text.

To greek text
1 Click Tools » Options.

2 In the list of categories, click Text.

3 Type a value in the Greek text below box.

Finding, editing, and converting text

You can find text in a drawing and replace it automatically. You can edit text directly in

the drawing window or in a dialog box.

Corel DRAW lets you convert artistic text to paragraph text if you require more

formatting options, and paragraph text to artistic text if you'd like to apply special

effects.

You can also convert both paragraph and artistic text to curves. This transforms
characters into single line and curve objects, letting you add, delete, or move the nodes
of individual characters to alter their shape. For more information, see “Working with

curve objects” on page 101. When you convert text to curves, the appearance of the text

is preserved, including font, style, character position and rotation, spacing, and any
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other text settings and effects. Any linked text objects are also converted to curves. If

you convert paragraph text in a fixed-sized frame to curves, any text that overflows the

frame is deleted. For information about fitting text to a frame, see “Formatting
paragraph text” on page 226.

To
1
2

find text
Click Edit » Find and replace » Find text.

Type the text you want to find in the Find what box.

If you want to find the exact case of the text you specified, enable the Match case

check box.
Click Find next.

To find and replace text

1
2

To
1
2
3

Click Edit » Find and replace » Replace text.
Type the text you want to find in the Find what box.

If you want to find the exact case of the text you specified, enable the Match case

check box.
Type the replacement text in the Replace with box.

Click one of the following buttons:

* Find next — finds the next occurrence of the text specified in the Find what
box

* Replace — replaces the selected occurrence of the text specified in the Find
what box. If no occurrence is selected, Replace finds the next occurrence.

* Replace all — replaces every occurrence of the text specified in the Find what
box

edit text
Select the text.
Click Text P Edit text.

Make changes to the text in the Edit text dialog box.

You can also

Edit text in the drawing window Select the text using the Text tool A, and
edit it.
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S You cannot edit text that has been converted to curves.

To convert text

To convert Do the following

Paragraph text to artistic text Select the text using the Pick tool Iy , and
click Text P Convert to artistic text.

Artistic text to paragraph text Select the text using the Pick tool, and click
Text » Convert to paragraph text.

Artistic or paragraph text to curves Select the text using the Pick tool, and click
Arrange P Convert to curves.

S You cannot convert paragraph text to artistic text when the paragraph text is
linked to another frame, has special effects applied to it, or overflows its frame.

)

You can also convert text to curves by right-clicking the text using the Pick
tool and clicking Convert to curves.

Aligning and spacing text

You can align both paragraph and artistic text horizontally. Aligning paragraph text
lines up text relative to the paragraph text frame. You can horizontally align all
paragraphs or only selected paragraphs in a paragraph text frame. You can vertically
align all paragraphs in a paragraph text frame. You can also align text to another object.
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You can align a text object to other objects using the first line baseline, last line
baseline, or the edge of the text bounding box.

Artistic text can be aligned horizontally, but not vertically. When you align artistic text,
it is aligned with the entire text object. If characters have not been shifted horizontally,
applying no alignment produces the same result as applying left alignment.

You can change character and word spacing in selected paragraphs, or in an entire
paragraph text frame or artistic text object. Changing character spacing between
selected or specific text is also referred to as tracking; changing character spacing in an
entire block of text is also called kerning. You can change the line spacing of text, which
is also referred to as leading. Changing the leading for artistic text applies the spacing
to lines of text separated by a carriage return. For paragraph text, leading applies only
to lines of text within the same paragraph. You can also change the spacing before and
after paragraphs in paragraph text, and you can kern selected characters. Kerning
balances the optical space between letters.

To align text horizontally

1 Select the text object using the Pick tool 'k .
2 Click Text » Format text.

3 Click the Paragraph tab.
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4 Choose an item from the Alignment list box.

@f.
N T align selected paragraphs in a paragraph text frame, select them using the

Text tool A .

To align paragraph text vertically in a text frame
1 Select the paragraph text.

2 Click Text » Format text.

3 Click the Columns tab.
4

Choose an alignment option from the Vertical justification list box.

To align text to an object
1 Hold down Shift, select the text, and then select the object.
2 Click Arrange » Align and distribute P Align and distribute.

3 Choose one of the following from the For text source objects use list box:
* First line baseline — aligns the text using the baseline of the first line of text
* Last line baseline — aligns the text using the baseline of the last line of text
* Bounding box — aligns the text using its bounding box

4 Enable one of the following horizontal alignment check boxes:
* Left
* Right
* Center

5 Enable one of the following vertical alignment check boxes:
* Top
* Bottom
* Center

6 Click Apply.

w The object used to align the left, right, top, or bottom edges is determined by
the order of creation or order of selection. If you marquee select the objects
before you align them, the last object created will be used. If you select the
objects one at a time the last object selected will be the reference point for
aligning the others. If you've applied a linear transformation, such as rotation,
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to the text and are aligning with a baseline, the objects align using the baseline
point of the starting edge of the text object.

If you are aligning text objects to each other and have elected to align with the
first line baseline or last line baseline, the vertical and horizontal alignment
check boxes are grayed. The baseline points of the text objects are aligned to
each other.

You can also align objects by selecting them and clicking the Align and
distribute button on the property bar.

To change the spacing of text

1 Select the text.

2 Click Text » Format text.

3 Click the Paragraph tab.

N
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In the Spacing area, type values in any of the boxes.

Character and word spacing can only be applied to entire paragraphs, or to an
entire paragraph text frame or artistic text object.

Values represent a percentage of the space character. The Character values
range from -100 to 2000 percent. All other values range from 0 to 2000
percent.

You can also change the spacing between words and characters proportionately
by selecting the text object using the Shape tool 4 and dragging the
Interactive horizontal spacing arrow in the bottom-right corner of the text
object. Drag the Interactive vertical spacing arrow in the bottom-left corner
of the text object to change the line spacing proportionately.

To apply range kerning to selected characters

1 Select two or more characters using the Text tool & .

2 Click Text P Format text.
3 Click the Character tab.
4

Type a value in the Range kerning box.
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Shifting and rotating text

Shifting artistic and paragraph text vertically and horizontally can create an interesting
effect. You can also rotate characters. Straightening text pulls the text into its original
position. You can return vertically shifted characters to the baseline without affecting
their rotation angle.

Rotated characters

To shift or rotate a character
1 Select the character or characters using the Text tool A.

Click Text » Format text.
Click the Character tab.

N

In the Shift area, type a value in one of the following boxes:

* Horizontal =% — a positive number moves characters to the right, and a
negative number moves characters to the left

® Vertical ,¥ — a positive number moves characters up, and a negative number
moves characters down

* Rotate 4, — a positive number rotates characters counter-clockwise, and a
negative number rotates characters clockwise

@f.

& N You can also shift or rotate characters whose nodes you select using the Shape

tool 4 by typing values in the Horizontal shift box, Vertical shift box, or

Angle of rotation box on the property bar.
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To straighten a shifted or rotated character
1 Select the text.

2 Click Text P Straighten text.

To return a vertically shifted character to the baseline
1 Open the Shape edit flyout |4 s¢ s # 22|, and click the Shape tool 4. .
2 Select the text object, and select the node to the left of the character.

3 Click Text » Align to baseline.

Moving text

CorelDRAW lets you move paragraph text between frames, and artistic text between
artistic text objects. You can also move paragraph text to an artistic text object, and
artistic text to a paragraph text frame.

To move text
1 Select the text using the Text tool A .

2 Drag the text to another paragraph text frame or artistic text object.

You can also

Move text within the same frame or object Select the text, and drag it to a new position.
Move or copy selected text to a new text Right-click and drag the text to a new
object position, and click Copy here or Move here.

Fitting text to a path

You can add artistic text along the path of an open object (for example, a line) or a closed
object (for example, a square). You can also fit existing text to a path. Artistic text can
be fitted to an open or closed path. Paragraph text can be fitted to open paths only.

After you fit text to a path, you can adjust the text’s position relative to that path. For
example, you can place the text on the opposite side of the path, or you can adjust the
distance between the text and the path.
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Core]DRAW treats text fitted to a path as one object; however, you can separate the
text from the object if you no longer want it to be part of the path. When you separate
text from a curved or closed path, the text retains the shape of the object to which it was
fitted. Straightening the text reverts it to its original appearance.

To add text along a path

1 Select a path using the Pick tool |k .

2 Click Text P Fit text to path.

3 Point to the path, and click when the pointer changes to the Fit to path pointer
Ia

4 Type along the path.

S If the text is fitted to a closed path, the text is centered along the path. If the
text is fitted to an open path, the text flows from the point of insertion.

You can’t fit text to the path of another text object.

You can also fit text to a path by clicking the Text tool & and pointing to a
path. When the pointer changes to a Fit to path pointer, click where you want
the text to begin, and type.

To fit text to a path
1 Select a text object using the Pick tool 'k .
2 Click Text P Fit text to path.

The pointer changes to a thick, black arrow.
3 Click a path.

To adjust the position of text fitted to a path
1 Using the Pick tool k|, select the text fitted to a path.

2 Choose a setting from any of the following list boxes on the property bar:
* Text orientation — the angle at which the text sits on the path
® Vertical placement — the vertical alignment of the text relative to the path
* Distance from path — the distance between the text and the path to which it is
fit
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* Text placement — the side of the path on which the text is fitted
* Horizontal offset — the horizontal position of the text along the path
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You can also change the horizontal position of fitted text by selecting it with
the Shape tool 4 and dragging the character nodes you want to reposition.

Using the Pick tool, you can move text along the path by dragging the small
red node that displays beside the text.

To separate text from a path
1 Select the fitted text using the Pick tool .

2 Click Arrange P Break text apart.

To straighten text

1 Select the fitted text using the Pick tool I .
2 Click Arrange » Break text apart.

3 Click Text P Straighten text.

Formatting paragraph text

Core]DRAW offers various formatting options for paragraph text. For example, you can
fit text to a paragraph text frame. Fitting text to a frame increases or decreases the point
size of text so that it fits the text frame exactly. You can also use columns to lay out text-
intensive projects such as newsletters, magazines, and newspapers. You can create
columns of equal or varying widths and gutters.

Applying drop caps to paragraphs enlarges the initial letter and insets it into the body
of text. You can customize a drop cap by changing its settings. For example, you can
change the distance between the drop cap and the body of text, or specify the number
of lines of text you want to appear beside the drop cap. You can remove the drop cap at
any point, without deleting the letter.

You can use bulleted lists to format information. You can have text wrap around bullets,
or you can offset a bullet from text to create a hanging indent. Corel DRAW lets you
customize bullets by changing their size, position, and distance from text. After you
add a bullet, you can remove it without deleting the text.
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You can add tabs to indent paragraph text. You can also remove tabs and change tab
alignment. Setting trailing leader tabs automatically creates dots that precede the tab.

Indenting changes the space between a paragraph text frame and the text that it
contains. You can indent an entire paragraph, the first line of a paragraph, all but the
first line of a paragraph (a hanging indent), or from the right side of the frame. You can
also remove an indent without deleting or retyping text.

Hyphenating splits words between lines when the whole word does not fit on one line.
You can have Core] DRAW hyphenate automatically. You can specify hyphenation
settings such as the minimum number of letters before and after a hyphen, and the hot
zone.

Paragraph text frame formatting can be applied to selected frames only, selected frames
and frames they are currently linked to, or to all selected and subsequently linked
frames. For information about setting these options, see “To choose paragraph text
frame formatting options” in the Help.

To fit text to a paragraph text frame
1 Select a paragraph text frame.

2 Click Text P Fit text to frame.

S If you fit text to linked paragraph text frames, the application adjusts the size
of text in all of the linked text frames. For more information about linking
frames, see “Combining and linking paragraph text frames” on page 228.

To add columns to paragraph text frames
1 Select a paragraph text frame.

Click Text » Format text.

Click the Columns tab.

Type a value in the Number of columns box.

R W N

Specify the settings and options you want.

@f.
&N Youcan change the size of columns and gutters by dragging a side selection

handle in the drawing window with the Text tool A .
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To add a drop cap

1 Select the paragraph text.

2 Click Text » Format text.

3 Click the Effects tab.

4 Choose Drop cap from the Effect type list box.
5

Click one of the following icons:
* Dropped — wraps text around the drop cap
* Hanging indent — offsets the drop cap from the body of text

orem ipsum ovemt ipsum dolo sit
dolor sit awet, consectetuer
amet, adipiscing elit, sed diew
consectetuer NONUMmy) m'éb enismoo
adipiscing elit, sed diem tinciount ut [acreet
HONUmmy) nifab enismod dolore magna alignam
tincidunt ut lacreet dolove evat volutpat. Ut wisis
magna a[iguam erat enim ad minim veniam,
voﬁzﬂzpat. Ut wisis enim ad quis nostyud exerci
WM venian, quis nostrud. tution ullam corper.

You can add a drop cap (left) or a hanging indent drop cap(right).

You can also

Specify the number of lines beside a drop cap  Type a value in the Dropped lines box.

Specify the distance between the drop cap Type a value in the Distance from text box.
and the body of text

Remove drop caps Choose None from the Effect type list box.

Combining and linking paragraph text frames

You can combine paragraph text frames. You can also break paragraph text frames apart
into subcomponents — columns, paragraphs, bullets, lines, words, and characters.
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Every time you break apart a text frame, the subcomponents are placed into separate
paragraph text frames.

Linking paragraph text frames directs the flow of text from one text frame to another if
the amount of text exceeds the size of the first text frame. If you shrink or enlarge a
linked paragraph text frame, or change the size of the text, the amount of text in the
next text frame is automatically adjusted. You can link paragraph text frames before or
after you type text.

You cannot link artistic text. However, you can link a paragraph text frame to an open
or closed object. When you link a paragraph text frame to an open object (for example,
a line), the text flows along the path of the line. Linking a text frame to a closed object
(for example, a rectangle) inserts a paragraph text frame and directs the flow of text

inside the object. If text exceeds the open or closed path, you can link the text to another
text frame or object. You can also link to paragraph text frames and objects across pages.

After linking paragraph text frames, you can redirect the flow from one object or text
frame to another. When you select the text frame or object, a blue arrow indicates the
direction of the text flow. You can hide or display these arrows.

IPSUM ¢
Ut dolore et esse

You can make text flow between frames and objects by linking the text.

You can remove links between multiple paragraph text frames, and between paragraph
text frames and objects. When you have only two linked paragraph text frames and you
remove the link, the text flows into the remaining paragraph text frame. Removing a
link between paragraph text frames with a series of links redirects the flow of text into
the next paragraph text frame or object.

By default, CoreIDRAW applies paragraph formatting such as columns, drop caps, and
bullets to only the selected paragraph text frames; however, you can change your
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settings so that formatting is applied to all linked frames, or all selected and
subsequently linked frames. For example, if you apply columns to the text in one text
frame, you can choose whether you want all of the linked frames to also be formatted
in columns. For information about paragraph formatting, see “Formatting paragraph
text” on page 226.

To combine or break apart paragraph text frames

1 Select a text frame.
If you are combining text frames, hold down Shift and select subsequent text

frames using the Pick tool | I .

2 Click Arrange, and click one of the following:
* Combine
* Break paragraph text apart

S Text frames with envelopes, text fitted to a path, and linked frames cannot be
combined.

If you select a text frame with columns first, the combined text frame will have
columns.

To link paragraph text frames and objects

1 Select the starting text frame using the Text tool A .

2 Click the Text flow tab [F] at the bottom of the text frame or object.
If the frame cannot hold all the text, the tab contains an arrow .

3 When the pointer changes to a Link to pointer &, click the frame or object into
which you want to continue the text flow.

If the frame or object is on a different page, first click the corresponding Page tab
on the Document Navigator.

w If a text frame is linked, the Text flow tab changes [F], and a blue arrow
indicates the direction of text flow. If the linked text is on another page, the
page number and a dashed blue line are displayed. To hide or display these
indicators, see “To choose paragraph text frame formatting options” on
page 36.
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To link paragraph text frames successfully, the text frames cannot be
automatically sized. For information, see “Adding and selecting text” on
page 211.

To change text flow to a different text frame or object

1 Using the Pick tool | k , click the Text flow tab [F] at the bottom of the text frame

or object from which you want to change the link.

2 Select the new text frame or object into which you want the text flow to continue.

Wrapping paragraph text around objects and text

You can change the shape of text by wrapping paragraph text around an object, artistic
text, or a paragraph text frame. You can wrap text using contour or square wrapping
styles. The contour wrapping styles follow the curve of the object. The square wrapping
styles follow the bounding box of the object. You can also adjust the amount of space
between paragraph text and the object or text, as well as remove any wrapping style

you apply.
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suscipit lobortis nisi ut aliquip ex ea commodo consequat. Duis te
feugi facilisi. Duis autem dolor in hendrerit in vulputate velit esse
molestie consequat, vel illum dolore eu feugiat nulla facilisis at vero
eros et accumsan et iusto odio dignissim qui blandit prassent

facilisi.Lorem '} "~/

consectetuer

Wrapping text around an object using the contour wrapping style (left) and
the square wrapping style (right)
To wrap paragraph text around an object or text

1 Select the object or text around which you want to wrap text.
2 Click Window P Dockers P Properties.
3 In the Object properties docker, click the General tab.
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4 Choose a wrapping style from the Wrap paragraph text list box.

If you want to change the amount of space between wrapped text and the object or
text, type a value in the Text wrap offset box.

V)

Click the Text tool &, and drag to create a paragraph text frame over the object or
text.

=)

Type text in the paragraph text frame.
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You can wrap existing paragraph text around a selected object by applying a
wrapping style to the object and dragging the paragraph text frame over the
object.

To remove a wrapping style

1 Select the wrapped text or the object it wraps.

2 Click Window » Dockers » Properties.

3 In the Object properties docker, click the General tab.
4 Choose None from the Wrap paragraph text list box.

Embedding graphics and adding special characters

You can embed a graphic object or bitmap in text. The graphic object or bitmap is
treated as a text character. As a result, you can apply formatting options according to
the type of text in which you embed the graphic object. You can also remove an
embedded object from text, after which the object returns to its original state.

You can add special characters to text as text objects or as graphic objects. When you
add special characters as text, you can format the characters as you do the text. When
you add special characters as graphic objects, the characters are curves. Consequently,
you can edit them as you would other graphic objects.

You can also change objects, such as company logos or modified letters, into special
characters, and then add them to a character set. This lets you add an object to text as
a text or graphic object. The object is automatically resized to match the proportions of
other characters in the set.

You can create patterns with special characters by tiling them across the page. Each
character in the pattern is a separate object to which you can apply effects. You can
change the spacing between the rows and columns in which the characters are arranged.
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To embed a graphic object in text

1 Select a graphic object.

2 Click Edit, and click one of the following:

* Cut
¢ Copy

3 Using the Text tool &, click where you want to embed the graphic object.

4 Click Edit P Paste.

To remove an embedded object from text

1 Select an embedded object using the Text tool A .

Click Edit » Cut.

2
3 Click the Pick tool &, and click outside the text object.
4

Click Edit » Paste.
From here

For more information about

In the Help index, see

Adding bullets to paragraph text

bullets, adding to text

Adding tabs to paragraph text

tabs, adding to text

Indenting paragraph text

indenting, paragraph text

Hyphenating paragraph text

hyphenating, paragraph text

Removing and changing text links

linking, paragraph text

Choosing paragraph text frame formatting
options

text frames, formatting options

Adding special characters to text

special characters, adding to text

Displaying nonprinting characters

nonprinting characters
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Managing fonts :

Corel DRAW has several features that allow you to manage fonts.

In this section, you'll learn about
* substituting unavailable fonts
* embedding fonts

* using Bitstream® Font Navigator®

Substituting unavailable fonts

You can use PANOSE font matching to access a list of fonts that can be used as
substitutes for fonts used in a drawing but not installed on your computer.

You can set font matching options. You can use font matching in text only, in both text
and text styles, or you can turn off font matching. With font matching, you can accept
the default substitute font, or you can choose another font to substitute for the missing
font. You can apply the substitution temporarily or permanently to the active drawing.

You can build a list of exceptions to font substitutions. Exceptions override default font
substitutions. You can also specify font equivalents. This is useful when sharing
drawings across the two platforms because sometimes the same font has a different
spelling for its name on each platform.

To set font matching options

1 Click Tools » Options.

2 In the list of categories, double-click Text, and click Fonts.
3 Click PANOSE font matching.
4

In the PANOSE font matching preferences dialog box, enable one of the

following options:

* Never use font matching — applies default font substitutions for both text in
the document and text styles
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* Use font matching for text — lets you select font substitutions for text in the
document and applies default font substitutions for text styles

* Use font matching for text and styles — lets you select font substitutions for
both text in the document and text styles

To substitute a missing font

1
2

Open a drawing.

Enable one of the following options:

* Show fonts in the same code page — displays only missing fonts that support
the code page of the active drawing

* Show all fonts — displays all missing fonts

In the Font matching results dialog box, choose a missing font.

If you want to override the default substitution, choose a font from the bottom list
box.

Enable one of the following options:

* Temporary — replaces the missing font with the substitution, but only in the
current session of the drawing

* Permanent — permanently makes the font substitution in the document. When
you save the file and reopen it, the new font automatically displays.

S In order for the Font matching results dialog box to display, the drawing that

you open must contain fonts that aren’t installed on your computer.

To build a list of exceptions to font substitutions

1 Click Tools » Options.

2 In the list of categories, double-click Text, and click Fonts.

3 Click PANOSE font matching.

4 In the PANOSE font matching preferences dialog box, click Exceptions.

5 In the PANOSE font matching exceptions dialog box, click Add.

6 In the Add matching exception dialog box, type the name of the font you want to
replace in the Missing font box.

7 Choose a font that is installed on your computer from the Substituted font list.
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To match more Windows and Macintosh fonts

Click Tools P Options.

In the list of categories, double-click Text, and click Fonts.

Click PANOSE font matching.

In the PANOSE font matching preferences dialog box, click Spellings.
Click Add.

Choose a Windows font name from the Windows name list box.

~N QN N RN W N =

Type the Macintosh® spelling for the font in the Macintosh name list box.

Embedding fonts

You can choose to embed fonts in a drawing. Embedding fonts ensures that all fonts
used in a drawing are available when the drawing is opened on another computer. When
fonts are embedded, font substitution is not required, and a drawing displays and prints
the same way on all computers. For more information about font substitution, see
“Substituting unavailable fonts” on page 235.

To embed fonts in a file

1 Click File P Save as.

2 Click Options.

3 Enable the Embed fonts using TrueDoc® check box.
4 Click Save.

Only characters used in the drawing are embedded in the file.

Using Bitstream Font Navigator

Bitstream Font Navigator is a font management system included with your application.
Font Navigator lets you store up to 2000 fonts in a database (or “catalog”). You can

access fonts quickly, organize them, and preview them before using them. See the Font
Navigator documentation for information about installing and using Font Navigator.
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Working with bitmaps :

You can convert a vector graphic to a bitmap. Also, you can import and crop bitmaps
in the CoreIDRAW application.

You can also add color masks, watermarks, special effects, and change the color and tone
of the images.

In this section, you'll learn about

* converting vector graphics to bitmaps

* adding bitmaps

* cropping and editing bitmaps

* using Digimarc® watermarks to identify bitmaps
* applying special effects to bitmaps

* applying color and tone effects

* transforming color and tone effects

* removing dust and scratch marks from bitmaps

Converting vector graphics to bitmaps

When you convert a vector graphic to a bitmap, you can apply special effects in the
CorelDRAW application that are unavailable to vector graphic or objects. As you
convert the vector, you can select the color mode of the bitmap. A color mode
determines the number and kind of colors that make up the bitmap, so that file size is
also affected.

You can also determine settings such as the aliasing, background transparency, and color
profile, as you convert it a vector graphic to a bitmap.

To convert a vector graphic to a bitmap
1 Select an object.

2 Click Bitmaps P Convert to bitmap.
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3 Choose a color mode from the Color list box.

N

Choose a resolution from the Resolution list box.

N

Enable any of the following check boxes:

* Anti-aliasing — smooths the edges of the bitmap

* Transparent background — makes the background of the bitmap transparent

* Apply ICC profile — applies the International Color Consortium profiles to
standardize colors across devices and color spaces

-
‘@@‘i‘ Making the background of a bitmap transparent lets you see images or a
background otherwise obscured by the bitmap background.
Adding bitmaps

You can import a bitmap into a drawing either directly or by linking it to an external
file. When you link to an external file, edits to the original file are automatically
updated in the imported file.

To import a bitmap

1 Click File » Import.

2 Choose the folder where the bitmap is stored.
3 Select the file.

If you want to link the image to the drawing, enable the Link bitmap externally
check box.

4 Click Import.
Click where you want to place the bitmap.

If you want to center the image on the drawing page, press Enter.

S Ensure that All file formats is chosen from the Files of type list box when you

import an image.

The status bar provides information about the bitmap, including color mode,
size, and resolution after it has been placed on the page.
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click the Import button.

Linking to a bitmap results in a smaller file size than importing the bitmap

directly.

Cropping and editing bitmaps

You can import a bitmap in its original size by pressing Spacebar when you

After you add a bitmap to a drawing, you can crop, resample, and resize the bitmap.

Cropping removes unwanted areas of a bitmap. When you resample a bitmap, you can

change the image size, the resolution, or both by adding or removing pixels. For

example, if you make an image larger without resampling, you can lose details because
the image’s pixels are spread over a greater area. By resampling, you can add pixels to
preserve more detail from the original image. Resizing an image maintains the same

number of pixels in a smaller or larger area. For example, you can lose details when you

make an image larger without resampling because the image’s pixels are spread over a

greater area. Upsampling adds pixels to maintain some of the original’s details.
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With vesampling, you can either increase the vesolution of an image by adding

pixels (upsampling) or decrease the vesolution by subtracting pixels

(downsampling).

To crop a bitmap

1 Open the Shape edit flyout |4 s¢ ¢ # ==, and click the Shape tool 4 .

2 Select a bitmap.

3 Drag the bitmap’s corner nodes to the shape you want.
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If you want to add a node, double-click the node boundary by using the Shape tool
where you want the node to display.

4 Click Bitmaps P Crop bitmap.

%

You cannot crop a bitmap comprised of more than one object.
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You can also crop a selected bitmap after you drag the bitmap’s corner nodes
by clicking the Crop bitmap button [#| on the property bar.

To resample a bitmap
1 Select a bitmap.
2 Click Bitmaps » Resample.

3 In the Resolution area, type values in any of the following boxes:
* Horizontal
® Vertical

If you want to maintain the proportions of the bitmap, enable the Maintain aspect
ratio check box.

If you want to maintain the file size, enable the Maintain original size check box.

/1N
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You can also resample a selected bitmap by clicking the Resample button
on the property bar.

Enable the Anti-alias check box to minimize the jagged appearance of curves.

To resize a bitmap

1 Select a bitmap.

2 Click Bitmaps » Resample.

3 Choose a unit of measure from the list box beside the Width and Height boxes.
4

Type values in any of the following boxes:

* Width

* Height

If you want to minimize the jagged appearance of curves, enable the Anti-alias

check box.
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You can maintain the proportions of the bitmap by enabling the Maintain
aspect ratio check box and typing a value in either the Width or Height box.

You can also resample the bitmap as a percentage of its original size by typing
values in the % boxes.

Applying special effects to bitmaps

You can apply a wide range of special effects to bitmaps, such as three-dimensional and
artistic effects.

Adding plug-in filters to Corel DRAW provides additional features and effects that you
can use to edit images. You can add plug-in filters and you can remove them when you
no longer need them.

Special effect type Description

3-D Lets you create the illusion of three-
dimensional depth. The 3-D effects include
embossing, page curl, and perspective.

Art strokes Lets you apply hand-painted techniques.
The art stroke media and styles include
crayon, impressionist, pastels, watercolor,
and pen and ink.

Blur Lets you blur an image to simulate gradual
change, movement, or speckling. The blur
effects include Gaussian blur, motion blur,
and zoom.

Camera Lets you simulate the effect produced by
diffusion filters of a diffusion lens.

Color transform Lets you create photographic illusions by
using color reduction and replacements. The
color transform effects include half-tones,
psychedelic, and solarizing.
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Special effect type

Description

Contour

Lets you highlight and enhance the edges of
an image. The contour effects include edge
tracing and highlighting.

Creative

Lets you apply a variety of textures and
shapes to an image. The creative effects
include fabric, glass block, crystal fragments,
vortex, and stained glass.

Distort

Lets you distort image surfaces. The distort
effects include ripples, blocks, swirl, and tile.

Noise

Lets you modify the graininess of an image.
The noise effects include adding noise,
applying dust and scratch, and diffusing to
change an image’s granularity.

Sharpen

Lets you create a sharpening effect to focus
and enhance edges. The sharpen effects
include accentuating edge detail and
sharpening smooth areas.

Plug-ins

Lets you apply effects from a third-party
filter to bitmaps in Core]DRAW. An
installed plug-in appears at the bottom of
the Bitmaps menu.

Y
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Left to right: Add noise effect, Zoom blur effect, Solarize color transform effect,
Edge detect contonr effect, Sharpen effect
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Left to right: Original image, Emboss effect, Cubist artistic effect, Mosaic
creative effect, Distort pixelate effect

Core] DRAW automatically inflates a bitmap to make a special effect cover the entire
image. You can disable the automatic inflate and manually specify how much you want
to inflate the bitmap.

To apply a special effect
1 Select a bitmap.
2 Click Bitmaps, choose a special effect type, and click an effect.

3 Adjust any special effect settings.

To add a plug-in filter
Click Tools P Options.

—_

2 In the list of categories, double-click Workspace, and click Plug-ins.
3 Click Add.
4

Choose a folder containing a plug-in.

-
3@\\ To remove a plug-in filter, click a plug-in folder from the Plug-in folders list,

and click Remove.
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Applying color and tone effects

Corel DRAW lets you apply color and tone to a bitmap. For example, you can replace
colors, shift them between different color modes and adjust the brightness, lightness,

and darkness of colors.

By applying color and tone effects, you can restore detail lost in shadows or highlights,
remove color casts, correct underexposure or overexposure, and generally improve the

quality of the bitmaps.

You can apply the following color and tone effects.

Effect

Description

Contrast enhancement

Lets you adjust the tone, color, and contrast
of a bitmap while preserving shadow and
highlight detail. An interactive histogram
lets you shift or compress brightness values
to printable limits. The histogram can also
be adjusted by sampling values from the
bitmap.

Local equalization

Lets you enhance contrast near edges to
reveal detail in both light and dark regions.
You can set the height and width around the
region to accentuate Contrast.

Sample/Target balance

Lets you adjust color values in a bitmap with
sample colors taken from the image. You can
choose sample colors from the dark,
midtone, and light ranges of an image and
apply target colors to each of the sample
colors.

Tone curve

Lets you perform color corrections precisely
by controlling individual pixel values. By
changing pixel brightness values, you can
make changes to shadows, midtones, and
highlights.

Brightness-contrast-intensity
