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១.និយមន័យក ុំពយទូ័រ 
កំុពយូទ័រ (Computer): គឺជាឧបករណ៍បអឡិចរតូនិច ផ្ដលបគបរបើវាកនុងការ 
រកាទុកនិងដំបណើ រការ នូវោល់ទិននន័យ ផ្ដលបយើងរតូវការបរបើរ ស់។ 
Ex: Compute គឺមានន័យថា៖ គណន្ទ បន្ទោះនំ្ទបអាយComputer គឺ
ឧបករណ៍ផ្ដលបគបរបើរ ស់បដើមបីគណន្ទ។  

 
២.នននុំអុំពី គរគឿងសុំខាន់ៗរបសក់ ុំពយទូ័រ(Computer Device) 

កំុពយួទ័រគឺវា នផេំបឡើងពី ឧបករណ៍ជាបរចើនបដាយផ្ឡកកនុងបពលបនោះបយើងខញុំសូមបលើក
មកបងាា ញ ផ្តចំបពាោះឧបករណ៍សំខាន់ៗ ចំនួន ៤ជាមុនសិន រមួមាន៖ 
១.Monitor (កំុពយូទ័រ ម ូនីធ័រ) :គឺជា ៃ្ ំងកញ្ច ក់ (Screen) ផ្ដលវាបងាា ញនូវោល់ទិននន័យ 
ាំងអស់ពីកំុពយូទ័រ បៅកាន់អនកបរបើរ ស់។ 
២.System Unit (Computer Case) :គឺជាបន្ុំផ្នបរគឿងបអ
ឡិចរតនិូចផ្ដលរមួបញ្ចូ លគ្នន ជាបរចើនជំរញុបអាយកំុពយូទ័រ  
មួយមានដំបណើ រការ។ កនុងបន្ទោះរមូមាន  
CPU, Mainboard, Hard Drive…។  
៣.Computer Mouse    : 

គឺជាឧបករណ៍បរបើបដើមបីបញ្ជូ នទិននន័យ បៅកាន់ កំុពយួទ័រ 
តាម  រយៈការចុច (Click)។ Computer Mouse  មាន៣
ផ្ផនក៖ Mouseបឆវង, Mouseស្ា,ំ Scroll bar។ 
៤.Keyboard  :គឺជាបណំុ្ផ្នរគ្នប់ចុច ផ្ដលមានន្ទទីបញ្ជូ ននូវោល់ទិននន័យាំងឡាយ
ណ ផ្ដលអនកបរបើរ ស់ នវាយ (Type)ចូលបៅកនុងកំុពយូទ័របដើមបដំីបណើ រការ។ 

៣.វិធីសាស្រសតកន ងការដុំគ ើ រការក ុំពយទូ័រ (Starting and Shutdown Windows) 
 ១.ដំបណើ រការកំុពយូទ័រ 

ពិនិរតផ្ខេរបភលើងាំងឡាយ រតូវរ កដថាវា នតភ្ជជ ប់ នរតឹមរតូវបហើយចុច
កុងតាក់បភលើង (Power Button)បយើងនឹងបឃើញពារកថា Starting Windows … 
Welcome  

វានឹងបងាា ញផ្ផៃាំងរសងុដូចខាងបរកាម 
២.ការបិទកំុពយួទ័រ 

យកMouse ចុចបលើ Start Shut Down វានឹងបងាា ញពាកយថា  
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Shutting Down 
 

៤.ការសាា លព់ី Folder, file និង Icon 

 ១.Folder (សាមីឯកសារ) : Computers Directories កផ្នលងផៃុកឯកសារបអឡិចរតូនិច 
ផ្ដលសថិតកនុង Hard Drive រក៏ឺ កផ្នលងរបមូលផ្ុំផ្ន Files។ 
 ២.File (ឯកសារ)  :   ឯកសារផ្ដលបយើង ន បធវើរចួ រកំឺពុងបរបើរ ស់។  
 ៣.Icon (របូតំន្ទងកមមវធីិ) :    គឺជារបូាំងឡាយណផ្ដលបគបរបើវា កនុងការជំនួសឲ្យ

កមមវធីិបដើម (តំន្ទងឲ្យកមមវធីិចបង)។ 
៥.មួលដ្ឋា នរគិិះននការគរបើរាសដ់ុំបូង 
 ១.ការRefresh (ការបធវើបអាយរសស់) 
  ចុចMouseខាងស្ា ំបរ ើសយកពាកយ Refresh បធវើផ្បបបនោះបអាយ នបរចើនដ
ង។ 
 ២.សិកាបលើ View 
  ចុច Mouseខាងស្ា ំបរ ើសពាកយ View វានឹងបលចបចញនូវពាកយជាបរចើន៖ 

- Large Icons, Medium Icons and Small Icons :វារគប់រគងបលើទំហំ
Icons 

- Auto Arrange Icons : បរៀបចំ Icons បដាយសវ័យរបវត្ិ 
- Show Desktop Icons : បងាា ញ Icons បៅបលើផ្ផៃ Desktop 

 ៣.សិកាបលើ Sort By 
  ចុច Mouse ខាងស្ាំបរ ើសពាកយ Sort by វានឹងបលចបចញនូវពាកយជាបរចើន៖ 

  -   Name, size, Item Type and Date Modified គឺការតបរមៀបទិននន័យ, 
Icons បៅតាមផ្ផនកផ្នទិននន័យ ដូចជា ប ម្ ោះ ទំហំ របបភទ និងបពលបវលា។ 
៤.ការបបងកើតថមី (New) 
 ចុច Mouse ខាងស្ាំ បរ ើសពាកយ New by វានឹងបលចបចញនូវពាកយជាបរចើន៖ 

- Folder: ការបបងកើតនូវ សាមីឯកសារថមី(New Folder) 
- Shortcut : ការបបងកើតនូវ របូតំន្ទងថមី រ ឺNew Icon 
- Text Document :ការបបងកើតនូវ ឯកសារកត់ចំនំ្ទថមី រ ឺ New Text 

Document 
៥. របបៀបលុប Folder និង File ( Delete Folder and File ) 
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- បរជើសបរ ើសយក Folder រ ឺFile ផ្ដលបលាកអនកចង់លុប => ចុច Mouse 
ស្ា ំ 
(right-click) => Delete => yes 

៦. របបៀបស្ារ Folder និង File ផ្ដល នលុប ( Restore Folder and File ) 
  ចុចបបើក Icon Recycle Bin បរជើសបរ ើសយក Folder រ ឺFile ផ្ដលបលាកអនកចង់
ស្ារ 
 ៧. ការថតចំលង ល្ ស់ប្ូរទីតំាង និងទទួលយកមកវញិ (Copy, Cut, Paste) 
   ចំនំ្ទ ថតចំលង (Ctrl+C) ផ្លល ស់ប្តូរទីតាំង (Ctrl+X)  ទទួលយកវញិ(Ctrl+V) 
   ការថតចំលង 

ចុច Select បលើ Icons, Folder ណមួយផ្ដលបយើងចងថតចំលង ចុច Mouse
ស្ាំបរ ើសពាកយថា Copy ជាការបរសច 

   ការ ល្ ស់ប្ូរទីតំាង 
ចុច Select បលើ Icons, Folder ណមួយផ្ដលបយើងចង់ ល្ ស់ប្ូរទីតំាង ចុច 
Mouseស្ាំបរ ើសពាកយថា Cut ជាការបរសច 
 ការទទួលយកមកវញិ 
ចុច ទីតំាងណផ្ដលបយើងចង់ដាក់ឯកសារ (Icons, Folder)ចុចMouseស្ាំ
បរ ើសពាកយ Paste ជាការបរសច 

 ៨. របបៀប ល្ ស់ប្ូរ ផ្ផៃរបូភ្ជពផ្នផ្ផៃបអរកង់ (Background) 
ចុចMouseស្ាបំលើផ្ផៃបអរកង់កំុពយូទ័រ  បរ ើសពាកយ Personalize ចុច Desktop 
Background៖ 

- Picture Location : ទីតំាងផ្នរបូភ្ជពកនុងកំុពយូទ័រ (Browse) 
- Select all : បរ ើសរគប់របូភ្ជពាំងអស់ផ្ដលមាន 
- Clear all :  មិនបរជើសបរ ើសរបូាំងអស់ 
- Picture Position : ទីតំាងផ្នរបូភ្ជពបលើផ្ផៃបអរកង់ 
- Change Picture Every : ល្ ស់ប្ូររបូភ្ជពបៅតាមបពលបវលាកំនត់ 
- Shuffle : ចល័តរបូភ្ជព មិនតាមលំដាប់ 

 ៩.របបៀបបរជើសបរ ើសរបូភ្ជពមកបញ្ញច ងំបលើកញ្ច ក់ (Screen Saver) 
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  ចុចMouseស្ាបំលើផ្ផៃបអរកង់កំុពយូទ័រ  បរ ើសពាកយ Personalize ចុច Screen 
Saver ៖ 

- កំនត់ន្ទទីកនុងរបអប់ wait  
- Screen Saver : បរ ើសម ូតអកេរ រចឺលន្ទ 
- Preview : ការសាកលបងបមើល 
- Settings : ការផ្កផ្របម ូតអកេរ រចឺលន្ទ 

 ១០. របបៀបផ្កបមា ង ផ្ថៃ ផ្ខ ឆ្លន  ំ ( Date and Time ) 
ចុចលលើ Start  Control panel Date and Time  Change Date and Time (ល្វើការ
កកល ៉ោងថ្ងៃកែឆ្ន ាំ)  Change time zone… (កកឲ្យររូវតមរាំប្ន់)  Apply  OK ។ 

 

៦. នសវងយលអ់ុំព ីAccessories Windows 7 
 ១ របបៀបបរបើរ ស់មា សីុនគិតបលខ ( Calculator )  

ចុចបលើ StartAll Programs  Accessories  calculator  

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 ២ របបៀបបរបើរ ស់កមមវធីិគួររបូ ( Paint )  

Paintគឺជាកមមវ ិ្ ីមួយកដលលគលរប្ើសាំរាប់្គួររបូ្លសេងៗលៅតមចាំណង់ចាំណូលចិរត
រប្ស់លោកអ្នក។ រលប្ៀប្ចូលលៅលរប្ើរាស់ Paint៖  

ចុចលលើ Start  All Programs  Accessories  Paint 
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រលប្ៀប្លរប្ើរាស់ Tools in Paint 

ឧប្ករណ៍ រលប្ៀប្លរប្ើ 
 សរ ប់្គួររបូ្កែេប្ន្ទទ រ់កាច់តមររមូវការ 
 ជាឧប្ករណ៍លរប្ើសរ ប់្ចាក់ពណ៍ 

 ជាឧប្ករណ៍លរប្ើសរ ប់្សរលសរអ្កេរ 
 ជាឧប្ករណ៍លរប្ើសរ ប់្លុប្ 

 ជាឧប្ករណ៍លរប្ើសរ ប់្ដកពណ៍ពីរបូ្ភាព 

 ជាឧប្ករណ៍លរប្ើសរ ប់្ពរងីក រ ឺប្រងួម 

 
៧. នសវងយលអ់ុំពី Windows Explorer  

Windows Explorer គឺជាកមមវ ិ្ ីសរ ប់្រគប់្រគង និងពិនិរយលមើលនូវរាល់ទិននន័យ Folder, 

File ល ើយកមមវ ិ្ ីលនេះវា នភាពងាយស្សលួកនុងការងារជាលរចើនដូចជា៖ 

 ការងរចាំលង, លុប្, ប្ងាា ញ, ោក់ File, Folder… 

 ការពិនិរយលមើលទាំ ាំថាស រប្លេទលលបឿន CPU… 

១ របបៀបចូល Windows Explorer 
  ១. រលប្ៀប្ទី១៖ Start  All Programs  Accessories  Windows Explorer 

  ២. រលប្ៀប្ទី២៖ ចុចពីរដងលលើ ( Double Click) My computer  

២. របបៀបសំអាតផ្ផៃថាស ( Scan Disk and Defragmenter) 
បៅបពលខលោះបលាកអនករកាឯកសារទុកដាក់បដាយគ្នម នសណ្ប់ធ្នន ប់បៅកនុង Hard Disk 
បហតុបនោះបៅកនុង Windows 7 អាចឲ្យបលាកអនកបធវើការបរៀបចំឯកសារាំងបន្ទោះឲ្យមានស
ណ្ប់ធ្នន ប់វញិ។ ខាងបរកាម បនោះជារបបៀបផ្នការបរៀបចំឲ្យមានសណ្ប់ធ្នន ប់៖ 

ឧប្ករណ៍សរ ប់្
គូររបូ្ 

កកនលងលរសើសលរ ើសពណ៍ 
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 ចូលបៅកនុង Windows Explorer ( Ctrl + E) ជាមុនសិន បរជើសបរ ើស Drive ណមួយ
ផ្ដលបលាកអនកចង់បរៀបចំ ( C: ) or ( D: ) ចុច Mouse ស្ាំ ( Right-Click ) បលើ Drive  

 ( C:) or ( D: ) បរជើសបរ ើស Propertyយក Tool ចុចបលើ Defragmenter Now ចុច
បលើ Defragmenter  Disk រចួរងចំារហូតដល់ដំបណើ រការចប់ 
 

 

 

 

 

 

 

 

៣. របបៀបពិនិតយបមើលថាស ( Scan Disk ) 
 Scan Disk លគលរប្ើសរ ប់្សួសសុល Hard Disk and File កដល នប្ញ្ហា  Error ។ 

 ចូលលៅកនុង Windows Explorer ( Ctrl + E) ជាមុនសិន លរសើសលរ ើស Drive ណាមួយ
កដលលោកអ្នកចង់លរៀប្ចាំ ( C: ) or ( D: ) ចុច Mouse ស្ត ាំ ( Right-Click ) លលើ Drive ( C: 

) or ( D: ) លរសើសលរ ើស Property យក Tool ចុចលលើ Check now…លរសើសលរ ើស Scan 

for and attempt recovery of bad sector ចុចលលើ Start ចុចលលើពាកយ OK 

៤. របបៀបសំអាតបមបោគ ( Scan Virus ) 
 Antivirus គឺជាកមមវ ិ្ ីមួយកដលលគលរប្ើវាសរ ប់្កាំចារ់លមលរាគ ល ើយកមមវ ិ្ ីលនេះ នលរចើន
រប្លេទដូចជា Norton, Avira, McAfee, Avast, Microsoft Security … ។ល។ 

៥. របបៀបកំចាត់បមបោគតាមកមមវធីី Microsoft Security 
 ចុច Mouse ស្ា ំ( Right-Click ) លលើ Drive, Folder រ ឺFile ណមួយ 

 បរជើសបរ ើស Scan with Microsoft Security Essential … 

 រចួរងចំារហូតដល់ដំបណើ រការចប់ 
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Microsoft Word 2010 

១. និយមន័យ 
    Microsoft word 2010 គឺជាកមមវធីិមួយបំបរ ើការផ្ផនករដឌ លទូបៅផ្ដលមានជំន្ទញខាង ៖ 

សរបសរអតថបទ លិខិតសាន មបផេងៗ រ យការណ៍បបងកើតតាោង បញ្ចូ លរបូភ្ជព បធវើអងគលី
បលខដាក់បន្ទៃ ត់ហ ុ៊ុំ ្ត់ពណ៌    និង រចន្ទអកេរ នយ ងលអរបណិត   ។  មិនផ្ត
ប ុបណណ ោះវាអាចជួយសំរលួ ដល់ការរតួតពិនិតយអកខោវរិទុធ   ភ្ជសាអង់បគលស នយ ង 
សុរកិត  ។ 

២. រគបៀបចូលកមមវិធ ី
    ចុចបលើ  Start                       

  បរជើសបរ ើស  All Programs 

  ចុចបលើ  Microsoft  Office     

  បរជើសបរ ើស  Microsoft  Word 2010 
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Title Bar   : ជារ បងាា ញពីប ម្ ោះកមមវធីិ ឬ ប ម្ ោះឯកសារ
ផ្ដលបយើងកំពុងបរបើ 

Menu Bar (Ribbon Tab) : ជារ បងាា ញពីប ម្ ោះ Button របស់កមមវធីិ 
Tool Bar (Ribbon)  : ជារ បងាា ញពីឧបករណ៍ផ្ដលសថិតបៅកនុង Menu 
Ruler Bar   : ជាបន្ទៃ ត់រកិតផ្ដលបងាា ញពីរបផ្វងផ្នទំព័រ និងសនលឹកឯក

សារ 
Status Bar   : ជារ បងាា ញពីបលខបរៀងទំព័រ ចំនួនទំព័រ ចំនួន

បន្ទៃ ត់ 

Scroll Bar   : ជារ សំោប់រកិំលបមើល បលើបរកាម បធវងសាឋ  ំផ្នទំព័រ 
Minimize   : ជាសញ្ញដ សំោប់ អ្ កកមមវធីិបអាយសំោកមួយរយៈ 
Maximize   : ជាសញ្ញដ សំោប់បធវើបអាយកមមវធីិរកីធំ និងរមួ តូច 

មធយម 

Close    : សំោប់បិទកមមវធីិ 
Zoom Controls  : សំោប់រគប់រគងបលើការបរងីករបឺរងួមឯកសារបដើមបី

ងាយរសួលបមើល 

Scroll Bar 
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៣. រគបៀបបញ្ចូលទិននន័យ 

៣.១កំណត់ចំណំបៅបលើ Keyboard 
Enter  :  សំោប់ចុោះបន្ទៃ ត់ 

Back Space :  សំោប់លុបតួអកេរផ្ដលបៅខាងបឆវងផ្ន Cursor  

Delete  :  សំោប់លុបតួអកេរផ្ដលបៅខាងសាឋ ផំ្ន Cursor  

End  :  សំោប់នំ្ទ Cursor បៅខាងចុងផ្នបន្ទៃ ត់ 
Home  :  សំោប់នំ្ទ Cursor បៅខាងបដើមផ្នបន្ទៃ ត់ 
Page Up :  សំោប់បមើលឯកសារខាងបលើមឋងមួយៗផ្នបអរកង់ 
Page Down :  សំោប់បមើលឯកសារខាងបរកាមមឋងមួយៗផ្នបអរកង់ 
Num Lock :  សំោប់ចាក់មិនបអាយបរបើបលខបៅកនុង Key paid 
Print Screen :  សំោប់ថតយករបូភ្ជពអវីមួយពីកមមវធីិបផេងៗ 
Tab  :  សំោប់ដកឃ្លល បដាយមានរងាវ ស់បសមើ (0.5 in) 
Caps Lock :  សំោប់បធវើបអាយបៅជាអកេរធំ (សំោប់ភ្ជសាអង់បគលស) 
Shift  :  សំោប់បូកផេំជាមួយអកេរបផេងបទៀតបអាយបៅជាអកេរធំ 
Space Bar :  សំោប់ដកឃ្លល មឋងមួយតួៗ 
Esc  :  សំោប់បំ ត់បចាលនូវោល់បញ្ញជ អវីផ្ដលបយើងមិនរតូវការបរបើ 

៣.១  ឧបករណ៍តំរមឹអតថបទ និងការបរបើ Keyboard 
 

   សំោប់តំរមឹបធវង  Ctrl + L  សំោប់តំរមឹសងខាង  Ctrl + J 
 

                  សំោប់តំរមឹសាឋ  ំ Ctrl + R  សំោប់តំរមឹកណឋ ល  Ctrl + E 

៤. របបៀបរក្សាឯក្សសារ 

៤.១ របបៀបរកាទុកឯកសារកនុងកំុពយូទ័រ (C:\......) 
១- ចុចបលើ Office Button 

២- បរជើសបរ ើសយក Save ( Ctrl + S, F12 ) 

៣- សរបសរប ម្ ោះឯកសារកនុងរបអប់ File name 
៤- ចុច Save 

ចណំ ំ
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បយើងអាចរកាឯកសារទុកកនុង Drive បផេងៗបទៀតដូចជា៖ រកាទុកកនុង My 

Computer,  Desktop, Drive D:\ 

៤.២ របបៀបរកាទុកឯកសារកនុង Flash Drive 
 ចុចបលើ Office Button 

 បរជើសបរ ើសយក Flash កនុងរបអប់ Save in   
 សរបសរប ម្ ោះឯកសារកនុងរបអប់ File nameចុច Save 

 ៤.៣របបៀបបបើក្សឯក្សសារ  

  ចុចបលើ Office Button 

  បរជើសបរ ើសយក Open  

  បរជើសបរ ើសប ម្ ោះឯកសាររបស់បយើង    
  ចុច Open 

 

 

 

 
 

៥. ការកុំនត់គ ើងរមឹននទុំព័រ និង របគភទរកដ្ឋស ់

៥.១ការកំនត់បជើងរមឹផ្នទំព័រ ( Margins ) 
  ចុចបលើ Page Layout Button 
  ចុចបលើ Page Setup… 
  ចុចបលើ Margins ឬចុចបលើរបូ 
  យក Custom Margins  

Margins: 

 .  Top       : សំោប់រមឹទំព័រផ្ផនកខាងបលើ 
 .  Button   : សំោប់រមឹទំព័រផ្ផនកខាងបរកាម 
 .  Left        : សំោប់រមឹទំព័រផ្ផនកខាងបធវង 
 .  Right      : សំោប់រមឹទំព័រផ្ផនកខាងសាឋ  ំ
 .  Gutter     : សំោប់ទុកកផ្នលងកឹបបធវើបសៀវបៅ 
 .  Gutter Position    : សំោប់ទុកកឹបផ្ផនកខាងបលើ ឬ ខាងបធវង 

Orientation 

 .   Portrait  : សំោប់ដាក់របបភទរកដាស់បញ្ឈរ 

លយើងអាចសរលសរល ម្ េះឯកស្រ ដាក់លៅកនុង
រប្អ្ប់្File Name ក៏ានកដរល ើយចុច Open 
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 .   Landscape : សំោប់ដាក់របបភទរកដាស់បផឋក 
Apply to 

.   Whole Document : សំោប់កំណត់ចំបពាោះឯកសារាំងមូល 

.   This point forward : សំោប់កំណត់ចាប់ពីកផ្នលងផ្ដល Cursor សថិតបៅ 
 ការ Undo and Redo Typing (Ctrl+z & Ctrl+y) 

 Undo : សំោប់បៅរតលប់បរកាយមកវញិបៅអវីផ្ដលបយើង ន បធវើខុស។ 
 Redo : សំោប់បៅរតលប់មកវញិ នូរអវីផ្ដលបយើង ន Undo រចួបហើយ។ 
 
 

 

៥.២ការកំនត់របបភទរកដាស់ ( Paper Size ) 
  ចុចបលើ Page Layout Button 
  ចុចបលើ Page Setupចុចបលើ Paper   

 
 
  Paper Size    

- Paper Size  : សំោប់បរជើសបរ ើសរបបភទរកដាស់ 

- Width : របផ្វងទទឹងរកដាស់  
- Height : របផ្វងកំពស់រកដាស់ 

៦. រគបៀបគមើលរទង់រាយឯកសារ 
 ចុចបលើ file Button 

 ចុចបលើ Print   

  បរជើសបរ ើស Print Preview 

 

 

                                                                                                                                                                                                                          

  Print   :  ជាកផ្នលងសំោប់ប ោះពុមពឯកសារ 
 Page Setup   :  ជាកផ្នលងសំោប់ផ្កសំរលួរកដាស់ឯកសាររបស់បយើង 
 Zoom   :   សំោប់បមើលទំហំរកដាស់តូចធំ និងបមើលចំនួនរកដាស់  
 Preview   :   សំោប់ដាក់បន្ទៃ ត់ និងបមើលទំព័ររកដាស់ 

  Close Print Preview :   សំោប់បិទទំព័របអាយរតឡប់បៅទំរង់បដើមវញិ 
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៧. រគបៀបបញ្ចូលនិមិតដសញ្ញា គផេងៗ 
 ចុចបលើ Insert Button 

 ចុចបលើ Symbol  

 បរជើសបរ ើសរបបភទ Symbol  ដូចជា ៖ 
a- Webdings   

b-  Wingdings 

c- Wingding 2  

d- Wingdings 3 

e- Tacteing 

 បរជើសបរ ើសនិមិតឋសញ្ញដ ណមួយផ្ដលរតូវការ 
 ចុចបលើ Insert 

៨. រគបៀបបញ្ជូលពត៌មាននផនកកាល និងគ ើងគរកាមននទុំព័រ 
1- ចុចបលើ Insert Button   

2- ចុចបលើ Header or Footer 

 

 

 

Header & Footer 

- Header  :   សំោប់សរបសរផ្ផនកកាលផ្នទំព័រ 
- Footer  :   សំោប់សរបសរផ្ផនកបជើងបរកាមផ្នទំព័រ 
- Page Number :   សំោប់ដាក់បលខបរៀងទំព័រ 
Insert 

- Date & Time :   សំោប់ដាក់កាលបរបិចេទ 
- Quick Parts  :   សំោប់បរជើសបរ ើសអវីមួយមកបំបពញ 
- Picture  :   សំោប់ដាក់របូភ្ជពផ្ដល ន   Scan 
- Clip Art  :   សំោប់ដាក់របូភ្ជពផ្ដលមានបៅកនុង   Clip Art 

Navigation 

- Go to Header :   សំោប់បមើលបៅ   Header 

- Go to Footer :     សំោប់បមើលបៅ   Footer 

Close 

- Close  Header & Footer :   សំោប់រតឡប់បៅឯកសារបដើមវញិ 
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៩. រគបៀបភ្ជជ ប់ File ពីឯកសារមួយគៅឯកសារមួយគទៀត 
 ចុចបបើកឯកសារណមួយជាមុនសិន 

 ចុចបលើ  Insert Button   

 បរជើសបរ ើសយក  Text from File… 

 

 

 រចួបរជើសបរ ើស  File  ឯកសារផ្ដលបយើងចង់ភ្ជជ ប់  រចួចុច  OK 

១០. រគបៀបបញ្ចូលរបូភ្ជពគៅកន ងអតដបទ 

១០.១ របបៀបបញ្ចូលរបូភ្ជពតាម   Clip Art 
 ចុចបលើ  Insert Button 

 ចុចបលើ   Clip Art   

 វាយប ម្ ោះរបូភ្ជពកនុងរបអប់  Search for: 

 ចុចបលើ Go បហើយចុចបលើរបូភ្ជពផ្ដលចង់ ន 
 រចួចុចបិទ  បដើមបបិីទ ៃ្ ំង Insert Clip Art 

១០.២ របបៀបបញ្ចូ លរបូភ្ជពតាម   From File 
 ចុចបលើ   Insert Button 
 ចុចបលើ   Picture   
 រកទីតំាងរបូភ្ជព  កនុងរបអប់  Look in: 
 បរជើសបរ ើស   Folder  ផ្ដលមានរបូភ្ជព 
 ចុចបលើរបូណមួយ   បហើយចុច  Insert 
 Ex:   បរជើសបរ ើសរបូភ្ជពដូចខាងបរកាម ៖ 
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១០.៣ របបៀបបរបើ  Toolbar  របស់របូភ្ជព 
 

 

 

1- Adjust 

 Brightness  :   សំោប់កំណត់ពណ៌បអាយរបូភ្ជព 
 Contrast  :   សំោប់បផ្នថម  ឬ  បនថយពនលឺចំាង 
 Recolor  :   សំោប់បផ្នថម  ពណ៌ផ្ផៃរបូភ្ជព 
 Compress Picture :   សំោប់ដាក់ពណ៌  និងកំណត់ទំហំ 
 Change Picture :   សំោប់ ល្ ស់បឋូររបូភ្ជពបផេងបទៀត 
 Reset Picture :   សំោប់បធវើបអាយរបូភ្ជពរតឡប់មកបដើមវញិ 
 Picture Styles 
 Picture Shape :   សំោប់ដាក់ោងបអាយរបូភ្ជព 
 Picture Border :   សំោប់ដាក់ពណ៌បន្ទៃ ត់ 
 Picture Effects :   សំោប់ដាក់ោងរបូភ្ជពបផេង 
 Arrange 
 Position  :   ដាក់របូភ្ជពជាមួយនឹងអតថបទ 
 Bring to Front :   បអាយរបូភ្ជពបៅខាងមុខ 
 Send to Back :   បអាយរបូភ្ជពបៅខាងបរកាយ 
 Text Wrapping :   ដាក់របូភ្ជពជាមួយនឹងអតថបទ 
 Size  :  សំោប់កាត់របូភ្ជព  និងបឋូរទំហំរបូភ្ជព 

 
 

១១. រគបៀបឆ្លល ក់អកេរ 

១១.១ របបៀបបធវើអកេរឆ្លល ក់  
1- ចុចបលើ  Insert Button 

2- ចុចបលើ   WordArt   

3- បរជើសបរ ើសម ូតរបស់   WordArt    

- Font :សំោប់បរជើសបរ ើសរបបភទអកេរ 
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- Size : សំោប់បរជើសបរ ើសទំហំអកេរ 
- Text : កផ្នលងវាយអកេរ   

4- សរបសររចួោល់បហើយចុចបលើ   OK  

១១.២ សិកាបលើ Tool Bar របស់  WordArt 

 

 

 

 

 

 

1-  Shape Style 

- Shape Fill  :   សំោប់ដាក់ពណ៌បៅផ្ផៃខាងកនុងផ្នរបអប់
អកេរ 

- Shape Outline :   សំោប់ដាក់ពណ៌បៅផ្ផៃខាងបរៅផ្នរបអប់
អកេរ 

- Shape Effects :   សំោប់កំណត់ពីលកខណោះរបអប់អកេរ 
2- WordArt Styles  

- Text Fill           :   សំោប់ដាក់ពណ៌បៅផ្ផៃខាងកនុងអកេរ 
- Text Outline :  សំោប់ដាក់ពណ៌បៅផ្ផៃខាងបរៅអកេរ 
- Text Effects :   សំោប់ដាក់ោងបអាយអកេរ 

 
 
 
 

១២. រគបៀបគូរបនទ ត់ បនទ ត់រពួញ និង របអប់គផេងៗកន ង  ( Shapes ) 

១២.១ ការគូសរបូបផេងៗ 
1- ចុចបលើ  Insert Button 

2- ចុចបលើ   Shapes   

 បរជើសបរ ើសគំរណូមួយ  
3- Click  បអាយជាប់បហើយអូសតាមរបផ្វងផ្ដលចង់ ន 
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 ការគូសរបូបផេងៗ 
- Insert Shapes :   គំរសំូោប់យកមកគូស 

 

- Shapes Styles :   ោប់ផ្កលំអរម ូតគំនូសផ្ដល នគូសរចួ
បហើយ 

-                           :   សំោប់ដាក់ពណ៌ផ្ផៃបលើរបូ 
-                          :   សំោប់ដាក់ពណ៌បន្ទៃ ត់បលើរបូ 

 
 
 
 

 

 

 

 

  

 

 

 របបៀប ល្ ស់ប្ូរទំរង់របបយគ (Change Case) 
 Sentences Case, 
 lower case,  
 Capitalize Each  
 Word, UPPER CASE,  tOOGLE cASE 

១៣.  រគបៀបបគងកើតតារាង 
1- ចុចបលើ  Insert Button   

2- បរជើសបរ ើស  Table 

3- ចុចបលើ  Insert  Table… 

Table Size 

 Number of columns : កំនត់ចំនួនជួរឈរ 
 Number of  Rows : កំនត់ចំនួនជួរបដក 

AutoFit behavior 

 Fixed column width : សំោប់កំនត់តាោងបៅតាមទទឹងជួរឈរមានទំហំ 
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ប ុនៗគ្នន  
 Fixed to contents : សំោប់កំនត់តាោងបៅតាមទំហំអកេរផ្ដលសរបសរ 
 Fixed column width : សំោប់កំនត់តាោងបៅតាមទទឹងអតថបទ 

4- កំនត់រចួបហើយ   OK 

១៣.១ របបៀបបផ្នថមជួរបដក  (Rows) ខាងបលើ 
 Select  ចំនួន  Rows  ផ្ដលរតូវបផ្នថម 

 ចុចប  សាឋ បំលើចំនួន  Rows  បហើយយក   Insert 

 បរជើសបរ ើសយក  Insert Rows Above 

 ចុច  OK 

១៣.២ របបៀបបផ្នថមជួរបដក  (Rows) ខាងបរកាម 
 Select  ចំនួន  Rows  ផ្ដលរតូវបផ្នថម 
 ចុចប  សាឋ បំលើចំនួន  Rows  បហើយយក   Insert 

 បរជើសបរ ើសយក  Insert Rows Below  ចុច  OK 

១៣.៣ របបៀបបផ្នថមជួរឈរ  (Column) ខាងសាឋ  ំ
 Select  ចំនួន  Column  ផ្ដលរតវូបផ្នថម 
 ចុចប  សាឋ បំលើចំនួន  Column  បហើយយក   Insert 

 បរជើសបរ ើសយក  Insert Columns to the Right ចុច  OK 

១៣.៤ របបៀបលុបជួរបដក  (Rows)  
 Select  ចំនួន  Rows  ផ្ដលរតូវលុប 
 ចុចប  សាឋ បំលើចំនួន  Rows  បហើយយក   Delete Cells… 

 បរជើសបរ ើសយក  Delete entire  row 

១៣.៥ របបៀបលុបជួរបដក  (Columns)  
 Select  ចំនួន  Columns ផ្ដលរតូវលុប 

ល ម្ េះ លេទ ថ្ងៃ កែ ឆ្ន ាំកាំលណើ រ លលែទូរស័ទទ 
រទី    វណណឌី រប្ុស ០៨ ១០ ១៩៩១ ០៩៧ ៥៥ ១៧ ១៧២ 

នី     សុរា៉ោ វ ី ស្សី ០៩ ១២ ១៩៩៤ ០៩៨ ៧៦ ៣៤ ៣២ 

សុនី សុវណណរ ី ស្សី ០៣ ០៣ ១៩៩៣ ០៩៨ ៥៦ ៤៣ ៤៥ 



 

 
 Page 18

 

 ចុចប  សាឋ បំលើចំនួន  Columns  បហើយយក   Delete Cells… 

         បរជើសបរ ើសយក  Delete entire  column 

១៣.៦ របបៀបរលំាយ Cells បរចើន បធវើជា Cells ផ្តមួយ 
 Select  ចំនួន  Cell  ផ្ដលចង់បធវើ 
 ចុចប  សាឋ បំលើចំនួន  Cell  បហើយយក   Split Cells… 

 បញ្ចូ លចំនួន  Column  Rows ផ្ដលរតូវបបងកើត បហើយ OK 

១៣.៧ របបៀបពរងីកបរងមួ  (Rows)  
 Select  ចំនួន  Rows  ផ្ដលរតូវពរងីក ឬបរងមួ 

 ចុចប  សាឋ បំលើចំនួន  Rows   

 បហើយយក   Table Properties… 

 បរជើសបរ ើសយក  Row Tab 

 ចុចបលើ     Specify heightបញ្ចូ លតំផ្លបលខ បហើយ  OK 

 

១៣.៨ របបៀបពរងីកបរងមួ  (Columns)  
 Select  ចំនួន  Columns  ផ្ដលរតូវពរងីក ឬបរងមួ 

 ចុចប  សាឋ បំលើចំនួន  Rows   

 បហើយយក   Table Properties… 

 បរជើសបរ ើសយក  Column Tab 

 ចុចបលើ     Preferred width 

 បញ្ចូ លតំផ្លបលខ បហើយ  OK 

 

 

១៣.៩ របបៀបផ្កម ូតតាោង    
 ដាក់  Cursor  (I)  បៅកនុងតាោង 
 ចុចបលើ  Design   

 បរជើសបរ ើសម ូតតាោងផ្ដលបយើងចង់ នបៅកនុងរបអប់   Table Styles  
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១៤.រគបៀបបដូរបនទ ត់ស  ៊ុំគោយតារាង និងការកុំនត់ព ៌នផទ Cell, Table   

១៤.១ របបៀបបឋូរបន្ទៃ ត់តាោង  
 Select ចំនួន Cells ឬ Table ផ្ដលបយើងចង់ដាក់បន្ទៃ ត់ 
 ចុចបលើ Design   

 បហើយចុច Draw Border 

 បហើយចុច Borders 

 Style : របបភទបន្ទៃ ត់ផ្ដលចង់ដាក់ 

 Color : សំោប់ដាក់ពណ៌បន្ទៃ ត់ 
 Width : សំោប់ដាក់កំោស់បន្ទៃ ត់ 

១៤.២ របបៀបបធវើម ូតព័ទធជំុវញិសនលឹកឯកសា   
 ចុចបលើ : Design   

 ចុច     : Draw Border 

 ចុច  :  Page Border 

 Style  :   របបភទម ូតបន្ទៃ ត់ រកាស់ បសឋើង តូច ធំ 

 Color   :   សំោប់ដាក់ពណ៌បន្ទៃ ត់ 

 Width  :   សំោប់ដាក់ម ូតបន្ទៃ ត់ 
 Art       :   សំោប់បរជើសបរ ើសរបបភទម ូតបន្ទៃ ត់ជាកាច់ 

Apply to    

 Whole Document : សំោប់ដាក់ម ូតព័ទធជំុវញិទំព័រឯកសារាំងមូល 

 This Section : ដាក់ម ូតព័ទធជំុវញិផ្តមួយផ្ផនកតូចរបស់ឯកសារ 
 This Section-First page only : សំោប់ដាក់ម ូតព័ទធជំុវញិទំព័រទី១ខាង

បលើ 
 This Section- All expect first page only   : ដាក់ម ូតព័ទធជំុវញិទំព័រខាង

បរកាម 
 បរៀបរចួបហើយចុច  OK 

១៤.៣ របបៀបដាក់ពណ៌ផ្ផៃ Cells  ឬ  Table   
 Select  បលើ  Cells  ឬ  Table  ផ្ដលចង់ដាក់ 
 ចុចបលើ  Design   

 បហើយចុច   Draw Border 

 បហើយចុច  Shading 
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Fill : បរជើសបរ ើសពណ៌ផ្ដលបយើងចង់ ន 
  
Patterns    

Style   :  ដាក់ពណ៌ផ្ផៃរបស់ Cells, Table បអាយមានកំោល 
Color   :  សំោប់ដាក់ពណ៌របស់កំោល 

      

      

      

      

១៤.៤ របបៀបដាក់ចំនុចបរៀង នឹងបលខបរៀង 
ចុច Home  ចុច Numbering and Bullets 

- Numbering : ដាក់បលខបរៀង 
- Bullets  :  ដាក់ចំនុចបរៀង 
-  

 

 

 

 

១៥.រគបៀបតុំរមឹតារាងកន ងនផទអតថបទ 
 Select បលើ Table   
 Mouse សាឋ យំក Table Properties 
 បហើយចុច Table 

      Alignment:    

 Left    :  តំរមឹបអាយតាោងបៅខាងបឆវងអតថបទ 
 Center  :  តំរមឹបអាយតាោងបៅចំកណឋ លអតថបទ 
 Right    :  តំរមឹបអាយតាោងបៅខាងសាឋ អំតថបទ 

    Text wrapping:    

 None       :  សំោប់បអាយតាោងធមមតា 
 Around   :  សំោប់បអាយតាោងបៅចំកណឋ លអតថបទ 

 បរ ើសគំរតូាមតំរវូការរចួបហើយចុច  OK 



 

 
 Page 21

 

១៦.រគបៀបកុំនត់ទិនននយ័កន ង Cells 
  របបៀបទី១ 
 Select ចំនួន Cells ផ្ដលចង់តំរមឹ 
 Mouse សាឋ យំក Table Properties 

 បហើយចុច Cell 

Vertical alignment :    

 Top : តំរមឹទិននន័យបអាយបៅខាងបលើផ្ន Cells 

 Center    : តំរមឹទិននន័យបអាយបៅចំកណឋ លផ្ន Cells 

 Button   : តំរមឹទិននន័យបអាយបៅខាងបរកាមផ្ន Cells 

 បរ ើសគំរតូាមតំរវូការរចួបហើយចុច  OK 

 របបៀបទី២ 
 Select  ចំនួន Cells ផ្ដលចង់តំរមឹ 
  Mouse សាឋ យំក Cell Alignment រចួចុចបលើ 

 
 

 
១៧.រគបៀបនសវងរក ការ ុំនួសពាកយ និង ការគ ល្ ិះចូលទុំព័រ 

១៧.១ របបៀបផ្សវងរក (Find) 
 ចុច Home Button ចុចបលើ Find ( Ctrl + F ) 

 វាយពាកយផ្ដលមានបៅកនុងអតថបទ ផ្ដលបយើងចង់រក បៅកនុងរបអប់ Find What 

 រចួបហើយចុច Find Next  

 
 
 
 
 
 

 ការដាក់លលែលរៀងទាំព័រ 
  ចុច Insert Page Number វានឹងប្ងាា ញសាំលរ ើសជាលរចើន៖ 

- Top of Pages , Bottom of Pages, Page Margin, Current Position, Format 
Pages Number,  Remove Page Number 
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១៧.២ របបៀបជំនួសពាកយ (Replace) 
 ចុច Home Button ចុចបលើ Replace ( Ctrl + H ) 

 វាយពាកយផ្ដលមានបៅកនុងអតថបទ ផ្ដលបយើងចង់រក បៅកនុងរបអប់ Find What 

 រចួបហើយចុច Find Next បរកាយបពលរកបឃើញបហើយ 
 វាយពាកយផ្ដលរតូវជំនួស  បៅកនុងរបអប់ Replace With 

 រចួបហើយចុច Replace ឬ Replace All   
 

១៧.៣ របបៀបប ល្ ោះចូលទំព័រ (Go To) 
 ចុច Home Button ចុចបលើ Go To ( Ctrl + G ) 

 Page  : វាយបលខទំព័រ បៅកនុងរបអប់ Enter Page Number 

 រចួបហើយចុច Go To ( សំោប់នំ្ទ Cursor  បៅកាន់ទំព័រផ្ដលបយើង នវាយ ) 
 Section : វាយបលខរបស់តំបន់ផ្ដលបយើងចង់បៅ  បៅកនុងរបអប់  Enter 

Section 

 រចួបហើយចុច Go To ( សំោប់នំ្ទ Cursor បៅកាន់ទំព័រផ្ដលបយើង នវាយ ) 
 Line  : វាយបលខរបស់បន្ទៃ ត់ផ្ដលបយើងចង់បៅ បៅកនុងរបអប់ Enter Line 

 រចួបហើយចុច Go To ( សំោប់នំ្ទ Cursor បៅកាន់ទំព័រផ្ដលបយើង នវាយ )  
 

 

 

១៨. រគបៀបដូររបគភទ និងទុំហុំអកេរ 
1- ចុចបលើ Home Button ចុចបលើ Font… 

-  Font   : សំោប់បរជើសបរ ើស Font ជាអកេរផ្ខមរ ឬ អង់បគលស  
-  Font Style : សំោប់បរជើសបរ ើសោងរបស់អកេរ រតង់ បរទត ឬ ដិតរកាស់ 
-  Size   : សំោប់បឋូរទំហំអកេរ តូច ឬ ធំ 
-  Font Color : សំោប់បរជើសបរ ើសពណ៌របស់អកេរ 
-  Underline Style : សំោប់បរជើសបរ ើសបន្ទៃ ត់បរកាមអកេរ  
-  Underline Color : សំោប់បរជើសបរ ើសពណ៌របស់បន្ទៃ ត់   
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        Effects   
 

  Strikethrough  : គូសបន្ទៃ ត់កាត់អកេរមួយជាន់ ឧ. សាលាបរៀនកំុពយូទ័រ   
  Double Strikethrough : គូសបន្ទៃ ត់កាត់អកេរពីរជាន់ ឧ. សាលាបរៀនកំុពយូទ័រ   
  Superscript   : សំោប់ដាក់និទសេន៍   ឧ. M2, M3 
  Subscript   : សំោប់ដាក់សនៃសេន៍  ឧ. H2O 
  Shadow   : សំោប់ដាក់រសបមាលបអាយអកេរ ឧ. សាលាបរៀនកំុពយូទ័រ 
  Outline   : ដាក់បន្ទៃ ត់ជំុវញិអកេរ  ឧ. សាលាបរៀនកំុពយូទ័រ 
  Emboss   : សំោប់បធវើបអាយអកេរផុសរពិលៗ ឧ. សាលាបរៀនកំុពយូទ័រ 
  Engrave   : សំោប់បធវើបអាយអកេរកប់ជារបដឋ  ឧ. សាលាបរៀនកំុពយូទ័រ 
  Small Caps   : អកេរធំាំងអស់ផ្តមិនបសមើគ្នន  ឧ. Computer School   
  All Caps   : អកេរធំាំងអស់   ឧ. Computer School  
  Hidden   : សំោប់លាក់អកេរ    

ឧ. Select អកេរផ្ដលបយើងចង់លាក់  
        រចួចុច Home Button យក Font រចួដាក់   Hidden រចួចុច OK 

១៩. រគបៀបវាយអតថបទជាទុំរង់សារពត៌មាន 
1- ចុចបលើ Page Layout Button ចុចបលើ Column 

Presets    

-  One, Two, Three, Left, Right: របបភទរបស់កូបឡាន 
-  Number of Columns: សំោប់កំណត់ចំនួនកូបឡាន 

  Line between    : ដាក់បន្ទៃ ត់បៅចបន្ទល ោះកូបឡាន  
  Equal column Width: សំោប់កំណត់ទំហំទទឹងកូបឡាន  
តាមចិតឋផ្ដលបយើងកំណត់រតង់របអប់ Width ចំបពាោះកូបឡាននីមួយៗ  
Apply to:    

-  Whole document : សំោប់កំណត់កូបឡានចំបពាោះឯកសារាំងមូល 
-  This point Forward : សំោប់កំណត់កូបឡានចាប់បផឋើមពីបន្ទៃ ត់ផ្ដលមាន Cursor សថិតបៅ 
-  បរៀបរចួបហើយចុច OK 

 

 

២០. រគបៀបគធវើអកេរធុំគដើមឃ្លល  
 រតូវ Select បលើអកេរផ្ដលបយើងចង់បធវើ 

គនលឹេះប្កនថម៖ បដើមបីឆលងបៅវាយបៅបលើកូបឡានមួយបទៀតរតូវ  ចុច Ctrl + Shift + 

Enter 
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 ចុចបលើ Insert Button 

 ចុចបលើ Drop Caps Options… 

Options    

-  Font   : សំោប់បរជើសបរ ើសយកម ូតអកេរ 
-  Line to drop  : កំណត់ចំនួនបន្ទៃ ត់ឱ្យបសមើរនឹងអកេរ 
-  Distance from text : សំោប់កំណត់គំលាតរវាងអកេរផ្ដល នបធវើបៅជាអកេរធមម

តា ។ 

២១. រគបៀបដ្ឋក់សញ្ញា ចុំន ច និងសញ្ញា គលខគរៀងតាមលុំដ្ឋប់ 

២១.១ របបៀបដាក់សញ្ញដ ជាចំនុច 
ចុចបលើ Home Button បហើយចុចបលើ Bullets 

   ចុចបលើ Define New Bullet  

 បរជើសបរ ើសគំរ ូSymbol រចួចុចបលើ OK 

២១.២ របបៀបដាក់សញ្ញដ ជាបលខ 
 ចុចបលើ Home Button បហើយចុច Numbering 

 ចុចបលើ Define New Number Format 

 បរជើសបរ ើសគំរកូនុង Number Style រចួចុច OK 

២២. របបៀបបធវើរចន្ទសមព័នធ  
បយើងបឃើញថាបៅកនុងអងគការ ឬ រកសួង 

សាថ ប័នន្ទន្ទកនុងរដាឌ ភិ ល ផ្តងផ្តមានរចន្ទសមព័នធ ចាត់តំាង  
   ១-  ចុចបលើ  Insert Button   ២- បរជើសបរ ើស  SmartArt  

២៣.រគបៀបការដ្ឋក់គរសាមសុំប រត 
 ចុចបលើ Mailings Button           

 ចុចបលើ Envelopes   

 ចុចបលើ Option បដើមបបីឋូររបបភទបរសាមសំបុរត 
 ចុចបលើ Custom Size បៅកនុងរបអប់ Envelopes Size បដើមបីវាស់ទំហំបរសាមសំបុរត 
 កំណត់រចួបហើយចុចបលើ OK 

 បៅកនុងរបអប់ Delivery address : សំោប់វាយអាស័យដាឌ នរបស់អនកផ្ដលបយើងរតវូបផញើរ 
 បៅកនុងរបអប់ Return Address : សំោប់វាយអាសយ័ដាឌ នរបស់បយើង ៃ្ ល់ 
 វាយរចួបហើយងចុចបលើ Add to Document ចុចយក Yes  



 

 
 Page 25

 

 
 
 
 
 
 

២៤.រគបៀបពិនិតយពាកយ និង គវយយករ ៍នដលខ ស 
១-  ចុចបលើ Review Button           
២- ចុចបលើ Spelling and Grammar… ( F7 )   

- Ignore Once    : សំោប់រលំងពាកយផ្ដលមិនបឋូរ 
- Ignore All       : សំោប់រលំងពាកយដូចគ្នន ាំងអស់ 

               - Add to Dictionary : បញ្ចូ លពាកយបៅកនុងវចន្ទនុរកម 
- Change  : បឋូរពាកយមឋងមួយ 
- Change All  :  បឋូរពាកយផ្ដលដូចគ្នន ាំងអស់ 

 

  
 
 
 
 
 
 
 
 

 
 
 
 

២៥.រគបៀបការពាឯកសារ 
២៥.១ របបៀបការពាឯកសារ 

បបើកឯកសាររបស់បយើងផ្ដលចង់ដាក់បលខសំងាត់ 
     ១- ចុចបលើ file Button           

     ២- ចុចបលើ Prepare   

     ៣- ចុចបលើ Encrypt Document 

     ៤- វាយបលខសំងាត់កនុងរបអប់ Password: 

 

     ៥- OK 

      ៦- វាយបលខសំងាត់មឋងបទៀតកនុងរបអប់  
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     Reenter Password: បហើយចុច OK  

     ៧- បហើយចុច Save 

 
 

២៥.២ របបៀបបដាោះបលខសំងាត់ពីឯកសារ 
        ១- ចុចបបើកឯកសារផ្ដលមានជាប់បលខសំងាត់ 
        ២- ចុចបលើ file Button ចុចបលើ Prepare   

        ៣- ចុចបលើ Encrypt Document 

                  ៤- បហើយលុបបលខសំងាត់បន្ទោះវញិរចួចុច OK បហើយ Save 

 ការកំនត់ Tap 

ចុច Home  Paragraph វានឹងបងាា ញ ៃ្ ំងមួយ បន្ទៃ ប់ចុច ពាកយ Taps ផ្ដល
បៅខាងបរកាមបគ 

 Tab stop Position : ចំនុចផ្ដលបយើងរតូវវាយបលខបញ្ចូ ល 
  Default tab stops: រងាវ ស់កនុង១ Tap 

 Alignment        : ទីតំាងរបស់Tap 

 Leader                  : ចំនុច រ ឺរបបភទម ូតរបស់Tap 

 Set                      : ទទួលយកអវីផ្ដល នកំនត់ 
 Clear          : លុបបចាល រមិឺនទទួលយក 
 Clear All        : លុបបចាលាំងអស់ 
 Ok         : បញ្ច ប់ការកំនត់ (យល់រពម) 
 Cancel                 : បញ្ច ប់ការកំនត់ (មិនយល់រពម)  

ការកំនត់ Hyperlink (ការតភ្ជជ ប់) 
 ចុច  Insert  Hyperlink  

 Text to Display: អតថបទរតូវបងាា ញ 

 Look in   : បរជើសបរ ើសទីតំាង 
 ចំនំ្ទ បដើមបីបមើល Hyperlink បយើងរតវូ 
ចុច Ctrl+Right Click 

២៦.របបៀបប ោះពុមពឯកសារ 
១-  ចុចបលើ file Button           
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២-  ចុចបលើ Print  

Print 

Name :  បរជើសបរ ើសប ម្ ោះមា សីុនរពីនផ្ដលភ្ជជ ប់ជាមួយកំុពយូទ័រ 
Page range 

 All    :  សំោប់រពីនរគប់ទំព័រាំងអស់ 
 Current page  :  សំោប់រពីនទំព័រផ្ដលបយើងបធវើការ 
 Pages   :  សំោប់រពីនទំព័រផ្ដលបយើង នកំនត់ 

Copies 

 Number of copies  :  សំោប់កំណត់ចំនួនទំព័រប ោះពុមព 
 Properties   :  សំោប់បរជើសបរ ើសរបបភទរកដាស់ 
 Find Printer   :  សំោប់រកប ម្ ោះមា សីុន Printer 

Print 
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 និយមន័យ 
Microsoft Excel 2010គឺជាកមមវ ិ្ ីមួយ កដលប្ាំលរ ើការ កសនករដឋាលជា ពិលសសលគលរប្ើកមម 

វ ិ្ ីលនេះ លដើមបីល្វើប្ញ្ជ ីគណលនយយ គណន្ទលលែ ស្សង់សថិរិ ប្ញ្ជ ីរាក់លប្ៀវរេបុ្គគលិក។ និយាយ
រមួលៅ កមមវ ិ្ ីលនេះលគ និយមលរប្ើ លៅកនុងការងាររកុម  ុនស រាស និង ជាពិលសសការងារ
គណលនយយករមដង។ 

១. របបៀបចូលកមមវធីិ 
1-   ចុចបលើ   Start   បរជើសបរ ើស  All Programs 

2-  ចុចបលើ   Microsoft Office   បរជើសបរ ើស   Microsoft Excel 2010 
 
 
 
 
 
 
 
 
 
 
 

 
 
  
 
 

លៅកនុង Worksheet នីមួយៗ នចាំនួន Sheet ជាលរចើន ល ើយលៅកនុង Sheet  ន 
Columns  ចាំនួន  16384  និង  Rows  ចាំនួន  1048576 

២. ការសាគ ល់អំពី Row, Columns, Cell, Worksheet  
 Columns: (ជាសួរឈរ) A, B, C ... XFD  នចាំនួន 16384 Columns 
 Rows     : (ជាសួរលដក) 1, 2, 3........ នចាំនួន 1048576 Rows 
 Cell        : (ជាចាំនុចរប្សពវរវាង Columns & Rows) 

Formula Bar 

Columns Active Cell 

Rows 
Cell 

 

Cell 

Sheet Tab 
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 Worksheet: ជាថ្សទសនលឹកការងារកដល ន16384 Columns និង1048576 Rows 

 ការសាគ ល់ Keys ខលោះៗកនុងការបញ្ចូ លទិននន័យ  
 Arrow Key  : សាំរាប់្រ ាំកិល Active Cell 
 F2 key  : សាំរាប់្កកទិននន័យ 
 Delete Key : សាំរាប់្លុប្ទិននន័យកនុង Cells លចាលទាំងអ្ស់ 
 Backspace Key : សាំរាប់្លុប្ទិននន័យករមួយ Cell   

៣. របបៀបរកាឯកសារទុកកនុងកំុពយូទ័រ  
1-  ចុចបលើ Office Button 

2-  ចុច  Save  ឬ  Save As 

3-  វាយប ម្ ោះឯកសារដាក់បៅ 
កនុងរបអប់   File Name 

4-  រចួបហើយចុចបលើ  Save 

៤. របបៀបបបើកឯកសារ 
១- ចុចលលើ Office Button 
២- ចុច Open ឬ Ctrl + O 

3- រកទីតំាងឯកសាររបស់បយើង   
4- រចួបហើយចុចបលើ Open 

 
 

៥. ការសាគ ល់ Sheet 

៥.១ របបៀបបបងកើត Sheet  
  ១- ចុចលលើ Home => Insert => Insert Sheet 
       (ឬ ចុច Ctrl + F11 ឬ ចុច mouse ស្ដ ាំលលើ Sheet យក Insert… => OK) 

៥.២ របបៀបបលុប Sheet  
  ១- ចុចលលើ Sheet កដលររូវលុប្   
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២- ចុចលលើ Home => Delete => Delete  

៥.៣ របបៀបលាក់ Sheet  
  ១- ចុចលលើ Sheet កដលលយើងររវូោក់  

២- ចុចលលើ Home => Format => Hide & Unhide 
៣- លរសើសលរ ើស Hide Sheet (ឬ ចុច mouse ស្ដ ាំលលើ Sheet យក Hide) 

៥.៤ របបៀបបៅ Sheet ផ្ដល នលាក់មកវញិ  
  ១- ចុចលលើ   Home    =>  Format  =>  Hide  & Unhide 

២- លរសើសលរ ើស   Unhide Sheet…    
     (ឬ ចុច mouse ស្ដ ាំលលើ Sheet យក Unhide) 

៥.៥ របបៀបបឋូរពណ៌ Sheet  
  ១- ចុចលលើ  Sheet    

២- ចុចលលើ  Home    =>  Format  
៣- ចុចលលើ  Tab Color   

 

៥.៦ របបៀបបឋូរប ម្ ោះ Sheet  
១- ចុចលលើ   Sheet   កដលររូវប្ដូរល ម្ េះ   Home   =>  Format   
២- ចុចលលើ   Rename Sheet    
៣- សរលសរល ម្ េះ   Sheet   ល ើយចុច  Enter   
 

៥.៧ របបៀបបំលាស់ទី Sheet  
  ១- ចុចលលើ Sheet កដលលយើងចង់ប្ាំោស់ទី   

២- ចុចលលើ Format   
៣- លរសើសលរ ើស Move or Copy Sheet…   
៤- លៅររង់ To book  :  ររូវលរសើសលរ ើសល ម្ េះ book កដលលយើងចង់ដាក់ 
៥- ររង់ Before sheet : ររូវកាំណរ់ទីតាំង Sheet 
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៦. ការន នុំអុំពី Rows 

៦.១ របបៀបបបងកើត Rows  
  ១- Select ចំនួន Row ផ្ដលរតូវបបងកើត 

២- Click Home Button - Click Insert  => Insert Sheet Rows  

៦.២ របបៀបលុប Rows  
  ១- Select ចំនួន Row ផ្ដលរតូវលុប 

២- Click Home Button - Click Delete => Delete Sheet Rows 

៦.៣ របបៀបពរងីកបរងមួ Rows បដាយបរបើរងាវ ស់រកិត  
  ១- Select ចំនួន Row ផ្ដលរតូវពរងីកបរងមួ 

២- ចុចបលើ Home យក Format => Rows Height:  
៣- កំនត់តំផ្លបលខកនុងរបអប់ Rows height => OK 

៦.៤ របបៀបពរងីកបរងមួ  Rows បៅតាមតួអកេរផ្ដល នវាយ  
  ១- Select ចំនួន Row ផ្ដលរតូវពរងីកបរងមួ 

២- ចុចបលើ Home យក Format => AutoFit Row Height  

៦.៥ របបៀបលាក់ Rows  
  ១- Select ចំនួន Rows ផ្ដលរតូវលាក់ 

២- ចុចបលើ Home ចុច Format => Hide & Unhide  
៣- ចុចបលើ Hide Row 

៦.៦ របបៀបបងាា ញ Rows  
  ១- Select ចំនួន Row ផ្ដលរតូវបងាា ញ 

២- Click Home Button ចុច Format => Hide & Unhide 
៣- ចុចបលើ Unhide Row 
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៧. ការន នុំអុំពី Columns 

៧.១ របបៀបបបងកើត Columns  
  ១- Select ចំនួន Columns  ផ្ដលរតូវបបងកើត 

២- Click Home Button – Click Insert => Insert Sheet Columns 

៧.២ របបៀបលុប Columns  
  ១- Select ចំនួន Columns ផ្ដលរតូវលុប 

២- Click Home Button - Click Delete => Delete Sheet Columns 

៧.៣ របបៀបពរងីកបរងមួ Columns បដាយបរបើរងាវ ស់រកិត 
  ១- Select ចំនួន Columns ផ្ដលរតូវពរងីកបរងមួ 

២- ចុចបលើ Home យក Format => Column Width:  
៣- កំនត់តំផ្លបលខកនុងរបអប់ Column width => OK 

៧.៤ របបៀបពរងីកបរងមួ Columns បៅតាមតួអកេរផ្ដល នវាយ 
  ១- Select ចំនួន Columns ផ្ដលរតូវពរងីកបរងមួ 

២- ចុចបលើ Home យក Format => AutoFit Column Width  

៧.៥ របបៀបលាក់ Columns 
  ១- Select ចំនួន Columns ផ្ដលរតូវលាក់ 

២- ចុចបលើ Home ចុច Format => Hide & Unhide  
៣- ចុចបលើ Hide Columns 

៧.៦ របបៀបបងាា ញ Columns  
  ១- Select ចំនួន Columns  ផ្ដលរតូវបងាា ញ 

២- Click Home Button ចុច Format => Hide & Unhide 
៣- ចុចបលើ  Unhide Columns 

៨. ការសកិាពីឧបករ ៍ខលិះៗគៅគលើ Home Button  
          សំោប់ ឋ្ ច់  Cells  បញ្ចូ លគ្នន                    សំោប់កាត់ខៃង់ 
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         សំោប់ដាក់ជាភ្ជគរយ                             សំោប់បនថយទសេភ្ជគ 
 

សំោប់ដាក់របិូយប័ណណដុលាល                        សំោប់តំបឡើងទសេភ្ជគ 

៩. ការបញ្ជូលរបូយិប័ ណ ដ ល្លល គៅកន ងជា Cell គលខ  
១- Select ចាំនួន Cells ផ្ដលរតូវដាក់សញ្ញដ  ($) 
២- ចុចបលើ Home Button     
៣- ចុចបលើ Format 
៤- ចុចបលើ Format Cells (Crl+1)  
៥- ចុចបលើ Number 

 ៦- ចុចបលើ Currency  
៧- បរជើសបរ ើសយក ($) កនុងរបអប់ Symbol  
៨- ចុចបលើ OK 
 

១០. ការតុំរមឹទិននន័យ Alignment    

១- Select បលើ Cells  ផ្ដលរតូវតំរមឹ  
២- ចុចបលើ Home Button        
៣- ចុចបលើ Format  
៤- ចុចបលើ Format Cells (Crl+1)   
៥- ចុចបលើ Alignment  
 
- Horizontal  : សំោប់តំរមឹទិននន័យបៅកនុង    Cells    បៅបលើបន្ទៃ ត់បផឋក 
- Vertical  : សំោប់តំរមឹទិននន័យបៅកនុង    Cells    បៅបលើបន្ទៃ ត់ឈរ 
   Wrap text : សំោប់ឱ្យទិននន័យសថិតបៅកនុង    Cells    ផ្តមួយ 
   Shrink to fit : សំោប់ឱ្យទិននន័យរកីរមួបៅតាម   Cells 
   Merge Cells : សំោប់ ឋ្ ច់   Cells   បញ្ចូ លគ្នន  
- Orientation : សំោប់បងវិលទិននន័យបៅកនុង  Cells 
- Degrees  : សំោប់ដាក់តំផ្លបលខបដើមបីបងវិលទិននន័យបៅកនុង  Cells 
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១១. រគបៀបបដូរអកេរនខមរ ឬ អង់គគលស  Font    
១- Select បលើ Cells ផ្ដលចង់កំនត់ជាអកេរផ្ខមរ ឬ អង់បគលស 
២- ចុចបលើ Home Button => Format     
៣- ចុចបលើ Format Cells => Font  

 
 
 

 
Font  : សំោប់បរជើសបរ ើសយកអកេរផ្ខមរ ឬ អកេរអង់បគលស 
Font style : សំោប់បឋូរោងរបស់អកេរ   រតង់   បរទត   ឬ   ដិតរកាស់ 
Size  : សំោប់បឋូរទំហំរបស់អកេរ 
Underline : សំោប់ដាក់បន្ទៃ ត់បរកាមអកេរ 
Color  : សំោប់ដាក់ពណ៌អកេរ 
Effect 
Strikethrough : សំោប់ដាក់បន្ទៃ ត់ចំកណឋ លអកេរ 
Superscript : សាំរាប់្លលើកជាសវ័យគុណ M3 
Subscript : សាំរាប់្ដាក់សនទសេន៍ H2O 

១២. រគបៀបត បនតងតារាង  

១២.១ របបៀបដាក់ Border 
១- Select បលើ Cells  ៤- ចុចបលើ Format Cells   
២- ចុចបលើ Home Button  ៥- ចុចបលើ Border      
៣- ចុចបលើ Format  

 
 

 
 
 
 

Nº ប ម្ ោះ បភទ ទីតំាង Word Excel Total 
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១២.២ របបៀបដាក់ពណ៌ Fill 
១- Select លលើ Cells    
២- ចុចលលើ Home Button   
៣- ចុចលលើ Format    

  ៤- ចុចលលើ Format Cells   
៥- ចុចលលើ Fill  
៦- លរសើសលរ ើសពណ៌ រចួចុច OK 

១៣. រគបៀបនកសុំរលួទុំព័រ Page Setup 

១៣.១ របបៀបកំនត់របបភទរកដាស់ Page 
១- ចុចលលើ   Page Layout Button  
២- ចុចលលើ  Page Setup…  

 ៣- ចុចលលើ  Page  
Orientation 

- Portrait : សំោប់របបភទរកដាស់បញ្ឈរ  
- Landscape: សំោប់របបភទរកដាស់បផឋក 

Scaling 
- Adjust to  : សំោប់ពរងីកបរងួមទិននន័យតាមភ្ជគរយ 
- Fit to    : សំោប់ពរងីកបរងួមទំព័រ 

Paper Size 
- Pager Size          :  សំោប់បរជើសបរ ើសរបបភទរកដាស់ 

០០១ សា វនិ្ទ របុស  ត់ដំបង 90 100 180 
០០២ និស័យ វាសន្ទ របុស ភនំបពញ 95 80 175 
០០៣ ចាប សុវត្ិ របុស កំពង់ចាម 81 80 161 
០០៤ មាស សាលី រសី កំពត 75 75 150 
០០៥ សា វសិាល រសី បសៀមោប 72 65 137 
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- Print Quality        :  គុណភ្ជពផ្នការប ោះពុមពចាស់ ឬ មិនចាស់ 
- First Page Number   :  សំោប់កំនត់បលខបរៀងទំព័រ 

១៣.២ របបៀបផ្កទំហំរកដាស់ Margins 
១- ចុចលលើ   Page Layout Button 
២- ចុចលលើ  Page Setup…  
៣- ចុចលលើ  Margins 
Margins 

- Top : សំោប់តំរមឹទំព័រ ផ្ផនកខាងបលើ  
- Button : សំោប់តំរមឹទំព័រ  ផ្ផនកខាងបរកាម 
- Left : សំោប់តំរមឹទំព័រ  ផ្ផនកខាងបឆវង 
- Right : សំោប់តំរមឹទំព័រ  ផ្ផនកខាងសាឋ ំ 
- Horizontally  :  សំោប់កំនត់ទំព័រឱ្យចំកណឋ ល  បធវង  សាឋ ំ 
- Vertically      :  សំោប់កំនត់ទំព័រឱ្យចំកណឋ ល  បលើ  បរកាម 

១៤. រគបៀបគរបើរបូមនដខលិះៗគៅកន ងកមមវិធី Excel 
របូមនឋបៅកនុងកមមវធីិ Excel  អាចជួយសំរលួដល់ការងាររបស់បយើងជាបរចើនផ្ដលការងារ

ាំងបន្ទោះាក់ទងបៅនឹងការគណន្ទ ដូចបនោះចំនុចសំខាន់កនុងការបរបើរបូមនឋបយើងរតូវសាគ ល់ ៖ 
- Cell Address   : ជាចំនុចរបសពវរវាង  Column  & Row  
បៅបពលបយើងដាក់ Mouse ឱ្យចំ Cell បន្ទោះវានឹងបងាា ញទីតំាងរបស់វាកនុងរបអប់ Name 

Box ផ្ដលបយើងរតូវផ្តដឹង មុនបពលបយើងសរបសររបូមនឋ។ 
 
 

សូមបមើលឧាហរណ៍ 
 

- Cell Rang   : ជាផ្ផនកមួយផ្ន Cell សរបសរ Cell Address  ខាងបដើមចុចពីរ និង 
Cell Address ខាងចុង 

-  
 

 

             Cell Rank = 
 

    Cell Address: Cell Address 
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១៤.១ រលប្ៀប្សរលសររបូ្មនដ  
ការសរលសររបូ្មនដររូវលសដើមលដាយសញ្ហា   ( = ) 
របូ្មនដបូ្ក: (សូមលមើលឧទ រណ៍) 

 
 
 
 
 
       របូ្មនដដក : (សូមលមើលឧទ រណ៍)  
 
 

 
 
របូ្មនដគុណ: (សូមលមើលឧទ រណ៍) 

 
 
 
 
 
 

របូ្មនដកចក: (សូមលមើលឧទ រណ៍) 
 

 
 
របូ្មនដស្សង់រាំថ្ល ា្ំប្ាំសុរ: (សូមលមើលឧទ រណ៍) 

 
 

 

=Number +Number 
=Cells+ Cells+ Cells… 
=Sum (Cells + Cells+…) 
=Sum (Cells Address: Cells Address) 
 

=Number *Number 
=Cells Address*Cells Address) 

=Number -Number 
=Cells- Cells-Cells… 

=Sum (Cells Address-Cells Address) 

=Number /Number 
=Cells Address/Cells Address) 

=Max(Number ,Number) 
=Max(Cells Address:Cells Address) 
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របូ្មនដស្សង់រាំថ្លរូចប្ាំសុរ:  (សូមលមើលឧទ រណ៍) 

 
 
 

របូ្មនដម្យមភាគ: (សូមលមើលឧទ រណ៍) 
 
 
 
 
 

របូ្មនដចាំនួនគរ់ (Int): សាំរាប់្កាំនរ់រាំថ្លចាំនួនគរ់ លគល្វើការគណន្ទ ចាំលពាេះការប្ដូរ
រាក់ពីលុយលរៀលលៅជាដុោល រ 
                                                        (សូមលមើលឧទ រណ៍) 
 
 

 
 
 
 

របូ្មនដសាំណល់ (Mod): សាំរាប់្កាំនរ់រាំថ្លកដលលៅសល់លរកាយពីការគណន្ទ   
                           
                              (សូមលមើលឧទ រណ៍) 
 
 
 
 
 

របូ្មនដ (If): របូមនឋបនោះបគបរបើសំោប់កំនត់និបទសៃរបស់សិសេ ឬ សំោប់កំនត់នូវលកខ
ខណឍ័ ផ្ដលបយើងចង់កំនត់      

 
 

=Min(Number ,Number) 
=Min(Cells Address:Cells Address) 

=Average(Number ,Number) 
=Average (Cells  : Cells ) 

=Int(Number) 
 

=Mod(Number,divisor) 
 

=If ( Logical _ test , Value_if _ true, Value_if _ false) 
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- Logical _ test  : ជាលកខខ័ណឍ ផ្ដលរតូវកំនត់បអាយអវីមួយ 
- Value if _ true : ជាកផ្នលងផ្ដលរតូវកំនត់បដើមបីបងាា ញ  ផ្ដលរសបតាមលកខខ័

ណឍ  
- Value if _ false : ជាកផ្នលងផ្ដលរតូវកំនត់បដើមបីបងាា ញ  ផ្ដលមិនរសបតាម

លកខខ័ណឍ  
                                                   
  (សូមបមើលឧាហរណ៍) 

 
 

 
របូ្មនដរាប់្តមលកខ័ែ័ណឌ  ( CountIf )របូ្មនដលនេះលគលរប្ើសាំរាប់្កាំនរ់ចាំនួន Cells 
លដាយកាំនរ់លកខែ័ណឌ ។  
 

- Rang :     ជាបណឋុំ  Cells ផ្ដលបយើងរតូវោប់ចំនួនលកខខ័ណឍ  ផ្ដលរតូវកំនត់បអាយ
អវីមួយ  

- Criteria :     ជាលកខខ័ណឍ កនុងការោប់  
 
  

របូ្មនដបូ្កតមលកខែ័ណឌ    ( SumIf )     
របូមនឋបនោះបគបរបើសំោប់បូកតំផ្លកនុង Cells បដាយកំនត់លកខខ័ណឍ  សូមបលើក

យកការបូកសំោប់ការចំណយបលើរ ក់ផ្ខបុគគលិកបៅតាមតួន្ទទីដូចខាងបរកាម ៖      
 
- Rang:   ជាបណឋុំ  Cells ផ្ដលរតូវបូកតំផ្លតាមលកខខ័ណឍ  ផ្ដលរតូវកំនត់បអាយអវីមួយ  
- Criteria:  ជាលកខខ័ណឍ បដើមបីកំនត់កនុងការបូក  

o  Sum_range  : សំោប់បូកតំផ្លកនុង Cells ផ្ដលរសបតាមលកខខណឍ័ របស់ 
Criteria   

 
 
 
 

=CountIf ( Rang,Criteria) 

=Sumif(Rang,Criteria,Sum_range) 
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របូ្មនដ ( Days360):  
សំោប់គណន្ទចំនួនផ្ថៃផ្ដលចាប់បផឋើមរហូតដល់ផ្ថៃបញ្ច ប់ បតើមានប ុន្ទម នផ្ថៃ

បដាយគិតផ្ត ៣៦០ កនុងមួយឆ្លន ំប ុបណណ ោះគឺ កនុងមួយផ្ខគិត ៣០ផ្ថៃ សូមពិនិតយបមើល
ឧាហរណ៍ដូចខាងបរកាម ៖ 

 
- Star_date  :     ជាបណឋុំ   Cells  ផ្ដលផៃុកផ្ថៃផ្ខឆ្លន ំចាប់បផឋើមអវីមួយ  
- End_date  :     ជាផ្ថៃផ្ខឆ្លន ំបញ្ច ប់ 
- Method  :    សំោប់កំនត់ចំនួន ពិត ឬ មិនពិត បបើវាយ  True  កំនត់តាម

របពនធ័អឺរ  បុ បបើវាយ  False   កំនត់តាមរបពនធ័អាបមរចិ ។ 
 
 
 
 

 
 
 

របូមនឋ ( Now() )     
របូមនឋបនោះសំោប់បងាា ញកាលបរបិចេទ ផ្ថៃផ្ខឆ្លន ំ  និងបមា ងបចចុបបនន  ផ្តវា

អារស័យបៅបលើផ្ថៃផ្ខឆ្លន ំន្ទឡិការបស់កំុពយូទ័របយើងផ្ដរ   ៖ 
 
 
 
 
 
 

 

 

=Days360(Star_date,End_dat,Method) 
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១៥. រគបៀបសង់ Chart 
១- Select លលើទិននន័យកដល នលៅកនុងតរាងទាំងអ្ស់  
២- ចុចលលើ Insert  
៣- លរសើសលរ ើសគាំរកូដល នលៅកនុង Charts 

 1998 1999 2000 2001 2002 
រប្ុស 53 53 67 56 70 

ស្សី 6   1 20 

សរបុ្ 59 53 67 57 90 
 
 
 
 
 
 
 

១៦.រគបៀបតុំគរៀបទិនននយ័   ( Sorting Data )     

ទិននន័យកដល នរាងជាតរាងដូចជា ប្ញ្ជ ីរាក់កែបុ្គគលិក ប្ញ្ជ ីល ម្ េះសិសេ លយើងអាច
រាំលរៀប្លអាយ នរលប្ៀប្លរៀប្រយ គឺ នន័យថាតមលាំដាប់្អ្កេរជាដាំបូ្ងររូវប្ញ្ចូ លទិននន័យជា
មុនសិន  ៖ 

ប្ន្ទទ ប់្មកលយើងររូវល្វើដូចខាងលរកាម 
 ចុច Data បរជើសបរ ើសយក Sort  
 Sort by : បរជើសបរ ើសប ម្ ោះ Columns ផ្ដលរតូវតំបរៀប 
 Sort On : កំនត់តំផ្លបលខ 
 Older : សំោប់បញ្ញជ  ពីតូចបៅធំ ឬ ពីធំបៅតូច 
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១៧.រគបៀបរសង់ទិនននយ័ ( Auto filter )  
ការស្សង់ទិននន័យគឺ  សួយសាំរលួដល់លយើងកនុងការរាវរកទិននន័យណាមួយលៅកនុងតរាង

លដាយងាយ 
1-  ដាក់ Active cell បៅកនុងតាោង បហើយចុច Filter 
2-  រចួដាក់  បៅកនុង Column ផ្ដលបយើងចង់បងាា ញ រចួចុចបលើ OK   

  
 

 
 
 
 
 
 

 
ការលរប្ើរបូ្មនដ  (  Subtotal  )     
របូ្មនដលនេះសាំរាប់្គណន្ទលៅតមរាំប្ន់ឬតមកសនកឬតមអ្វីមួយលដាយបូ្កជារកមុៗ៖ 

លយើង នឧទ រណ៍ដូចខាងលរកាម ៖ 
Nº Name Sex Function Salary 
1 Kea Kem M Manager $  150.00 
2 Srey Ny M Teacher $  150.00 
3 Can Chara M Teacher $  150.00 
4 Sok Pisy M Teacher $  350.00 
5 Soy Soparb M Secretary $  100.00 
 

6 
Ley Ry F Teacher $  150.00 

7 Long Chanda F Secretary $  100.00 
រលប្ៀប្ល្វើគឺររូវរាំលរៀប្ទិននន័យររង់ Function លអាយលៅជារកុមជាមុនសិន 

ចុច   Data   លរសើសលរ ើសយក   Subtotal  
- At each change in :បរជើសបរ ើស Columns ផ្ដលរតូវគណន្ទ 
- Use function  :បរជើសបរ ើសរបមាណវធីិផ្ដលរតូវគណន្ទ 
- Add subtotal to  :បរជើសបរ ើស Columns ជាបលខ  
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១៨.រគបៀបការពារឯកសារ  (  Protect Document ) 

១៨.១របបៀបចាក់បសារការពារឯកសារ     

1- បបើកឯកសារផ្ដលចង់ចាក់បសារ 
2- ចុចបលើ File Button    
3- បហើយចុច Protect Document   
4- ចុច 
5- វាយបលខសំងាត់  បហើយចុច OK   
6-  រចួវាយបលខសំងាត់មឋងបទៀត   
7- ចុច   OK  បហើយចុច   Save   

១៨.២ ការបដាោះបសារឯកសារវញិ 
8- បបើកឯកសារផ្ដកចង់បដាោះបសារ 
1- ចុចបលើ File  Button    
2- បហើយចុច Protect WookBook  
9- ចុច 
10- លុបបលខសំងាត់បៅកនុងរបអប់     
3- ចុច   OK   បហើយចុច   Save   

១៩.រគបៀបគាិះព មពឯកសារ 
១-  ចុចលលើ File Button           
២-  ចុចលលើ Print  
 

 
Print 

 Name:  បរជើសបរ ើសប ម្ ោះមា សីុនរពីនផ្ដលភ្ជជ ប់ជាមួយកំុពយូទ័រ 



 

 
 Page 45

 

Page range 
 All   :  សំោប់រពីនរគប់ទំព័រាំងអស់ 
 Pages  :  សំោប់រពីនទំព័រផ្ដលបយើង នកំនត់ 

Copies 
Number of copies  :  សាំរាប់្កាំនរ់ចាំនួនទាំព័រកដលលយើងចង់ Print 
Print what 

 Selection  :  សំោប់ប ោះពុមពកផ្នលងផ្ដលចង់ ន  Select 
 Active sheet(s) :  សំោប់ប ោះពុមពកផ្នលងផ្ដល ន  Select 
 Entire workbook :  សំោប់ប ោះពុមពរគប់  Sheet ាំងអស់ផ្ដល នបបើក 
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១.និយមន័យ  
     Microsoft Power Point 2010 គឺជាកមមវធីិមួយផ្ដលបគបរបើសំោប់បរៀបចំនូវគំបោងអវីមួយ ឬជា
គំបោងបមបរៀនបដើមបបីងាា ញឱ្យបឃើញតាមរយៈបអរកង់បហើយក៏អាចបញ្ចូ លរបូភ្ជព និង ពិបសស
ជាងបនោះបៅបទៀត គឺវាអាច រចន្ទអកេរ នយ ងរបបសើរបំផុត ។មិនផ្តប ុបណណ ោះវាអាចសំរលួដល់
ការរតួតពិនិតយអកខោវរិទុធកនុង ភ្ជសាអង់បគលស នយ ងសុរកិតបទៀតផង ។ 

២. របបៀបបបើកកមមវធីិ 
សូមបមើលរបូភ្ជពផ្ដល នភ្ជជ ប់មកជាមួយនូវដំណក់កាលនីមួយៗ 

 
 
 
 
 
 
 
 

 

៣. ការសាគ ល់អំពីកមមវធីិ 
សូមបមើលរបូភ្ជពផ្ដល នភ្ជជ ប់មកជាមួយនូវដំណក់កាលនីមួយៗ 

 
 
 
 
 
 
 
 
 

Title Bar 

Menu Bar 

Sub Menu 
Slide 
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៤.របបៀបចាកបចញពីកមមវធីិ  
  ចុចបលើ File → Exit Or Alt +F4 or  
      បញ្ញជ ក់  បពលផ្ដលបយើងមិនាន់ នបិទឯកសារអស់វាផ្តងសួរបយើងថា 
 
 
 -របសិនបបើបយើងចុចបលើពាកយ    Cancel         បយើងរតឡប់បរកាយវញិ 
 -របសិនបបើបយើងចុចបលើពាកយ    Save            បយើងរកាឯកសារទុក 
 -របសិនបបើបយើងចុចបលើពាកយ    Don’t save    បយើងមិនរកាឯកសារទុកបទ 

៥. របបៀបរកាទុកសំោប់បរបើបពលបរកាយ 
  ចំណុចបនោះគឺមានសារៈរបបយជន៏ សំោប់ទុកបរបើការបពលបរកាយរបសិនបបើបយើង- 
មិន នទុកបទគឺបយើងនិង ត់បង់អវីផ្ដលបយើង នបធវើបន្ទោះ ។ 
  របបៀបផ្នការបធវើបន្ទោះមានដូចខាងបរកាម ៖  
 ចុចបលើ File → Save as → បរជើសបរ ើសកផ្នលងសំោប់ទុក → រតង់ File Name -សរបសប ម្ ោះ
សំោប់សំគ្នល់ឯកសារ ជាការបរសច ។ 
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៦.ការសាគ ល់អំពី Slide Show View 
  ចុចបលើពាកយ View Menu វានិងបងាា ញផ្ផនកខាងសាឋ ដូំចខាងបរកាម ៖ 
 
 
 
 
 
 
 

៧. របបៀបបងកើត Presentation  តាម Installed Template 
  ការបបងកើត Slide តាម Installed Template គឺជាការបបងកើតបដាយយកបៅតាមគំរួបដាយ
មិន ចំា ច់បយើងបធវើការ រចន្ទបឡើយ ។  
 សូមបមើលការបបងកើតដូចខាងបរកាម ៖ 
  -ចុច File → New →Installed Template សូមបរជើសបរ ើសបៅតាមការចង់ ន  
 
 
 
 
 
 
 
 
 
 
 

សាំរាប់្ឱ្យល ើញមដង១ 

 

សាំរាប់្ឱ្យល ើញលរចើន 

 

សាំរាប់្ឱ្យល ើញលៅខាងលលើនិងលៅលរកាម 

 

សាំរាប់្ឱ្យល ើញលពញលអ្រកង់ 

 



 

 
 Page 50

 

 
 

៨. របបៀបបងកើត Presentation  តាម Installed Themes 
  ការបបងកើត Slide តាម Installed Themes បនោះគឺជាការបបងកើតបដាយយកបៅតាមគំរ ួ
បរសចៗរសបដៀងគ្នន និង Installed Template រគ្នន់ផ្តការបបងកើតតាម Installed Themes មិនសូវ
សាអ ត់ដួចជា Installed Template  បទ  ។  
 សូមបមើលការបបងកើតដូចខាងបរកាម ៖ 
  -ចុច File → New →Installed Themes សូមបរជើសបរ ើសបៅតាមការចង់ ន  
 
 
 
 
 
 
 

៩.ការបបងកើត Presentation តាមរយៈ Design  
 ការបបងកើត Presentation តាមរយៈ Design បនោះគឺវាមានជាគំរបូរសច ៗ បបើបយើងបពញចិតឋ
មួយណរគ្នន់ផ្តបរជើសបរ ើសយកជាការបរសច ។ បដើមបីចូលបៅបបងកើតបយើងរតូវចុចបលើ Design 
Menu ខាងបលើបពលបន្ទោះបយើងនិងបឃើញមាន ៃ្ ំងមួយផ្វងខាងបរកាម សូមបធវើការបរជើសបរ ើសរចួ
បហើយ ចុចបលើ Slide ផ្ដលចង់ នបហើយ Mouse សាឋ បំលើវា បពលបន្ទោះមានជំបរ ើស ២ រតូវបរជើស
បរ ើស  
 1. Apply All Slide មានន័យថាបយើងបឋូរមឋងាំងអស់បាោះប ុន្ទម ន Slide ក៏បដាយ 
 2. Apply to Selected Slide បបើចុចបលើវាមានន័យថាបយើងបឋូរមឋងមួយ Slide 
 បដើមបីឱ្យ នជាក់ចាស់សូមបមើលការផ្ណនំ្ទខាងបរកាម ៖ 
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 បញ្ញជ ក់កផ្នលងណបយើងយល់មិនាន់ចាស់សូមបធវើការសាកសួររគូអនកបផ្នថម  
១០.របបៀបបឋូរពណ៌ Background Styles បដាយខលឯង 
 ការបឋូរពណ៌តាមរយៈ Background Styles បនោះគឺវាមានការខុសផ្ផលកពីការបឋូរខាង 
បលើាំងអស់ គឺបយើងបធវើការបឋូរបៅតាមតំរវូចិតឋផ្ដលបយើងរសលាញ់ បហើយបយើងអាចចាក់ 
ពណ៌ នយ ងលអរបបសើរបទៀតផង .... ។ 
 របបៀបចូលបៅបឋូរដូចខាងបរកាម ៖ 
 ចុចបលើ Design Menu បហើយបរជើសបរ ើសយក Background Styles   
Format Background បពលបន្ទោះនឹងបឃើញ ៃ្ ំងមួយដូចខាងបរកាម  Gradient- fill បហើយសូម
បធវើការបរជើសបរ ើសនិងសាបរ បៅខាងបរកាមបផ្នថមតាមរតូវការ  

- Preset Colors 
- Derection 

 សូមពិនិតយបមើលរបូភ្ជពផ្ដល ននំ្ទមកជាមួយខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 
 

១១.របបៀបវាយអតថបទបលើ Slide 
 ការវាយអតថបទបលើ Slide គឺរគ្នន់ផ្ត Click បលើរបអប់ផ្ដលមានពាកយថា Click to Add Title 
និង Slide to Add Subtitle រក៏ឺសរបសរបលើ Text Box  ក៏ ន សូមបមើលការផ្ណនំ្ទខាងបរកាម ៖ 

ចុចទីបនោះ 

 

បឋូរផ្តមួយ Slide បឋូររគ្នប់ Slide 
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១២.របបៀបចំលងឯកសារ Copy 
 Copy បនោះបគបរបើបដើមបីចំលងឯកសារ បដាយបយើងមិនចង់វាយពាកយដផ្ដលៗ ដូចបនោះបហើយ
បទើបបគបរបើ Copy វធីិចូលបពលផ្ដលចង់ចំលងកផ្នលងណមួយ Select បលើអកេរបន្ទោះបហើយ 
Mouseសាឋ យំក Copy ជាការបរសច ។ 
 បហើយបបើចង់ដាក់កផ្នលងណ Mouse សាឋ កំផ្នលងបន្ទោះយកពាកយ Pasts បពលបន្ទោះបយើង
ទទួល នទិននន័យដូចគ្នន  ។ 

១៣.របបៀបបំលាស់ទីបដាយបរបើ Cut  
 ការបំលាស់ទីឯកសារបដាយបរបើ Cut បនោះវាខុសពី Copy រតង់ Copy កផ្នលងបដើមក៏មាន 
បហើយកផ្នលងថមីក៏មាន។ ប ុផ្នឋ Cut វញិកផ្នលងផ្ដល ន Cut បន្ទោះមិនមានបទមានផ្តកផ្នលងថមីផ្ដល
បយើង Pasts ។ 
 របបៀប Cut បយើង Select On Text ផ្ដលចង់ Cut Mouse សាឋ យំកពាកយ Cut បពលចង់ដាក់
កផ្នលងណ Mouse សាឋ យំកពាកយ Pasts ជាការបរសច ។ 

១៤.របបៀបបរបើ Undo And Redo 
 A.Undo Typing បរបើសំោប់បធវើការរតឡប់មកវញិនូវអវីផ្ដលបយើង នបញ្ញជ បៅមុខរជលុ។
បពលផ្ដលចង់ឱ្យរតឡប់វញិ សូមចុចកផ្នលងជិត file Button ផ្ដលមានសញ្ញដ បៅជិតបន្ទោះ ។ 
 B. Redo Typing 
 បរបើសំោប់រតឡប់មកខាងមុខវញិនូវអវីផ្ដលបយើងបញ្ញជ ថយបរកាយហួសបពលផ្ដលចង់ឱ្យរត
ឡប់វញិ សូមចុចកផ្នលងជិត file Button ផ្ដលមានសញ្ញដ បៅជិតបន្ទោះ ។ 
 សូមពិនិតយបមើលខាងបរកាមនូវសញ្ញដ ាំងពីរបន្ទោះ 
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១៥.របបៀបបរបើរ ស់ Slide Layout 
 ការបរបើរ ស់ Slide Layout បនោះរគ្នន់ផ្តបយើងបឋូរទំរង់ផ្នការសរបសរផ្តប ុបណណ ោះ 
  របបៀបចូល សូមចុចបលើ Home Menu  Layout បពលបន្ទោះវានិងបចញ ៃ្ ំងមួយដូចខាង
បរកាម ៖ 
 
 
 
 បញ្ញជ ក់កផ្នលងណយល់មិនាន់ចាស់បទសូមបធវើការសាកសួររគូរបស់អនក  

១៦. របបៀបវាយអកេរពិបសស ( អកេរ ោងំ ) 
 ១. របបៀបវាយ áéíóú = ‘ រចួបហើយចុច aeiou 
 ២. របបៀបវាយ âêîôû = Shift + ^  រចួបហើយចុច aeiou 
 ៣. របបៀបវាយ äëïöü = Shift + “  រចួបហើយចុច aeiou 

១៧.របបៀបពរងីកពរងមួសនលឹកការងារ 
 ចុចបលើ View Menu  Zoom បហើយបធវើការកំនត់បដាយខលួនឯងថាបតើបលាកអនកចង់ នទំហំ
ប ុន្ទម ន?  
 
 
 
 
 
 
 

១៨.របបៀបបរៀបចំទំព័រការងារ 
 បពលខលោះបយើងចង់បធវើការប ោះពុមពឯកសារជាសនលឹកបដើមបីបធវើការផ្ចកចាយដល់សិកាខ កាម
ផ្ដល នចូលរមួកនុងសិកាខ សាលារបស់បយើង ។ ប ុផ្នឋមុនបពលប ោះពុមពរបយើងចំា ច់រតវូផ្តបរៀបចំ 
Page Setup ជាមុនសិនបដើមបីការពារកំុឱ្យវាដាច់កផ្នលងណមួយ ។ 
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  Click on Design Menu  Page Setup បពលបន្ទោះនិងមានបចញ ៃ្ ំងមួយដូចខាងបរកាម 
៖ 
 
 
 
 
 
 
 
 
 បហើយសូមបធវើការកំនត់ដូចខាងបរកាម ៖ 
 -Slide sized for សំោប់បរជើសបរ ើសរបបភទការងារ 
 -Width ទំហំទទឹងរកដាស់ 
 -Height ទំហំរកដាស់បញ្ឈរ 
 -Number slides from: Slide ទីប ុន្ទម នផ្ដលរតវូបឋូរ 
 +Orientation 
 -Portrait រកដាស់បញ្ឈរ 
 -Landscape រកដាស់បផឋក 
បពលចប់កិចចការបហើយសូមចុចបលើ Ok . 

១៩.ការបរបើរ ស់សញ្ញដ បផេងៗ Symbol … 
 Click Cursor ដាក់កផ្នលងណផ្ដលចង់បរបើ  Insert  Symbol… បពលបន្ទោះសូមបរជើស
បរ ើសសញ្ញដ ណផ្ដលចង់ នបហើយចុចបលើ Insert  Cancel ជាការបរសច។ 
 
 
 
 
 
 

Click 

Click 
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២០.ការបរៀបចំចបន្ទល ោះគំលាតអកេរ Paragraph 
 បពលខលោះអកេរផ្ដល នសរបសរវាមានគំលាតឆ្លៃ យពីគ្នន  បហើយចង់ នឱ្យជិតគ្នន បយើង
រតូវបរៀបចំ Paragraph  
របបៀបចូលចុចបលើ Home Menu  Paragraph បពលបន្ទោះវាបចញ ៃ្ ំងមួយដូចខាងបរកាម បហើយ
បធវើការសាបរបៅតាមការចង់ នរចួបហើយចុច Ok  
 
 
 
 
 
 
 
 
 

២១.ការបរបើរ ស់ Tab in Slide 
 បពលផ្ដលបលាកអនកចង់សរបសរអតថបទមួយឱ្យមានរបបៀបបរៀបរយគឺចំា ច់បលាកអនករតូវ
ផ្តកំនត់ Tab បទើបអតថបទបយើងបសមើលអបហើយ Tab មាន ៤ យ ងគឺ 
 ១.តំរមឹបឆវង 
 ២.តំរមឹសាឋ  ំ
 ៣.តំរមឹកណឋ ល 
 ៤.តំរមឹទសេភ្ជគ 

Click 

Click 
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២២.ការបរបើរ ស់ Format Painter 
 Format Painter បរបើសំោប់បធវើការចំលងោងដូចជា អកេរ បលខ ....ជាបដើម ។វធីិចូលបៅបរបើ
រ ស់ ចុចបលើ Home Menu  Format Painter  

២៣.ការបរបើរ ស់ Insert Clip Art 
  Insert Clip Art គឺជារបបភទរបូភ្ជពផ្ដលមានជាបរសចបពលផ្ដលបយើង ន Setup Ms. 
Office បយើងអាចយកមកបរបើ នបដាយចូលបៅតាមដំណក់កាលដូចខាងបរកាម ៖  Click on 
Insert Menu  Clip Art  Clip Organizations  Office Collections  Click On Clip Art ណ
មួយផ្ដលបយើងចង់ នបហើយចុច Mouse សាឋ យំកពាកយ Copy  Yes  Paste    បពលបន្ទោះ
នឹងបចញ ៃ្ ំងមួយដូចខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 
 
 
 

២៤.របបៀបយករបូភ្ជពពីរ From File.. 
 Picture from File បនោះជាការយករបូភ្ជពផ្ដល នបញ្ចូ លពីខាងបរៅ ឧ.របូថតជាបដើម... 
របបៀបចូល  
Click On Insert Menu  Picture បរជើសបរ ើសទីតំាងរបស់របូភ្ជពបហើយចុចបលើរបូភ្ជពផ្ដលចង់
 ន  OK សូមពិនិតយបមើលរបូភ្ជពផ្ដល នន្ទំមកខាងបរកាម ៖ 
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២៥.ការរចន្ទតួរអកេរ Word Art  
 Click On Insert Menu  Word Art រចូបហើយបរជើសបរ ើសទំរង់តាមរតូវការបពលសរបសររចួ
បហើយចុចបលើOK  
 សូមបមើលការពនយល់ខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 

២៦.ការបរបើរ ស់ Smart Art 
 Smart Art បនោះបរបើបដើមបបីធវើជារចន្ទសមព័នឌ តាមរកុមហ ុន អងគការ... 
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  របបៀបចូលគឺ  Insert Menu  Smart Art  កនុងបន្ទោះមានបរចើនរបបភទបលាកអនកអាច
បរជើសបរ ើស តាមតំរវួការបហើយចុចបលើ OK ។ សូមបមើលការផ្ណនំ្ទខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

២៧.របបៀបបបងកើត Table 
  បលាកអនកអាចបបងកើតជាតាោងបផេងៗ នកនុងកមមវធីិ Ms. PowerPoint មិនខុសពីកមមវធីិ 

Ms. Word បទ 
មានលកខណៈដូចគ្នន ាំងអស់...... 
 វធីិចូល Click On Insert Menu  Table  Insert Table..រចួបហើយបរជើសបរ ើស 
Columns and Row តាមការចង់ ន  OK 
 សូមបធវើការបបងកើតជាតាោងដូចខាងបរកាម ៖ 
 
 

Click 

Click 

សូមធ្វើការធ្រើសធរើស 
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២៨.របបៀបកំនត់ Background Slide ឱ្យមានចលន្ទ 
  ចំនុចខាល ំងបៅកនុងកមមវធីិ Ms. PowerPoint គឺការកំនត់សកមមភ្ជព Slideបយើងឱ្យមាន
ចលន្ទហនឹងឯង ។ ប ុផ្នឋជាដំបូងខញុំសូមបលើកយកការបបងាា ោះ Background for Slide មកបងាា ញមុន
បគចុចបលើ slide ណផ្ដលចង់ឱ្យមានចលន្ទ ចុចបលើ Animations Menu  បរជើសបរ ើសសាឋ យ៏
មួយណផ្ដលអនកចង់ នរចួបហើយបធវើការកំនត់មួយចំនួនបទៀតដូចខាងបរកាម 

- Transition Sound បយើងអាចយកសំបលងផ្ដលមានបរសចផ្ដលមានកនុងកមមវធីី រ ឺបយើង
អាចបញ្ជូ លពីខាងបរៅបដាយយកពាកយ Other sound 

- Transition Speed សំោប់កំនត់បលបឿនឱ្យ Slide 
+ Advance Slide 
- On Mouse Slide បញ្ញជ បលើ Mouse 
- Automatically After សំោប់ញ្ញជ បដាយការកំនត់ន្ទទី 
 បហើយរបសិនបបើបយើងចង់ឱ្យSlideាំងអស់មានសកមមភ្ជពដូចគ្នន សូមចុចបលើ Apply-to 
All Slide 
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២៩.ការកំនត់អកេរកនុង Slide ឱ្យមានរចន្ទ 
  បពលផ្ដលបយើងបឡើង Presentation មួយតួរមឋង ឬ មួយ Text Box មឋងឱ្យមានចលន្ទ
បដើមបីកំុឱ្យអនកចូលរមួផ្បកអារមមណ៏ បន្ទោះបលាកអនករតូវកំនត់មួយតួរមឋងៗ 
 របបៀបចូលបៅកំនត់ Click On Animations Menu  Custom-Animations រចួបហើយបធវើការ
កំនត់តាមការចង់ នរបស់បលាកអនក ។ 
 សូមពិនិតយបមើលការផ្ណនំ្ទខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 

៣០.ការកំនត់ Add Effect 
 
 
 
 
 
 
 
 
 
 
 
 

On Click 

ប្ដរូសកមមភាពធ ោះ 

 

លុប្សកមមភាពធ ោះ 

 
On Mouse Or Auto 

កំនត់ទិសធៅឱ្យធ ោះ 

 

កំនត់ធលបឿន ធលឿន រឺ យឺត 

 

សកមមភាពកនំត់រ ចធ ើយ 
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៣១.ការកំនត់ចរន្ទរបស់ Effect Option  
 សូមបមើលការផ្ណនំ្ទនិងរមូភ្ជពខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 
 
 រតង់កផ្នលង Timing & Text Animation សូមសាកសួររគូអនកបផ្នថមបទៀត ។ បញ្ញជ ក់កផ្នលងប
ញ្ជូ លបទចំបរៀងបន្ទោះ ចំបរៀងផ្ដលអាចបញ្ជូ ល នបន្ទោះបយើងរតូវកាត់ File ជារបបភទ File 
Microsoft ADPCM [*wav] បទើបវាសាគ ល់។បហើយបយើងអាចបរបើកមមវធីិបនោះវាាក់ទងនឹងកមមវធីិ
ទូរស័ពៃ បដាយបយើងបរបើកមមវធីិ Adobe Audition… 

៣២.ការសិកាអំពី Action Buttons On Text 
 In Programs Ms. PowerPoint 2010 ខុសពី Ms. PowerPoint 2003 Ms. Power Point 03 
មាន Buttons មួយឱ្យបយើងកំនត់ដូចជា Next Slide, Previous Slide, First Slide, Last Slide … 
 ប ុផ្នឋកនុងកមមវធីិ Ms. PowerPoint 2010 វញិមិនមានជា Buttons គឺអាចកំនត់បលើតួរអកេរផ្ត
មឋង ឧាហរណ៏ បលាកអនកចង់ដូចជា Next Slide បដើមបីចូល Slideបន្ទៃ ប់ បយើងបធវើការ Select On 
Slide បន្ទោះរចូបហើយចុចបលើពាកយ Insert Menu Action  Hyperlink to បហើយបធវើការបរជើសបរ ើស
ដូចជា Next , First , Last…  
 សូមបមើលរបូភ្ជពដូចខាងបរកាម ៖ 
 
 
 
 

 



 

 
 Page 62

 

 
 
 
 
 
 
  

៣៣.ការបរបើរ ស់ Custom Show 
  Custom Show បរបើសំោប់កំនត់ឱ្យ Slide ណមួយប ោះមុនរបឺរកាយបដាយ Slide មាន
ចំនួនបរចើន ។  របបៀបចូល Click On Slide Show Menu  Custom Slide Show ចុចសញ្ញដ
រពួញតូចមួយខាងបរកាម  Custom Show  New  បហើយសូមបរជើសបរ ើស Slide ណផ្ដល
បយើងចង់ឱ្យប ោះមុន  Add..  OK  
 សូមបធវើការកំនត់ដូចខាងបរកាម ៖ 
 
 
 
 
 
 
 
 
 

៣៤.របបៀបបរបើរ ស់ Movie Clip 
  Movie Clip បនោះវាមានចលន្ទបពលផ្ដលអនក Play វា បដើមបចូីលបរបើចុចបលើInsert Menu 
 Movie  Movie form clip Organize  បរជើសបរ ើសរបូភ្ជពណមួយផ្ដលចង់ ន ចុចសញ្ញដ
រពួញ  Copy  Paste 
 សូមបមើលរបូភ្ជពខាងបរកាម ៖ 
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៣៥.របបៀបដាក់ Movie from file .. 
  Movie from file... បនោះគឺជាការបញ្ជូ លជាខាោ អូបខ នលុោះរតាផ្តបលាកអនក នកាត់វា
ជារបបភទ File ជា File MPG File [*mpg] ភ្ជគបរចើនបគកាត់កនុងកមមវធីិ VCD Cutter បហើយកមមវធីី
បនោះនឹងន្ទំមក បងាា ញខាងបរកាម អំពីរបបៀបកាត់ត និងរបបៀប Save និងការបរជើសបរ ើស File បទៀត
ផងបដាយបលាកអនករគ្នន់ ផ្តអនុវតឋតាមដំណក់កាលរបស់វា......។ 
 របបៀបចូលបៅបរបើការដូចខាងបរកាម ៖  
 
 
 
 
 
 
 
 
 
 

៣៦. ការផ្ណនំ្ទអំពីរបបៀបបរបើរ ស់ VCD cutter 
  ដំបូងបបើកកមមវធីិបនោះគឺបលាកអនករតវូតំបឡើងវាសិន បដាយបយើងរគ្នន់ផ្តចុចពីរដង បលើ 
folder បហើយ Mouse សាឋ បំលើ VCD cutter ដាក់បលើ Desktop ជាការបរសច 

 

 



 

 
 Page 64

 

  របបៀបបរបើរ ស់ បបើកកមមវធីិ VCD Cutter  File  Open Movie Step 1 : Clip 
Mark in  Step 2: Clip Mark Out  Stet 3: Add-to Clip List  Step 4 : Mark Clip  បរជើស
បរ ើសទីតំាង 
សំោប់ដាក់ កំនត់ប ម្ ោះឱ្យចំបរៀងផ្ដលកាត់បហើយ  បរជើសបរ ើស File MPG File [*mpg]  Save 
ជាការបរសច ។ 
 សូមបមើលរបូភ្ជពខាងបរកាម ៖ 
 
 

៣៧.របបៀបថតសំបលង Record Sound 
  បពលខលោះបលាកអនកចង់បញ្ចូ លសំបលងពីខាងបរៅបដើមបីពិពណ៌ន្ទបផ្នថមបលើ 
Presentation របស់បលាកអនក សូមបធវើការកំនត់ដូចខាងបរកាម ៖ 
 Click on Insert Menu  Sound  Record Sound បយើងអាចបរបើកមមវធីីបនោះ នលុោះ
រតាផ្តបលាកអនកមាន Microphone បទើបបយើងអាចបញ្ចូ ល ន 
 
 
 
៣៨.របបៀបប ោះពុមព Print 
 
 
 
 
 
 
 
 
 
 


